Laipni lūdzam

Laipni lūdzam TSB 2014.1 Versijā!

Līdz šim vēl nebijusi opcija Tāmēšanas sistēmā būvniecībai ir Interaktīvais palīgs, kas atvieglo programmas rīku izzināšanu. Ja iepriekš neskaidrību gadījumā bija jālūko pēc rokasgrāmatas vai nu printētā vai digitālā formātā, tad tagad tas ir iespējams šajā interaktīvajā palīgā.

Navigācija pa tēmām notiek zem sadaļas "Contents", kur sistematizēti ir sakārtoti paskaidrojumi par katru no programmas logiem.

Programmas interaktīvais palīgs ir izsaucams caur augšējo rīkjoslu, spiežot uz [Palīgs]->[Atvērt palīgu], tomēr iesakām Jums nepieciešamo informāciju iegūt, spiežot tastatūras pogu “F1”, kas atvērs palīgu par attiecīgo tēmu praktiski jebkuram no pieejamajiem programmas logiem, vai ekrāna pogu “ [image] ”, tad izvēloties sev interesējošo dialoga logu programmas galvenajā rediģēšanas logā. Arī tādā gadījumā uzreiz atvērsies attiecīgā sadaļa interaktīvajā rokasgrāmatā.

Par vairāk jaunumiem skatīt: "2014. gada versijas jaunumi."


PRODUKTA REĢISTRĀCIJA

Pēc sekmīgas produkta uzstādīšanas, pirmo reizi uzsākot darbu ar datorprogrammu “Tāmēšanas sistēma būvniecībā”, Jums tiks piedāvāts programmas reģistrācijas logs.

Reģistrācijas pirmajā solī norādāma informācija par jūsu uzņēmumu, kā arī reģistrācijas vieds (automātiska reģistrācija, izmantojot Internet pieslēgumu, reģistrācija pa tālruni vai reģistrācijas anulēšana).

Lai datorprogrammas reģistrācija noritētu veiksmīgi, nepieciešamas norādīt jūsu uzņēmuma nosaukumu un precīzu reģistrācijas numuru. Vēlams norādīt jūsu uzņēmuma komercreģistra vienoto reģistrācijas numuru.

Neveiksmīgas reģistrācijas gadījumā programmatūra turpinās darboties demonstrācijas režīmā.

Reģistrācijas pirmajā solī norādāma informācija par jūsu uzņēmumu, kā arī reģistrācijas vieds (automātiska reģistrācija, izmantojot Internet pieslēgumu, reģistrācija pa tālruni vai reģistrācijas anulēšana).

Spiežot pogu „Nākamais”, tiks atvērts otrais reģistrācijas solis reģistrācijas numura ievadei. Ja izvēlēta reģistrācija Internetā, tad, veiksmīga pieslēguma gadījumā, reģistrācijas numurs tiks saņemts automātiski. Jāievēro, ka datorprogramma, veicot reģistrāciju Internetā, pārbauda licenču pieejamību gan pamata programmai, gan uzstādītajiem moduļiem. Ja jūsu uzņēmumā uzstādīto un reģistrēto programmu skaits pārsniedz licences līgumā (vai līgumos) norādīto licenču skaitu, tad reģistrācijas numurs netiek piešķirts.
N.B! Ja notiek datorprogrammas pārlikšana no viena datora uz citu, tad uz vecā datora programmu nepieciešams atreģistrēt, pirmajā solī izvēloties „Anulēt datorprogrammas reģistrācijas kodu” un spiežot pogu „Nākamais”. Šī darbība atbrīvos vienu datorprogrammas un uzstādīto moduļu reģistrācijas atslēgu, ja ir pieejams Interneta pieslēgums. Pēc tam uz jaunā datora būs pieejamas iepriekš atbrīvotās reģistrācijas atslēgas numurs.


DATORPROGRAMMAS ATJAUNINĀŠANA, LIETOJOT INTERNETU

Izvēloties rīku „Dati internetā” (izvēlne [Rīki]->[Dati internetā...]), pie informācijas par Internetā pieejamiem datiem kā pirmā ir atrodama informācija par datorprogrammas jauninājumiem. Ja sistēmas ir pieejams, tad par to tiks attēlots atbilstošs paziņojums:

Lai veiktu datorprogrammas jaunināšanu, iezīmējiet rindu „Sistēmas jauninājums” un spiediet taustiņu „Nākamais”. Pēc sekmīgas datu lejupielādēšanas, par ko liecinās statuss „Dati sekmīgi sinhronizēti”, tiks atvērts versijas jauninājuma uzstādīšanas logs:

Lai atjauninātu datorprogrammas versiju, spiediet pogu „Uzstādīt”. Pirms versijas atjaunināšanas aizveriet atvērtos tāmes dokumentus un arī pamata programmas logu, neaizvērot versijas jauninājuma uzstādīšanas logu. Ja versijas jaunināšana tiek atcelta, tad datorprogrammas startēšanas brīdī jums atkārtoti tiks piedāvāta versijas jaunināšana. Izvēloties pogu „Atcelt uzstādīšanu”, datorprogramma startējoties vairs nepiedāvās veikt jauninājumu.


Tehniskās prasības

 Programmatūra paredzēta darbam Microsoft® Windows® vidē.

Vēlamās datora jaudas prasības ir:

  • Intel® Pentium® III tipa procesors.
  • 256 krāsu, 800x600 punktu izšķirtspējas displeja režīms.
  • CD-ROM iekārta.
  • 25 MB brīvā vieta cietajā diskā.
  • Drukas iekārta (lokāli vai pieejama tīklā).
  • Latviešu valodas atbalsts.

Operētājsistēmas prasības ir:

  • Microsoft® Windows® (95-OSR2, 98, ME, NT, 2000, XP,Vista) vide.
  • Pilnvērtīgam daudzvalodu atbalstam nepieciešams Microsoft ®Windows® 2000, XP vai Vista.
  • Dažām datoru sistēmām var būt nepieciešama Microsoft® Internet Explorer 5.0 (vai jaunāka) versija. Tā iekļauta datorprogrammas “Tāmēšanas sistēma būvniecībā” uzstādīšanas kompaktdiskā.

Tīkla versijas datu bāžu servera tehniskās prasības ir:

  • Microsoft® Internet Explorer 5.0 vai jaunāks.
  • Microsoft® Windows ®98 un Windows® Millennium Edition versijās jābūt atļautai failu koplietošanai.
  • Windows® NT saimes operētājsistēmās jābūt pieļaujamām atbilstošām lietotāja tiesībām, lai veiktu uzstādīšanu.


Sistēmas sagatavošana darbam

Pēc programmatūras uzstādīšanas “Tāmēšanas sistēma būvniecībā” ir gatava darbam. Darbs ar sistēmu ir organizēts tā, lai izvairītos no obligātu datu lauku aizpildīšanas vai uzstādījumu veikšanas. Taču Jūs varat modificēt esošos uzstādījumus, lai pielāgotu sistēmu Jūsu vajadzībām. Uzstādiet Jūsu uzņēmuma rekvizītus (nosaukumu, reģistrācijas numuru, bankas kontus u.c. informāciju). Šo informāciju iespējams mainīt, lietojot izvēlnes punktu [Rīki].[Uzstādījumi]. Sīkāk par sistēmas uzstādījumiem lasiet nodaļā “Sistēmas uzstādījumi” Pārliecinieties, vai datoram ir pievienota drukas iekārta (ja tā nav lokāla, tad vai tā ir pieejama tīklā). Pārbaudiet vai ekrāna režīmi maksimāli izmanto monitora iespējas – ir uzstādīta pietiekami liela izšķirtspēja, pietiekami daudz attēlojamo krāsu un pietiekama attēla atjaunošanas frekvence. Tas padarīs darbu ērtāku un saudzēs Jūsu redzi. Lai mainītu drukas vai displeja režīmus, ieteicams konsultēties ar Jūsu uzņēmuma datoru sistēmas administratoru vai Jūsu uzņēmumu apkalpojošu firmu.


Sisēmas pamatelementi - priekšvārds

Datorprogramma Tāmēšanas sistēma būvniecībā sastāv no vairākiem pamata elementiem. Šeit dots to īss apskats, bet detalizētāks iztirzājums atrodams tālākajās nodaļās.


TĀMES DOKUMENTA REKVIZĪTI

Šis logs atverams no tāmes dokumenta sastādīšanas loga, spiežot pogu “Kopējie uzstādījumi” vai lietojot galveno izvēlni [Tāme].[Kopējie uzstādījumi...]. Šeit uzstādāmi dati, kas specifiski sastādāmajam tāmes dokumentam. Detalizētāks apraksts atrodams nodaļā “Tāmes dokumenta vispārīgie uzstādījumi”.


Papildus Riki

PAPILDUS RĪKI

Papildus rīki ietver instrumentus, kas dod iespējas ērtāk pārlūkot tāmes dokumenta saturu, koriģēt to, sastādīt ar tāmi saistītus dokumentus (nodošanas-pieņemšanas aktus) un veidot kopsavilkumus par vairākiem tāmes dokumentiem. Papildus rīki pieejami galvenās izvēlnes punktos [Tāme] un [Rīki]. Detalizētāks apraksts atrodams nodaļā “Papildus rīki”.


CENU PANELIS

Cenu panelis ietver izmaksu ierakstu (darba algu, materiālu, mehanizācijas un citi) datu bāzes. Izmaksu ieraksti ir grupēti pēc to veidiem un sakārtoti koka struktūrā. Sastādot jaunu tāmes dokumentu, cenas ar peli var tikt ievilktas (drag and drop) tāmes dokumentā. Detalizētāks apraksts atrodams nodaļā “Cenu panelis”


SAGATAVJU PANELIS

Sagatavju panelis (jeb biežāk lietoto dokumentu saraksts) apkopo tāmes dokumentus, ko Jūs bieži lietojat kā sagatavi jaunu dokumentu sastādīšanai. Kā sagataves var būt gan tādi dokumenti, kas visi kopumā lietojami jaunu dokumentu sastādīšanā, gan tādi, no kuriem jaunos dokumentos izmantojamas tikai atsevišķas daļas (posteņi). Tāmes dokumentu sagatavju panelī Jūs pievienojat pēc tam, kad dokuments ir saglabāts, lietojot izvēlnes punktu [Faili].[Pievienot biežāk lietojamām]. Sagatavēm pievienotos dokumentus iespējamas dažādi šķirot, lai tos varētu ērtāk pārlūkot. Detalizētāks apraksts atrodams nodaļā “Dokumentu sagataves (biežāk lietoto dokumentu saraksts)”.


Datu Baazes

DATU BĀZES

Darba gaitā Jūs varat veidot vairākas datu bāzes, kas palīdzēs tāmes dokumentu sastādīšanā. Klientu datu bāze ļaus organizēt informāciju par Jūsu uzņēmuma klientiem un, vienreiz ievadot klienta rekvizītus, Jūs tos varēsiet lietot atkārtoti vairākās tāmēs, izvēloties no klientu saraksta. Līdzīgi Jūs varat veidot datu bāzi par Jūsu uzņēmumā strādājošiem darbiniekiem, kas nodarbojas ar tāmju sastādīšanu (datu bāze par tāmētājiem). Sistēmas darba laikā tiek veidota datu bāze par materiālu izmaksām. Ievadot izmaksu ierakstus darbu posteņiem, sistēma automātiski papildina šo datu bāzi. Taču Jūs varat papildināt un modificēt šo datu bāzi, ievadot materiālu cenas no preču pavadzīmēm vai piegādātāju cenu lapām. Pievienojot tāmes postenim jaunus resursa ierakstus, pārvelkot (drag and drop) tos no cenu datu bāzes vai izmantojot iespēju kopēt-ielīmēt, to cena un mērvienības tiek automātiski pievienotas konkrētajam resursa ierakstam. Resursa ieraksta daudzums (patēriņš) tiek automātiski pielikts tikai tad, ja resursu ierakstu datu bāzē tas ir bijis norādīts, jo automātiski saglabājoties resursu ierakstam saglabājas mērvienība un cena. Līdztekus lietojamas datu bāzes par darba algām un amortizācijas izdevumiem Detalizētāks apraksts atrodams nodaļā “Darbs ar datu bāzēm”.


PIESKAITĀMĀS IZMAKSAS

Arī šis logs atverams no tāmes dokumenta sastādīšanas loga, spiežot pogu “Pieskaitāmās izmaksas” , vai lietojot galveno izvēlni [Tāme].[Pieskaitāmās izmaksas...], vai lietojot īsinājumtaustiņu Ctrl+U. Sastādot jaunu tāmes dokumentu šie uzstādījumi tiek ņemti no sistēmas kopējiem uzstādījumiem (izvēlne [Rīki].[Uzstādījumi].[Pieskaitāmās izmaksas].). Taču katram tāmes dokumentam pieskaitāmās izmaksas iespējams uzstādīt atsevišķi. Detalizētāks apraksts atrodams nodaļā “Pieskaitāmās izmaksas”.


CENU PANELIS

Cenu panelis satur datus par resursu ierakstiem, to cenām, cenu grupām cenu avotu un mērvienībām. Resursu ieraksti grupēti pēc to tipiem (darba algas, materiāli, mehanizācija, citi):

Cenu panelis ir lietojams sastādot tāmes dokumentus, ar „drag-and-drop” palīdzību „ievelkot” izmaksu ierakstus no cenu paneļa tāmes sastādīšanas loga resursu ierakstu daļā vai posteņu sarakstā.

„Ievelkot” cenu ierakstu posteņu sarakstā, tiek automātiski izveidots darbu postenis ar tādu nosaukumu kā resursu cenu ieraksta sadaļas nosaukums un izveidotajam darbu postenim pievienots izvēlētais resursa ieraksts.

Piemērs. Pieņemsim, ka materiāls “Grunts krāsa” ir izveidots sadaļā „Krāsas”. Tad, „ievelkot” šo materiālo posteņu sarakstā, tiks izveidots darbu postenis „Krāsas” un tam piekārtots materiālu resursa ieraksts „Grunts krāsa” ar tā pēdējo lietoto cenu.

Ja vienam resursa ierakstam ir vairākas cenas, tad ir iespējams „ievilkt” konkrētu cenu vai pašu resursa ierakstu. „Ievelkot” resursa ierakstu, tiks ņemta pēdējā lietotā cena.

Rīkjoslas pogas datu bāžu redaktora izsaukšanai.

Dati cenu panelī nav tieši rediģējami. Rediģēšanai izmantojams resursu datu bāžu redaktors (skatīt nodaļu „Darbs ar datu bāzēm”).

Datorprogramma automātiski pievieno cenu panelī (un arī cenu datu bāzē) visus materiālus, kas no jauna tiek ierakstīti, sastādot tāmes dokumentu. T.i., kolīdz tāmes dokumentā tiek ievadīts materiāla nosaukums un cena, bet tas nav atrodams cenu panelī, datorprogramma automātiski pievieno šo materiālu saraksta beigās. Vēlāk šo pievienoto materiālu iespējams pārvietot citā sadaļā, lietojot datu bāžu redaktoru. Ja tāmē pievienojamais materiāls jau ir izmaksu sarakstā, bet tāmes dokumentā uzrādītā cena atšķiras no tās, kas ir atrodama cenu datu bāzē, tad datorprogramma automātiski pievieno esošam resursa ierakstam jaunu cenu ierakstu (taču automātiski tiek pievienots tikai viens cenu ieraksts, lai cenu saraksts automātiski netiktu papildināts ar liekiem datiem). Šāda automātiska cenu pievienošana ir atslēdzama, lietojot izvēlēs rūtiņu „Automātiski saglabāt izmaiņas resursu ierakstu cenās” datorprogrammas kopējos vides uzstādījumu sadaļā „Vide” (skatīt nodaļu „Sistēmas uzstādījumi” ).


TĀMES DOKUMENTA SASTĀDĪŠANAS LOGS

Šajā logā notiek tāmes posteņu veidošana konkrētajam tāmes dokumentam, to secības un pakārtotības uzdošana, kā arī resursu piesaistīšana katram darbu postenim. Detalizētāk par posteņu un resursu veidošanu lasiet nodaļā “Dokumentu rediģēšana”. Tāmes dokumentu sastādīšanas logā pieejamas pogas tāmes dokumenta rekvizītu (tāmes numura, sastādīšanas laika, darbu veikšanas objekta u.c.) uzdošanai, kā arī pieskaitāmo izmaksu modificēšanai.


MEKLĒŠANAS PANELIS

Meklēšanas panels ir izsaucams caur [Skatījums]->[Meklēšanas panelis], vai ar ikonu [image], kā arī ar taustiņu kombināciju Ctrl+F. Meklēšana caur meklēšanas paneli īpaši parocīga ir liela apjoma dokumentiem un datu bāzēm.

Meklēšanas panelis ir izmantojams divos kontekstos:

  • Meklēšana atvērtajos tāmes dokumentos;
  • Meklēšana cenu datu bāzē.

Meklējot ierakstus atvērtajos tāmes dokumentos, meklēšanas panelī (sekmīgas sakritības gadījumā) atrastais ieraksts parādīsies zem atvērtās tāmes dokumenta nosaukuma un ieraksta veida (materiāli, mehānismi, darba algas, mehanizācija, palīgmateriāli, palīgmehānismi, palīgdarbu algas, instrumentu amortizācija). Ja attiecīgais ieraksts atrodas vairākos tāmes darbu posteņos, tad tie parādīsies pakārtoti šim ierakstam. Uzklikšķinot uz kāda no šiem darbu ierakstiem, tie iezīmēsies tekošajā tāmes dokumentā.

Meklējot ierakstus cenu datu bāzē, programma atrastos rezultātus atlasa pēc tāda paša principa kā meklējot atvērtajos tāmes dokumentos, tikai rezultāti tiek meklēti cenu datu bāzē.

Meklēšanas paneļa uzstādījumos (ekrāna poga blakus opcijai "Meklēt") ir iespējams izvēlēties kritērijus, pēc kuriem tiek atlasīti rezultāti. Izvēloties iespēju "Reģistrjutīgā meklēšana", sistēma meklēšanas procesā izskata arī to, vai burti ir rakstīti kā lielie vai mazie (tātad, ja tiks meklētas, piemēram, "Naglas", sistēma neuzrādīs ierakstus ar vārdu "naglas").


Normativu Panelis

NORMATĪVU PANELIS

Normatīvu panelis ietver datorprogrammā ietvertos standarta normatīvus, kā arī Jūsu veidotos normatīvus (sadaļā “Mani normatīvi”). Standarta normatīvi ir grupēti pēc darbu veidiem un ietver darbu posteņus, to mērvienības, kā arī darba algām laika normu, materiālu patēriņu un amortizācijas izmaksas par vienu darba vienību. Detalizētāks apraksts atrodams nodaļā “Normatīvi būvniecībā”.


JAUNU TĀMES DOKUMENTU SASTĀDĪŠANA

“Tāmēšanas sistēma būvniecībā” piedāvā iespēju sastādīt trīs dažādu veidu tāmes dokumentus – lokālā tāme, objekta tāme un koptāme (eBIK tikai lokālo tāmi).

Palaižot datorprogrammu, tiek izveidots jauns tāmes dokuments (parasti tā ir lokālā tāme, ja sistēmas uzstādījumos nav norādīts savādāk, skatīt nodaļā: Sistēmas uzstādījumi -Datorprogrammas vide).

Rīkjoslas poga "Jauns dokuments"

Jauns tāmes dokuments tiek veidots nospiežot jauna dokumenta veidošanas pogu rīkjoslā vai lietojot izvēlnes punktu [Faili].[Jauna tāme] (arī šajos gadījumos tiek izveidota lokālā tāme, ja sistēmas uzstādījumos nav norādīts citādāk, skatīt nodaļā “Sistēmas uzstādījumi -Datorprogrammas vide”).

Taču Jūs varat izvēlēties kāda veida tāme tiks izveidota, lietojot izvēlnes punktu [Faili].[Jauns...]. Tiks atvērts šāds logs:

Šajā dialogā izvēlieties kādu tāmes dokumentu vēlaties veidot un spiediet pogu “Labi”.


TĀMES DOKUMENTA SASTĀDĪŠANA

Pievienojot jaunu resursu, tas izvēlams no datu bāzes pēc detalizācijas pakāpēm. Piemēram, pēc jauna materiāla pievienošanas:

  1. Vispirms izvēlams tips:
  2. Tad veids:
  3. Un tad konkrētais materiāls:

Ievērosim, ka, izvēloties katru nākamo detalizācijas līmeni, sistēma atlasīs nākamajā līmenī pieejamās sadaļas, kā arī aprēķinās resursa vidējo cenu, ja izvēlēts tikai pirmais vai otrais detalizācijas līmenis. Attēlos skatīt kolonnu ‘Cena(vien.)’- 0,92 –> 0,52 –> 0,53 Ls/m2. Izvēloties trešo detalizācijas līmeni, tiks attēlota konkrētā materiāla veikala mērvienība (kolonna „Mērv.”), pārrēķina koeficients (kolonna „Norma”), kā arī tāmes mērvienība (kolonna „Vien.”) un cena.

Kolonnas „Norma” un „Mērv.” ir interpretējamas atkarībā no resursa tipa. Šīm kolonnām ir informatīvs raksturs, jo pozīcijas izmaksu aprēķinā tāpat kā Standarta skatījumā, tiek izmantots resursa daudzuma un cenas reizinājums. Nepieciešamības gadījumā kolonna „Norma” ir iekļaujama galīgās cenas aprēķinā, izmantojot formulas mainīgo „n”. Visbiežāk kolonna „Norma” parāda laika normu darba algai, kā arī iepakojuma pārrēķina koeficientu materiāliem. Taču, ja kādam resursam nepieciešams norādīt papildus aprēķina koeficientu (piemēram, darba sarežģītību), tad tam var izmantot kolonnu „Norma”, iekļaujot tās vērtību cenas aprēķinā, lietojot mainīgo „n”.


DARBA ALGU IERAKSTI

Pēc jauna darba algas resursa pievienošanas, kolonnā „Tips” izvēlama profesija.

Jāievēro, ka izvēlētā darba algu pozīcija datu bāzē tiek aprakstīta šādi:


INSTRUMENTU (PALĪGMEHĀNISMU IERAKSTI)

Ja tāmes pozīcijā ir pievienots darba algu ieraksts un pēc tam tiek pievienots instruments (palīgmehānisms), tad sistēma kolonnā „Tips” automātiski piemeklēs tādu instrumentu datu bāzes ierakstu, kuram 1. detalizācijas līmeņa nosaukums sakrīt ar profesijas nosaukumu:


Dokumentu Rediģēsana

DOKUMENTU REDIĢĒŠANA

Tāmes dokumentu rediģēšana ir veidota atšķirīga, pielāgojot to katram tāmes tipam (lokālai tāmei, objekta tāmei un koptāmei). Objekta tāmes un koptāmes rediģēšana ir veidota līdzīga, bet ievērojot katra tāmes tipa specifiskās prasības.

Sastādot lokālo tāmi, jāievēro, ka minimālā ievadāmā naudas vienība ir 0,01 Ls. Ja nepieciešams ievadīt mazāku summu (piemēram, materiālu izmaksas par vienu vienību var būt mazākas), tad ieteicams operēt ar datu lauku “daudzums”. T.i., samazinot daudzumu, attiecīgi jāpalielina cena (piemēram, ja ir zināms, ka darbā nepieciešamas 100 skrūves, kuru cena ir 0,005 Ls par vienību, tad tāmes posteņa izmaksās rakstāms, ka nepieciešami 10 skrūvju komplekti par cenu 0,05 Ls). Šāda manipulācija neatstāj ies ies iespaidu uz gala rezultātu.

Rediģējot tāmju dokumentus, ir iespēja mainīt (labot) laukus, kuriem ir balts fons, lauki ar pelēku fonu, nav rediģējami.


Sistēmas pamatelementi-priekšvārds

Lokālās tāmes dokuments piedāvā speciāli pielāgotu vidi tāmes dokumentu sastādīšanai, uzrādot detalizētas posteņu izmaksas, pieļaujot hierarhisku posteņu izveidi. Izveidojot jaunu lokālās tāmes dokumentu vai atverot esošu tāmi, tiek piedāvāts dokumenta rediģēšanas logs.


Datorprogrammas vienkāršotā un pamata versijas

DATORPROGRAMMAS PAMATA VERSIJA

Tāmes dokumenta rediģēšanas loga kreisajā pusē ir tāmes posteņu saraksts (organizēts hierarhiskā formā), kā arī redzams posteņa kopējais apjoms un mērvienība.

Loga augšējā daļā redzams kopsavilkums par rediģējamo tāmes dokumentu (tā rekvizīti, tāmes kopsumma, kā arī kopsummas pa izmaksu veidiem un izvēlētais pieskaitāmo izmaksu attēlošanas veids).

Kopsavilkums par rediģējamo tāmi automātiski mainās, mainot tāmes saturu - pievienojot vai rediģējot posteņus vai to saturu, kā arī mainot tāmes uzstādījumus.
Kopsavilkums par iezīmētā darba izmaksām

Pa labi no posteņu saraksta ir attēlota informācija par tekošo iezīmēto posteni. Atkarībā no posteņa veida (darbu, kategorijas vai starpsummas), ir atšķirīgs rediģējamā posteņa datu lauku daudzums. Darbu postenim iespējams uzdot tā apjomu, mērvienību, kodu, kodu(norm.), pamatojumu, komentāru (ja tas nepieciešams) kā arī izmaksas. Atsevišķā laukā loga labajā pusē redzams kopsavilkums par tekošo darbu, kurš tiek automātiski pārrēķināts, mainot darba posteņa parametrus vai tā izmaksu saturu.

Posteņa apjomu, kā arī izmaksu ierakstu daudzuma un cenas datu laukos iespējams norādīt ne tikai konstantu vērtību, bet arī kā formulas. Skatīt „Lokālās tāmes dokuments”-”Formulas”.


PAPLAŠINĀTĀ VERSIJA ĢENERĀLUZŅĒMĒJIEM

Tāmes dokumenta rediģēšanas loga kreisajā pusē ir tāmes posteņu saraksts (organizēts hierarhiskā formā). Sarakstā attēlotas trīs kolonnas – posteņu nosaukums, apjoms un mērvienība. Rediģēšanai posteņu sarakstā pieejams tikai nosaukums, bet posteņu apjoms un mērvienības rediģējamas datu laukos, kas pieejami posteņu saraksta labajā pusē. Loga augšējā daļā redzams kopsavilkums par rediģējamo tāmes dokumentu (tā rekvizīti, tāmes kopsumma, kā arī kopsummas pa izmaksu veidiem un izvēlētais pieskaitāmo izmaksu attēlošanas veids).

N.B!Kopsavilkums par rediģējamo tāmi automātiski mainās, mainot tāmes saturu - pievienojot vai rediģējot posteņus vai to saturu, kā arī mainot tāmes uzstādījumus.
Kopsavilkums par iezīmētā darba izmaksām

Pa labi no posteņu saraksta ir attēlota informācija par tekošo iezīmēto posteni. Atkarībā no posteņa veida (darbu, kategorijas vai starpsummas), ir atšķirīgs rediģējamā posteņa datu lauku daudzums. Darbu postenim iespējams uzdot tā paplašināto (papildus) nosaukumu, apjomu, mērvienību, pamatojumu, kodu, kodu(norm.), apakšuzņēmēju, komentāru un privātu komentāru (ja tas nepieciešams) kā arī izmaksas. Atsevišķā laukā loga labajā pusē redzams kopsavilkums par tekošo darbu, kas tiek automātiski pārrēķināts, mainot darba posteņa parametrus vai tā izmaksu saturu. Zem izmaksu ierakstu saraksta iespējams izvēlēties papildus rīkus, kas paredzēti darba atvieglošanai, sastādot tāmes posteni (skatīt tālāk).

Posteņa apjomu, kā arī izmaksu ierakstu daudzuma un cenas datu laukos iespējams norādīt ne tikai konstantu vērtību, bet arī kā formulas. Skatīt „Lokālās tāmes dokuments”-”Formulas”.


Jaunu posteņu pievienošana

JAUNU POSTEŅU PIEVIENOŠANA (REDIĢĒŠANA)

Rīkjosla darbam ar posteņiem

Lokālai tāmei var būt trīs dažādu tipu posteņi – darbu, kategoriju un

starpsummu.

  • Darbu postenis satur datus par darba nosaukumu, apjomu, mērvienībām, kā arī par izmantotajiem materiāliem, darbaspēku u.c. izmaksām.
  • Kategorijas paredzētas darbu loģiskai grupēšanai, tādejādi padarot tāmi vieglāk uztveramu.
  • Starpsumma atvieglo izdruku lasīšanu, ļaujot sekot līdzi izmaksu pieaugumam tāmē.

Darbu posteņu konteksta izvēlne

Jaunu tāmes posteņu pievienošanai var lietot galveno izvēlni [Posteņi], rīkjoslu zem tāmes posteņu loga, konteksta izvēlni (nospiežot peles labo taustiņu tāmes posteņu logā) vai lietojot īsinājumtaustiņus:

  • Ctrl+D – jauns darba postenis;
  • Ctrl+K – jauns kategorijas postenis;
  • Ctrl+M – jauns starpsummas postenis.

Pēc posteņa pievienošanas tiek piedāvāts uzrādīt tā nosaukumu (t.i. veicamā darba aprakstu – piemēram: “Betonēt telpas grīdu”). Pievienotie posteņi tiek numurēti automātiski.

Posteņu secība maināma arī lietojot īsinājumtaustiņus:

  • Ctrl+ – pārvietot posteni uz augšu;
  • Ctrl+ – pārvietot posteni uz leju;
  • Ctrl+ – posteņa hierarhiska pakārtošana par vienu līmeni dziļāk, zem iepriekšējā posteņa;
  • Ctrl+ – posteņa hierarhiska pakārtošana par vienu līmeni augstāk.

Katram darbu postenim uzrādāms tā apjoms un mērvienības (mērvienību lauks nav obligāts, tas var būt tukšs).

Visiem tāmes posteņiem ir iespēja aizpildīt komentāra, koda, koda(norm.), un pamatojuma laukus, taču šie lauki nav obligāti. Komentāru lauks lietojams, ja ir kādas īpašas piebildes par postenī aprakstīto darbu (piemēram, ja posteņa izmaksas aprēķinātas, izmantojot līgumcenas). Pamatojuma laukā ierakstāms posteņu izmaksu pamatojums (parasti – kalkulācija). Koda un koda(norm.) laukos ievadāmi darbu posteņu kodi. Pozīcijai iespējami divi kodu lauki, lai var ievadīt gan uzņēmuma noteikto kodu sistēmu, gan normatīvu kodu. Tāmes dokumentu izdrukās komentāru lauks tiek parādīts kā atsauce, bet informācija, kas norādīta laukos pamatojums, kods, kods(norm.), tiek iekļauta kā kolonna tāmes datu tabulā. Ja nevienam tāmes postenim nav uzrādīts pamatojuma, koda, koda(norm.) lauks, tad izdrukās kolonnas netiek drukātas.

Posteņa nosaukumu iespējams mainīt divreiz noklikšķinot uz tā peles kreiso taustiņu vai nospiežot tastatūras taustiņu “F2” , vai lietojot konteksta izvēlnes punktu [Pārsaukt posteni].

Rīkjoslas poga posteņu dzēšanai

Posteņi tiek dzēsti izmantojot izvēlnes punktu [Posteņi].[Dzēst], attiecīgo rīkjoslas (zem posteņu loga) pogu, konteksta izvēlnes punktu [Dzēst posteni] vai tastatūras taustiņu “Delete”

Parasti grupēšanai izmantojami kategoriju posteņi, savukārt katrs kategorijas postenis var saturēt apakškategoriju posteņus. Piemēram, kategorija “Iekšdarbi” var tikt sadalīti kā “Griesti” un “Grīdas” un tiem pievienoti attiecīgie darbu posteņi.

Piemērs. Ja tāmes dokumentā ir vairāki darbi, kas attiecas uz iekšdarbu veikšanu un vairāki, kas attiecas uz āra darbiem, tad ieteicams veidot kategoriju “Iekšdarbi” un zem tās organizēt visus darbus, kas attiecas uz iekšdarbiem, un kategoriju “Āra darbi” un zem tās organizēt visus darbus, kas attiecas uz āra darbiem.

Posteņu secību un pakārtotību Jūs varat mainīt, izmantojot rīkjoslas (zem posteņu loga) pogas vai arī “drag-and-drop” mehānismu – ar peli “aizvelkot” vienu posteni zem otra.

N.B! Ja šajā laikā turēsiet nospiestu tastatūras taustiņu “Ctrl”, tad postenis tiks kopēts.

Posteņi var būt ne tikai veidoti no jauna, bet arī ņemti no normatīviem, sagatavēm vai citiem atvērtiem tāmju dokumentiem. Skatīt nodaļu “Gatavu posteņu izmantošana, sastādot tāmi”.

Lietojot konteksta izvēlnes punktu „Cenu grupu maiņa...”, iespējams veikt materiālu vai citu resursu ierakstu cenu maiņu tikai iezīmētajam postenim, nevis visai tāme. Skatīt nodaļu „Cenu grupu maiņa”.


Posteņu formatēšana

POSTEŅU FORMATĒŠANA (SĀKOT AR PAMATA VERSIJU)

Rīkjoslas pogas posteņu formatēšanai

Posteņu formatēšanai paredzētās rīkjoslas pogas atrodas labajā tāmes loga pusē, virs izmaksu ierakstu loga. Pieejami septiņi posteņu formatēšanas veidi:

  • - Postenis ir kā alternatīva iepriekšējam postenim (tikai datorprogrammas ģenerāluzņēmēju versijā).
  • - Postenis tiek lietots kā sadalošs virsraksts (tikai datorprogrammas ģenerāluzņēmēju versijā).
  • - Postenis satur līguma izmaiņas, t.i. postenis tiek ieslēgts vai izslēgts objekta realizācijas gaitā (tikai datorprogrammas ģenerāluzņēmēju versijā).
  • - Postenis tiek sākts jaunā lapā (pagebreak).
  • - Posteņa burtu krāsas noteikšana.
  • - Posteņa fona krāsas noteikšana.
  • - Posteņa specifiskie izdruku uzstādījumi (sīkāk skatīt "Posteņu drukāšanas parametri").
Postenis ar speciālu ikonu (burtu „F”), kas norāda posteņa formatējumu.

Ja postenim ir uzstādīts kāds no formatējuma veidiem, tad posteņa nosaukumam tiek pievienota speciāla ikona.

Izvēloties burtu vai fona krāsu tiek piedāvāts speciāls krāsu izvēles logs. Ja nepieciešams norādīt specifisku krāsu, kas nav redzama krāsu izvēles logā, tad lietojama izvēle „Cita burtu krāsa”, kas atvērs atsevišķu krāsu izvēles logu. Lai atceltu izvēlēto burtu vai fona krāsu, krāsu izvēles logā jāizvēlas „Noklusētā burtu krāsa”.

Krāsu izvēles logs.

Lai tāmes dokumentu izdrukās precīzi tiktu attēlots norādītais posteņu formatējums, drukāšanas logā nevar būt izvēlēta iespēja „Ekonomiskā izdruka”.

Ja postenim ir izvēlēta specifiska burtu krāsa, tad programmas videi iespējams norādīt, lai tā arī rediģēšanas režīmā posteņu sarakstā lietotu tādu pat krāsu kā izdrukā. Skatīt nodaļu „Datorprogrammas vide”.

N.B! Šī iespēja lietojama arī gadījumos, ja sastādot tāmi ir nepieciešams atzīmēt posteņus, kam pievēršama īpaša vērība, vai posteņus, pie kuru sastādīšanas jāatgriežas vēlāk.

Ja kategorija tiek izmantota kā virsraksts, tad arī visi posteņi, kas ir pakārtoti šai kategorijai, būs kā mazāki virsraksti un visu šo pakārtoto posteņu izmaksas netiks iekļautas tāmes kopsummā.

Ja tiek izmantota otra iespēja („alternatīva iepriekšējam postenim”), tad izdrukā tiks parādītas visas posteņa izmaksas, bet tāmes kopsummā šīs izmaksas netiks iekļautas. Šo iespēju var norādīt postenim vai visai kategorijai kopā, bet tad tas attieksies arī uz visiem posteņiem, kas ir pakārtoti šai kategorijai. Ja tiek izmantota šī iespēja, tad postenis vai kategorija tiks tāme drukāti slīprakstā.

Izmantojot iespēju „Dokumenta (līguma) izmaiņas”, tiek atvērts šāds dialogs:
Dialogā norādāms vai tekošais postenis tiek uzskatīts kā līguma izmaiņas par papildus darbu veikšanu (izvēles rūtiņa „Postenis ieslēgts”). Vai arī postenis atspoguļo līguma izmaiņas par darbu pārtraukšanu (izvēles rūtiņa „Postenis atslēgts”). Vienam postenim vienlaicīgi iespējams norādīt gan tā ieslēgšanu, gan atslēgšanu, ja to prasa vienošanās ar pasūtītāju. Gan ieslēgtajiem, gan atslēgtajiem posteņiem iespējams norādīt konkrētu datumu, ar kuru izmaiņas stājušās spēkā (šī datuma norādīšana nav obligāta, bet vēlama, lai korekti sastādīti būvdarbu izmaiņu aktus (skatīt nodaļu “Būvdarbu izmaiņu akti (palpašinātā versija ģenerāluzņēmējiem)”)), kā arī aprakstu, kas parasti satur atsauci uz atbilstošo līgumu. Atslēgtās pozīcijas tiek iekļautas izdrukās (tās tiek atainotas slīprakstā), bet to izmaksas netiek iekļautas tāmes kopsummā.


PAPILDUS IESPĒJAS PAPLAŠINĀTAJĀ VERSIJĀ

Datorprogrammas paplašinātajā versijā tāmes posteņiem pieejami šādi papildus lauki:

  • Posteņa paplašinātais (papildus) nosaukums. Šie dati ievadāmi rediģēšanas loga augšpusē, zem tāmes posteņa pamata nosaukuma. Papildus nosaukums lietojams, ja nepieciešams izvērsts posteņa apraksts. Strādājot ar tāmes dokumentu – to sastādot, pārlūkojot, ievadot darbu izpildes datus u.c. situācijās, kurās lietots posteņu hierarhiskais saraksts, tiek izmantots tikai posteņa pamata nosaukums, taču drukājot tāmes dokumentu, pamata nosaukums tiek apvienots ar posteņa papildus nosaukumu.

  • Apakšuzņēmējs. Šajā datu laukā uzrādāms apakšuzņēmējs, kurš veic iezīmēto darbu, ja tādu nepieciešams norādīt. Sastādot
    Apakšuzņēmēja izvēles saraksts
    tāmes posteņus, datorprogramma atceras visus apakšuzņēmējus, kuru nosaukumi tikuši ievadīti. Šis saraksts ir pieejams nolaižamajā sarakstlodziņā. Jāatzīmē, ka šajā sarakstā var būt arī tādi apakšuzņēmēji, kas netiek lietoti rediģējamā tāmē. T.i., to nosaukumi ir kādreiz uzrādīti un tad dzēsti. Datorprogramma tās tekošajā darba laikā atceras arī šos pagaidu datus, lai nepieciešamības gadījumā tos varētu atkal izvēlēties, taču aprēķinu daļā šie sarakstā redzamie, bet tāmē neizmantotie apakšuzņēmēji netiek lietoti. Ja apakšuzņēmēja dati tiek lietoti kategoriju postenim, tad tiek uzskatīts, ka visi posteņi, kas pakārtoti šai kategorijai arī tiek veikti ar uzrādītā apakšuzņēmēja spēkiem un apakšuzņēmēju datu lauks šiem pakārtotajiem posteņiem nav rediģējams. Tātad, ja darbus, kas iekļauti vienā kategorijā veic vairāki apakšuzņēmēji, tad kategorijas apakšuzņēmēju lauks atstājams tukšs, bet apakšuzņēmēji uzrādāmi visiem darbiem, kas pakārtoti kategorijai.
    • Apakšuzņēmēja lauks nav maināms

  • Privāts komentārs. Šis lauks satur komentāru, kas domāts tikai darbu izpildītājam (tāmētājam). Pasūtītāju izdrukās šo datu drukāšanu iespējams atslēgt, lietojot atbilstošus izdruku uzstādījumus.
Posteņu sarakstā ir iezīmēts kategorijas postenis

Jāatzīmē, ka apjoma un mērvienības datus iespējams uzrādīt ne tikai darbu posteņiem, bet arī kategoriju posteņiem. Taču šajā gadījumā darbu posteņu apjomi, kas pakārtoti kategorijai netiek reizināti ar kategorijas apjomu, bet dalīti. T.i., apjoms kategoriju postenim ļauj noteikt kādas ir kategorijas vienas vienības izmaksas pie kategorijā iekļautajiem darbiem (un apakškategorijām).

Ja posteņu sarakstā ir iezīmēts kategorijas postenis, tad pa labi no tā ir redzams saraksts ar visiem apakšuzņēmējiem, kas veic darbus iezīmētās kategorijas ietvaros un to veikto darbu kopējais apjoms. Šis saraksts ir gan informatīvs, gan paredzēts apakšuzņēmēja veikto darbu veidu uzrādīšanai (kolonna “Darbu veids”). Darbu veids vēlāk lietojams apakšuzņēmēju grupēšanai.

Posteņu apjoma datu laukā iespējams norādīt ne tikai konstantu vērtību, bet arī formulas. Piemēram, [=5*((40+10,2 +5,6) / 8 + 120)]. Formulām sākumā var tikt norādīta vienādības zīme, bet tā var būt arī izlaista. Lietojot formulas, informatīvā laukā pa labi no apjoma lauka, tiek uzrādīts formulas rezultāts, kas tiek noapaļots ar 2 zīmēm aiz komata.


POSTEŅU KOPĒŠANA

Tāmes posteņus (darbus vai kategorijas) ir iespējams kopēt viena tāmes dokumenta ietvaros vai no viena tāmes dokumenta uz otru.

Konteksta izvēlne ar iespējām kopēšanai un ielīmēšanai

Tāmes posteņus iespējams kopēt izmantojot:

  • Konteksta izvēlni (nospiežot peles labo taustiņu posteņu sarakstā).
  • Lietojot Microsoft Windows vidē pieņemtos tastatūras īsinājumtaustiņus: Ctrl+C – Kopēt; Ctrl+V – Ielīmēt

Ir iespējama arī vairāku iezīmēto tāmes posteņu kopēšana. Ja, lietojot tastatūras taustiņus Shift vai Ctrl , iezīmēti vairāki tāmes posteņi, tad tie visi tiks kopēti.

Lietojot tastatūras taustiņu Shift kopā ar peles klikšķi uz citu tāmes posteņa rindu vai tastatūras taustiņus Uz augšu () vai Uz leju ( ), tiek iezīmēti visi tāmes posteņi no iepriekš aktīvā posteņa līdz tekošajam.

Lietojot tastatūras taustiņu Ctrl kopā ar peles klikšķi uz tāmes posteņa rindu, iespējams izlases kārtībā iezīmēt patvaļīgi daudz tāmes posteņu.

Lai kopētu tāmes posteņus no viena tāmes dokumenta uz otru, jārīkojas šādi:

  1. Pirmajā tāmes dokumentā ir iezīmējami nepieciešamie tāmes posteņi.
  2. Tie jānokopē, lietojot galvenās izvēlnes punktu, konteksta izvēlnes punktu vai tastatūras īsinājumtaustiņu Ctrl+C – Kopēt.
  3. Jāatver (vai jāaktivizē) otrs tāmes dokuments.
  4. Tajā jāizvēlas galvenās izvēlnes punkts, konteksta izvēlnes punkts vai tastatūras īsinājumtaustiņš Ctrl+V– Ielīmēt. ĪPAŠĀ IELĪMĒŠANA (SĀKOT AR PAMATA VERSIJU) Īpašā ielīmēšana ir paredzēta kopētā darbu posteņa satura pievienošanai kādam citam postenim. Īpašā ielīmēšana lietojama gadījumos, ja tāmē ir vairāki posteņi ar dažādiem nosaukumiem, bet vienādu saturu. Kā arī, ja nepieciešams vairākos tāmes posteņos pievienot vienu un to pašu materiālu komplektu.

Īpašā ielīmēšana ir paredzēta kopētā darbu posteņa satura pievienošanai kādam citam postenim, kā arī, ja tāmē ir vairāki posteņi ar dažādiem nosaukumiem, bet vienādu saturu. Kā arī, ja nepieciešams vairākos tāmes posteņos pievienot vienu un to pašu materiālu komplektu.

Piemērs. Ja tāmes dokuments ir tāme daudzstāvu objektam, kur vairākos stāvos ir lietoti vieni un tie paši darbi, tikai ar atšķirīgu posteņu nosaukumu, pieminot stāvu. Tad sastādot posteņa saturu vienam stāvam, ir iespēja to kopēt (Ctrl+C) un pēc tam, lietojot īpašo ielīmēšanu (Ctrl+Shift+V), pievienot šī posteņa saturu visiem līdzīgajiem posteņiem citos stāvos.

Izvēloties īpašo ielīmēšanu no galvenās izvēlnes, konteksta izvēlnes vai lietojot tastatūras īsinājumtaustiņu Ctrl+Shift+V, tiek atvērts logs:

Šajā logā ir iespēja norādīt kādus kopētā posteņa resursu veidus (algu, materiālus, mehānismus vai citus) pievienot tekošajam postenim. Papildus tam ir iespēja norādīt, lai pirms jauno resursu pievienošanas tiktu dzēsti postenī jau pievienotie resursu ieraksti, ja tādi ir.


Posteņu pievienošana, izmantojot meklēšanu.

Lokālajā tāmē iespējams pievienot posteņus, lietojot meklēšanas rīku normatīvu datu bāzēs (kopējos normatīvos, manos normatīvos un Būvdarbu izcenojumu kataloga (BIK), ja tāds ir uzstādīts).

Nospiežot attiecīgo rīkjoslas pogu, tiek atvērts logs:

Šajā logā ir iespēja norādīt kādus kopētā posteņa resursu veidus (algu, materiālus, mehānismus vai citus) pievienot tekošajam postenim. Papildus tam ir iespēja norādīt, lai pirms jauno resursu pievienošanas tiktu dzēsti postenī jau pievienotie resursu ieraksti, ja tādi ir.

Datu laukā „Meklēt” ierakstot meklējamo vārdu (pozīcijas nosaukumu vai kodu), tiks atrastas visas normatīvu pozīcijas, kuru nosaukums saturēs norādīto meklējamo vārdu.

Loga apakšējā daļā iespējams norādīt kādos pozīciju datu laukos veikt meklēšanu – posteņa nosaukumos vai kodā, kā arī kuras no pieejamām datu bāzēm izmantot.

Izvēles rūtiņa „Reģistra jūtīga meklēšana” nosaka, vai meklējot ir jāņem vērā lielo/mazo burtu reģistru.


Resursu ierakstu pievienošana

RESURSU IERAKSTU PIEVIENOŠANA (REDIĢĒŠANA)

Lokālās tāmes dokumentā darbu posteņiem pievienojami viens vai vairāki resursu ieraksti (pamat):

  • Darba algu ieraksts satur ar konkrētā darba izpildi saistītās darbaspēka izmaksas (darba algas).
  • Materiālu ieraksti satur visu darbā izmantoto materiālu uzskaitījumu.
  • Amortizācijas ieraksts (mehanizācija) satur darbā izmantoto mehānismu nolietojumu (amortizāciju). .
  • Citu izdevumu ieraksts satur citus ar darbu saistītus izdevumus (piemēram, izdevumus par caurlaidi iebraukšanai objektā).
    Rīkjosla darbam ar posteņa izmaksu ierakstiem

Katram postenim ir iespējams pievienot vairākus resursu ierakstus, kas savukārt iedalās pamatresursos un palīgresursos.

N.B! Visu resursu ieraksti (to cenas) ir ievadāmi par vienu darba posteņa vienību
Rīkjosla darbam ar posteņa izmaksu ierakstiem

Jaunu resursu ierakstu pievienošanai var lietot izvēlni [Posteņi], rīkjoslu zem izmaksu ierakstu loga, konteksta izvēlni (nospiežot peles labo taustiņu izmaksu ierakstu logā) vai lietojot īsinājumtaustiņus:

  • Ctrl+1 – jauns darba algu ieraksts;
  • Ctrl+2 – jauns materiālu ieraksts;
  • Ctrl+3 – jauns amortizācijas ieraksts;
  • Ctrl+4 – jauns citu izmaksu ieraksts.

Pēc resursu ieraksta pievienošanas tiek piedāvāts uzrādīt tā nosaukumu (piemēram, materiāliem “Grīdlīstes”). Taču, ja nevēlaties uzrādīt nosaukumu, tad saglabājiet tam automātiski piešķirto nosaukumu.

Piemērs. Ja ir krāsojama siena 100 m2 apjomā, tad materiālu izmaksās izlietojamās krāsas apjoms uzrādāms litros par 1 m2 ar attiecīgo 1 litra cenu. Ja nav zināms materiālu apjoms par vienu darba posteņa vienību vai arī ir ērtāk uzrādīt materiālu izmaksas par visu darbu kopumā, tad darba posteņa apjomā rakstāms apjoms “1” un darāmā darba apjoms iekļaujams darba posteņa nosaukumā. Piemēram, ja iepriekš minētajā gadījumā Jūs nevēlaties norādīt izmantojamās krāsa daudzumu par 1m2, tad darba nosaukumu uzrādiet kā “Sienu krāsošana (100 m2)” un darba apjomu “1”. Tad, pievienojot postenim izmaksas, uzrādiet izlietojamo krāsas daudzumu litros par visiem 100 m2 ar attiecīgo 1 litra cenu.


Resursu ierakstu pievienošana

FORMULAS (SĀKOT PAR PAMATA VERSIJU)

Daudzumi datu laukā

Posteņa apjomu, kā arī resursu ierakstu daudzuma un cenas datu laukos iespējams norādīt ne tikai konstantu vērtību, bet arī formulas. Piemēram, [=4*(1+2,23)]. Formulām sākumā var tikt norādīta vienādības zīme, bet tā var būt arī izlaista. Lietojot formulas, datu laukos tiek atspoguļots gan formulas rezultāts, gan pati formula, taču rediģējot datu lauku, tiek piedāvāta tikai formula. Formulu rezultāti tiek noapaļoti ar 4 zīmēm aiz komata daudzuma laukam un ar 2 zīmēm aiz komata cenu datu laukam.

Lietojot formulas un mainīgos, konkrētajam darbam ir iespēja norādīt resursu ierakstu rindu proporcionālu aprēķinu no citām izmaksu ierakstu rindām (vai posteņa apjoma). Piemēram, ja palīgmateriāli ir 10% no materiālu daudzuma (vai vērtības), tad tas norādāms formulā [=gm*0.01].

Lietotāja rokasgrāmatas pielikumā "Īsinājumtaustiņi" ir iekļauts saraksts ar mainīgajiem, kas lietojami formulu aprēķinā posteņu apjomā, resursu patēriņa daudzumā un cenās.


Papildus rīki - paplašinātā versija ģenerāluzņēmējiem

PAPILDUS RĪKI: KALKULATORS – PAPLAŠINĀTĀ VERSIJA (ĢENERĀLUZŅĒMĒJIEM)

Tāmes dokumenta rediģēšanas dialoga apakšā, izvēloties no papildus rīkiem “Kalkulators” tiek piedāvāts šāds logs:

Šis logs ir paredzēts algu un mehanizācijas datu aprēķina atvieglošanai un pārbaudei.

Rindiņā “Algas aprēķins”, datu laukā “Vērtība”, ievadot cilvēku skaitu, kas paredzēti konkrētā darba veikšanai, redzams cik posteņa mērvienības šie cilvēki padarīs vienā dienā un cik dienas kopā uzrādītais cilvēku skaits veiks tekošo darbu. Dati iegūti, lietojot vidējo stundas maksu un dienas darba stundu skaitu, kas uzrādāmi datorprogrammas kopējos uzstādījumos (kopējo uzstādījumu dialogu, iespējams izsaukt arī lietojot konteksta izvēlni kalkulatora logā).

Rindiņā “Mehanizācija”, datu laukā “Vērtība”, ievadot dienu skaitu, kas nepieciešamas darbu veikšanai, redzams cik posteņa mērvienības tiks izdarītas vienā dienā un kādas būs mehanizācijas vienību vienas dienas izmaksas.

Ja postenī ir lietoti vairāki darbu algu vai mehanizācijas ieraksti, tad kalkulatorā tiek lietotas to kopējās vērtības (t.i. tie tiek summēti).

Kalkulators pieejams arī kategoriju posteņiem. Šajā gadījumā kalkulators pēc iepriekš aprakstītā principa aprēķinās darba algu un mehanizācijas raksturlielumus visiem kategorijā ietvertiem posteņiem un apakškategorijām.

Kalkulatorā iegūtie rezultāti tiek saglabāti tāmes dokumentā informatīvos nolūkos un netiek lietoti posteņu izmaksu vai pieskaitāmo izmaksu aprēķinā.

Kalkulatora darbības lietošanas scenārijs:

Izejas datus (tiešās izmaksas algai) programma iegūst, sareizinot apjomu (1) ar vienības kopējo darba algas cenu (cena(vien.)*daudz.) (2), tādā veidā iegūstot kopējo darbam paredzētu algu summu. Tālāk, kalkulatora logā, zem slejas "Vērtība", ievadot strādnieku skaitu (3), programma pateiks, cik mērvienības dienā tiks izpildītas, un cik ilgi attiecīgais darbs tiks veikts. Lai rezultāti būtu pēc iespējas precīzi, nepieciešams programmas uzstādījumos nodefinēt sava uzņēmuma darba laiku (stundas dienā), kā arī vidējo stundas likmi. Tas izdarāms, kalkulatora loga apgabalā uzspiežot labo peles taustiņu un atverot uzstādījumus (4). Aprēķina princips: Kopējais algas apjoms tiek izdalīts ar vidējo stundas likmi un darbinieku skaitu, tādējādi iegūstot laika normu, cik mērvienības tiks izpildītas dienā, un cik dienas kopā darbs tiks darīts.

Mehanizācijas aprēķinā vērā tiek ņemts tikai posteņa apjoms, un ievadāmā vērtība kalkulatora "Vērtības" slejā.


Papildus rīki - paplašinātā versija ģenerāluzņēmējiem

PĀRLŪKA REŽĪMS – PAPLAŠINĀTĀ VERSIJA (ĢENERĀLUZŅĒMĒJIEM)

Tāmes dokumenta rediģēšanas dialoga augšējā labajā stūrī iespējams, izvēlēties tekošā tāmes dokumenta pārlūka skatījumu. Pieejami divi skatījumi, kas ir vienādi pēc izkārtojuma, taču satur, attiecīgi, tiešās tāmes izmaksas vai līgumcenu (tiešās izmaksas un pieskaitāmās izmaksas):

Loga kreisajā pusē ir redzama posteņu hierarhija tieši tādā formā kā rediģējot tāmes dokumentu. Pārējās kolonnas ataino informāciju par posteni – tā apjomu, mērvienības, resursu ierakstu daudzumu par vienu posteņa vienību un posteņa apjomu (kolonnas, kuru nosaukumi beidzas ar simbolu ”+”).

Loga apakšā redzams tekošā posteņa nosaukums, kas apvienots ar paplašināto (papildus) nosaukumu, ja tāds ir norādīts.

Ja, caurlūkojot tāmi pārlūka režīmā, rodas nepieciešamība rediģēt posteni (piemēram, ja pamanīta rediģēšanas kļūda), tad lietojot radio pogas ekrāna augšējā labajā stūrī, iespējams pārslēgties rediģēšanas režīmā. Pie kam, veicot šādu pārslēgšanos, netiek mainīts tekošais iezīmētais postenis.

Pārlūka režīmā iespējams rediģēt tikai posteņa nosaukumu, kā arī pievienot, pārvietot vai dzēst posteņus, kā aprakstīts iepriekš.


Objekta tāmes dokuments

OBJEKTA TĀMES DOKUMENTS (EBIK ŠIS RĪKS NAV PIEEJAMS)

Objekta tāmes dokumenta rediģēšana ir tāda pati kā Koptāmes dokumenta rediģēšana. Skatīt nākošo nodaļu – „Koptāmes dokuments.”

N.B! Objekta tāme no Koptāmes atšķiras ar to, ka koptāmei ir iespēja uzdot pieskaitāmās izmaksas, bet objekta tāmei šāda iespēja nav.


Koptāmes dokuments

KOPTĀMES DOKUMENTS (EBIK ŠIS RĪKS NAV PIEEJAMS)

Koptāme dod iespēju apvienot vairākus tāmes dokumentus (lokālās vai objekta), veidojot vienu koptāmes dokumentu ar summētām tāmju izmaksām. Koptāmes dokumentiem tiek piedāvāta iespēja norādīt pieskaitāmās izmaksas.

N.BJāievēro, ka atverot koptāmes dokumentus, izmantojot izvēlni [Faili].[Atvērt...], laukā “Files of type” jānorāda dokumenta tips “Koptāmes faili (*.dkk)”.

Izveidojot jaunu koptāmes dokumentu vai atverot esošu koptāmi, tiks parādīts dokumenta rediģēšanas logs:

Rīkjosla darbam ar koptāmes dokumentiem

Koptāmes dokumenta rediģēšanas loga augšējā daļā redzams kopsavilkums par rediģējamā koptāmes tāmes dokumenta rekvizītiem

Rīkjoslas poga dokumenta pievienošanai

Lai pievienotu jaunu dokumentu koptāmei vai atvienotu to, lietojiet attiecīgo rīkjoslas pogu (zem dokumenta saraksta loga) vai konteksta izvēlni, izvēlieties lokālās tāmes dokumentu, kuru paredzēts pievienot koptāmei un atvērtajā logā spiediet ekrāna pogu “Open”.

Katram pievienotajam dokumentam tiek veidota jauna koptāmes sadaļa. Tās virsraksts norādāms pēc dokumenta pievienošanas koptāmei.

Rīkjoslas poga dokumenta atvēršanai.

Pēc tam, kad dokuments pievienots koptāmei, Jūs varat to atvērt un rediģēt, spiežot attiecīgo rīkjoslas pogu (zem dokumenta saraksta loga) vai konteksta izvēlni [Atvērt...]

Koptāmes dokumentam ir iespējams norādīt pieskaitāmās izmaksas, spiežot ekrāna pogu “Pieskaitāmās izmaksas”, attiecīgi norādot pieskaitāmo izmaksu tipu “Procenti darbiem” vai “Fiksēta summa”. Starp pieskaitāmo izmaksu rindām iespējams norādīt rindu “Starpsumma”.

Rīkjoslas poga sadalošā virsraksta pievienošanai.

Tāpat koptāmes dokumentam, izmantojot rīkjoslas pogu, iespējams pievienot sadalošu virsrakstu. Sadalošais virsraksts lietojams, lai grupētu jeb atdalītu vairākas secīgas objekta vai lokālās tāmes.

Rīkjoslas poga dokumenta atrašanās vietas uzdošanai.

Ja koptāmei pievienotais dokuments ir pārvietots uz citu vietu datora diskā, tad tam uzrādāma jaunā atrašanās vieta, spiežot attiecīgo rīkjoslas pogu (zem dokumenta saraksta loga) vai izvēloties konteksta izvēlnes punktu “Norādīt atrašanās vietu...”. Par to, ka dokuments ir pārvietots liecinās ikona dokumentu sarakstā.

Pievienojot lokālo tāmi objekta vai koptāmē, tiek automātiski izveidots koptāmes ieraksta nosaukums, kas satur pievienotās tāmes numuru, datumu un darbu veikšanas objektu (objekta nosaukums).


GATAVU POSTEŅU IZMANTOŠANA, SASTĀDOT TĀMI

1. Sastādot jaunus tāmes dokumentus (lokālām tāmēm), pirms jauno posteņu pievienošanas aicinām pārlūkot normatīvus, lai pārliecinātos vai Jūsu pievienojamais darbu postenis nav atrodams normatīvos, ja tāds ir atrasts, tad ar peli “ievelciet” (“drag-and-drop”) tos rediģējamā tāmē:

Vairāk par darbu ar normatīviem skatiet sadaļu “Normatīvi būvniecībā”.

2. Jaunas tāmes sastādīšanai Jūs varat izmantot sagatavju (jeb biežāk lietoto dokumentu sarakstu). Ja kādā no šajā sarakstā pievienotiem dokumentiem atrodami posteņi, kas derīgi rediģējamā tāmē, tad ar peli “ievelciet” (“drag-and-drop”) tos rediģējamā tāmē:

Vairāk par darbu ar sagatavēm skatiet sadaļu “Dokumentu sagataves (biežāk lietoto dokumentu saraksts)”.

3. Datorprogramma “Tāmēšanas sistēma būvniecībā” ļauj vienlaicīgi strādāt ar vairākiem tāmes dokumentiem. Ja Jums ir vienlaicīgi atvēti vairāki tāmes dokumenti (kas tiek pašreiz sastādīti vai atvērti no saglabātajām tāmēm), tad Jūs varat kopēt posteņus no viena tāmes dokumenta uz otru “velkot” tos ar peli (“drag-and-drop”):

4. Jūs varat kopēt vai pārvietot posteņus arī viena dokumenta robežās. T.i., ja Jums ir jāveido jauns postenis, kas ir līdzīgs jau esošam (izveidotam), tad Jūs ar peli “velciet” esošo posteni uz jaunā posteņa atrašanās vietu, turot nospiestu tastatūras taustiņu “Ctrl”. Tā tiks veidota jau esošā posteņa kopija :


TĀMES DOKUMENTA UZSTĀDĪJUMI

Katram tāmes dokumentam uzstādāmi tā rekvizīti spiežot ekrāna pogu “Kopējie uzstādījumi” dokumenta rediģēšanas logā vai izvēloties galvenās izvēlnes punktu [Tāme].[Kopējie uzstādījumi...]. Nospiežot šo pogu tiek atvērts logs ar trīs sadaļām – “Dokumenta uzstādījumi”, “Uzņēmuma rekvizīti”, „Izdrukas”.


TĀMES DOKUMENTA VISPĀRĪGIE UZSTĀDĪJUMI

Datuma izvēles logs

Neviens no aizpildāmajiem laukiem nav obligāts. T.i., tie var būt tukši un izdrukās neparādīsies, ja izdruku uzstādījumos nav noteikts, ka jādrukā arī šie lauki (skatīt tālāk).

„Realizācijas laiks” ir uzrādāms izvēloties datumu no speciāla kalendāra loga, kas aktivizējams nospiežot pogu datuma lauka labajā pusē.

Pirmo reizi lietojot “Tāmēšanas sistēmu būvniecībā”, nav aizpildīti pasūtītāja un tāmes sastādītāja (tāmētāja) lauki, taču veidojot katru nākamo jauno dokumentu, pasūtītāja un tāmes sastādītāja lauki tiek uzstādīti automātiski un ir vienādi ar iepriekš izvēlēto.

Katram no jauna veidotam dokumentam tā sastādīšanas laiks tiek automātiski uzstādīts kā tekošais datora pulksteņa laiks.

Blakus pasūtītāja un sastādītāju laukiem ir pogas “Rediģēt”. Tās izsauc iebūvēto datu bāžu redaktoru, kas rediģē attiecīgi pasūtītāju un tāmes sastādītāju (tāmētāju) datu bāzes. Ir ieteicams datus par pasūtītājiem un tāmētājiem ierakstīt datu bāzē, jo tad, nākamreiz sastādot tāmi, tam pašam pasūtītājam vairs nevajadzēs uzrādīt pilnus rekvizītus, bet atliks izvēlēties pasūtītāju no saraksta. Līdzīgi arī informāciju par tāmētājiem (tāmes sastādītājiem) ievadāma datu bāzē un pēcāk izvēlama no saraksta. Ja datorprogrammu lieto tikai viens tāmētājs, tad, vienreiz to uzrādot, visām nākamajām tāmēm šis tāmētājs (sastādītājs) tiks piešķirts automātiski.

Ja netiek lietota datu bāze (izvēle no nolaižamā sarakstlodziņa), tad tāmes dokumenta vispārīgo uzstādījumu dialogā pasūtītāja un tāmes sastādītāja laukos ierakstāmi tikai pasūtītāja nosaukums un tāmes sastādītāja vārds. Lai uzrādītu pilnus pasūtītāja rekvizītus (reģistrācijas numurs, vadītājs u.c.) un tāmētāja datus (telefons, sertifikāts), lietojamas attiecīgās datu bāzes. Vēlāk, drukājot tāmes dokumentu, visa informācija par pasūtītāju tiks ņemta no datu bāzes. Ja pasūtītājs vai tāmētājs nav ievadīts datu bāzē, tad izdrukās tiek uzrādīts tikai attiecīgi to nosaukums un vārds.


UZŅĒMUMA REKVIZĪTI

Sadaļa “Uzņēmuma rekvizīti” lietojama gadījumos, ja dati par uzņēmēju, kas uzrādāmi rediģējamā tāmes dokumentā, ir atšķirīgi no sistēmas uzstādījumiem (sistēmas uzstādījumi atrodami izvēlnes punktā [Rīki].[Uzstādījumi]).

Norādot datus sistēmas uzstādījumos, tie tiks attiecināti uz jaunveidojamām tāmēm. Savukārt, ja ir nepieciešams koriģēt datus rediģējamā tāmes dokumentā, tad to var izdarīt izvēlnes punktā [Tāme], [Kopējie uzstādījumi].

Lauki, kas norādāmi šajā logā ir atbilstoši tiem, kas uzrādīti sistēmas uzstādījumos. Par to rediģēšanu skatīt nodaļu “Sistēmas uzstādījumi”


PIESKAITĀMĀS IZMAKSAS

Pieskaitāmo izmaksu aprēķina logs (atverams ar pogu “Pieskaitāmās izmaksas” tāmes rediģēšanas logā, no galvenās izvēlnes [Tāme].[Pieskaitāmās izmaksas] vai lietojot tastatūras taustiņu kombināciju Ctrl+U) norāda rediģējamā dokumentā uzstādīto pieskaitāmo izmaksu nosaukumu, procentus un to aprēķina veidu.


DATORPROGRAMMAS VIENKĀRŠOTĀ UN PAMATA VERSIJAS

Veidojot jaunu tāmi šie procenti tiek uzstādīti tādi kā uzrādīts sistēmas uzstādījumos (sistēmas uzstādījumi atrodami izvēlnes punktā [Rīki].[Uzstādījumi]), taču katram tāmes dokumentam tos var mainīt.

Pieskaitāmo izmaksu dialogā iespējams pievienot četru veidu ierakstus, kurus var izvēlēties no saraksta ailītes „Tips”:

  • Procenti darbiem – Ievadāmi procenti, ko aprēķināt no tekošās summas.
  • Fiksēta summa – Aprēķinā tiek pieskaitīta ievadītā summa. Fiksētu summu nevar iekļaut posteņos, ja lietots pieskaitāmo izmaksu aprēķina veids „Ieskaitot posteņos”.
  • Starpsumma – Ieraksts veic starpsummas aprēķinu, kas tiek veidots no iepriekš esošās summas un uzrēķinātiem procentiem. Tālākā aprēķinā procenti tiks rēķināti no starpsummas (t.i. iespēja aprēķināt procentus no procentiem).
  • Tai skaitā – Ieraksts izdala no iepriekšējās starpsummas rindiņas procentuālu vērtību. Šī vērtība ir informatīva pasūtītājam un netiek iekļauta tālākā aprēķinā.

Ja izvēlēta „Fiksēta summa”, tad kolonnā „Darbu izpilde” nolaižamajā sarakstlodziņā iespējams norādīt, ka darbu izpildē (Forma 2) tie jāsadala proporcionāli periodā izdarītajiem darbiem (šī iespēja nav pieejama eBIK).

Pieskaitāmo izmaksu rindām „Procenti darbiem” iespējams norādīt, lai tās netiktu iekļautas posteņos (šī iespēja nav pieejama eBIK).

Piemērs. Jums ir iespēja ierēķināt posteņos, jūsu peļņas procentus, bet sociālā nodokļa summu izdalīt atsevišķi un atstāt redzamu pasūtītājam.
Rīkjoslas pogas pieskaitāmo izmaksu ierakstu rediģēšanai.

Pievienoto ierakstu secību iespējams mainīt ar rīkjoslas pogām vai taustiņu kombinācijām Alt+ (pārvieto ierakstu uz augšu) un Alt+ (pārvieto ierakstu uz leju). Jaunu rindiņu pievienošanai lietojams arī tastatūras taustiņš Ins (Insert). Loga apakšā ir redzams konkrētās tāmes kopsummu aprēķins. Mainot pieskaitāmo izmaksu aprēķina procentus, kopsummas tiek automātiski pārrēķinātas. Aprēķina logā datorprogramma automātiski pievieno rindiņas par aprēķinu rezultātiem. Piemēram, rindas „Kopā”, „PVN”, „Pavisam kopā”, „Ieskaitot posteņos”.

Lai lietotājs zinātu kāda būs summu atšķirība naudas vienību apaļošanas dēļ, lietojot detalizētu pieskaitāmo izmaksu atspoguļojumu un iekļauto tāmes posteņos (skatīt nodaļu „Sistēmas uzstādījumi” ) (šī iespēja nav pieejama eBIK), tiek pievienota rindiņa „Ieskaitot posteņos”. Rindiņas „Pavisam kopā” un „Ieskaitot posteņos” parasti atšķiras. Lai atšķirību samazinātu, uzstādījumos norādāma aprēķinu precizitāte ar četrām zīmēm aiz komata, aprēķinot izmaksas par vieno posteņa vienību (skatīt nodaļu „Sistēmas uzstādījumi”).

PVN aprēķinam iespējami trīs veidi (visai tāmei, tikai materiāliem vai PVN netiek aprēķināts). Izvēloties PVN aprēķina veidu “Netiek rēķināts”, tiek ignorēta vērtība, kas ievadīta laukā “PVN procenti”.

N.B! Ja tāmei ir izvēlēta iespēja PVN rēķināt tikai materiāliem, tad tāmes izdrukā attiecīgajā ailītē uzrādās pievienotās vērtības nodoklis, kas aprēķināts tikai no materiālu kopējās summas, nevis no tāmes kopējās summas. Gadījumos, ja PVN nepieciešams aprēķināt kādā īpašā veidā, piemēram, tikai algai, tad jāizvēlas iespēja, ka PVN netiek rēķināts un kopējā pieskaitāmo izmaksu logā, pievienojama rinda, norādot nosaukumu un procentus.

Pieskaitāmo izmaksu aprēķina logā pieejama speciāla poga – “Uzstādīt kā noklusētos”. Poga “Uzstādīt kā noklusētos” uzstāda tekošās pieskaitāmās izmaksas kā sistēmas uzstādījumus, kas rediģējami ar izvēlnes punktu [Rīki].[Uzstādījumi].


Paplašinātā versija ģenerāluzņēmējiem

PIESKAITĀMĀS IZMAKSAS PAPLAŠINĀTAJĀ VERSIJĀ

Veidojot jaunu tāmi šie procenti tiek uzstādīti tādi kā uzrādīts sistēmas uzstādījumos (sistēmas uzstādījumi atrodami izvēlnes punktā [Rīki].[Uzstādījumi]), taču katram tāmes dokumentam tos var mainīt.

Norādot pieskaitāmo izmaksu rindiņas reālajām pieskaitāmajām izmaksām, iespējams uzrādīt, uz kuru apakšuzņēmēju attiecas konkrētā pieskaitāmo izmaksu rindiņa. Kolonnā “Apakšuzņēmējs” pieejams saraksts ar visiem tāmes dokumentā lietotiem apakšuzņēmējiem, kā arī automātiski pievienotās rindiņas “Visi darbi”, “Apakšuzņēmēju darbi” un “Pašu darbi”. Šīs rindiņas lietojamas, ja nav nepieciešamības uzrādīt atšķirīgu pieskaitāmo izmaksu uzrēķinu, piemēram, katram apakšuzņēmējam, bet visiem apakšuzņēmējiem kopā. Ir iespējams arī veikt pieskaitāmo izmaksu uzrēķinu visiem apakšuzņēmējiem kopā, bet papildus kādam konkrētam apakšuzņēmējam uzrādīt vēl papildus pieskaitāmo izmaksu uzrēķinu.

Pieskaitāmajām izmaksām pieejami septiņu veidu ieraksti, kurus var izvēlēties no saraksta ailītes „Tips”:

  • Kopsumma – Ieraksts ataino tekošā apakšuzņēmēja (vai visu darbu, ja tas norādīts) visu realizēto darbu kopsummu.
  • Procenti darbiem – Ievadāmi procenti, ko aprēķināt no tekošās summas.
  • Fiksēta summa – Aprēķinā tiek pieskaitīta ievadītā summa. Fiksētu summu nevar iekļaut posteņos, ja lietots pieskaitāmo izmaksu aprēķina veids „Ieskaitot posteņos”.
  • Starpsumma – Ieraksts veic starpsummas aprēķinu, kas tiek veidots no iepriekš esošās summas un uzrēķinātiem procentiem. Tālākā aprēķinā procenti tiks rēķināti no starpsummas (t.i. iespēja aprēķināt procentus no procentiem).
  • Tai skaitā – Ieraksts izdala no iepriekšējās starpsummas rindiņas procentuālu vērtību. Šī vērtība ir informatīva pasūtītājam un netiek iekļauta tālākā aprēķinā.
  • Atlaide – Ieraksts ļauj norādīt par kādu summu piemērot atlaidi. Atlaide tiek pieskaitīta (vai atņemta) no attiecīgā resursa tipa kā fiksēta vērtība.
  • Teksta rinda - Ieraksts veidojams informatīviem nolūkiem, pieskaitījumi nav ievadāmi.
Rīkjoslas pogas pieskaitāmo izmaksu ierakstu rediģēšanai.

Pievienoto ierakstu secību iespējams mainīt ar rīkjoslas pogām vai taustiņu kombinācijām Alt+ (pārvieto ierakstu uz augšu) un Alt+ (pārvieto ierakstu uz leju). Jaunu rindiņu pievienošanai lietojams arī tastatūras taustiņš Ins (Insert).

Loga apakšā ir redzams konkrētās tāmes kopsummu aprēķins. Ja tekošajā tāmes dokumentā ir lietotas arī formālās pieskaitāmās izmaksas, tad arī tās ir redzamas aprēķina priekšskatījuma logā. Mainot pieskaitāmo izmaksu aprēķina procentus, kopsummas tiek automātiski pārrēķinātas.

Aprēķina logā datorprogramma automātiski pievieno rindiņas par aprēķinu rezultātiem. Piemēram, rindas „Kopā”, „PVN”, „Pavisam kopā”, „Ieskaitot posteņos”.

Lai lietotājs zinātu kāda būs summu atšķirība naudas vienību apaļošanas dēļ, lietojot detalizētu pieskaitāmo izmaksu atspoguļojumu un iekļauto tāmes posteņos (skatīt nodaļu „Sistēmas uzstādījumi”), tiek pievienota rindiņa „Ieskaitot posteņos”. Rindiņas „Pavisam kopā” un „Ieskaitot posteņos” parasti atšķiras. Lai atšķirību samazinātu, uzstādījumos norādāma aprēķinu precizitāte ar četrām zīmēm aiz komata aprēķinot izmaksas par vieno posteņa vienību (skatīt nodaļu „Sistēmas uzstādījumi”).

PVN aprēķinam iespējami trīs veidi (visai tāmei, tikai materiāliem vai PVN netiek aprēķināts). Izvēloties PVN aprēķina veidu “Netiek rēķināts”, tiek ignorēta vērtība, kas ievadīta laukā “PVN procenti”.

N.B! Ja tāmei ir izvēlēta iespēja PVN rēķināt tikai materiāliem, tad tāmes izdrukā attiecīgajā ailītē uzrādās pievienotās vērtības nodoklis, kas aprēķināts tikai no materiālu kopējās summas, nevis no tāmes kopējās summas.
Gadījumos, ja PVN nepieciešams aprēķināt kādā īpašā veidā, piemēram, tikai algai, tad jāizvēlas iespēja, ka PVN netiek rēķināts un kopējā pieskaitāmo izmaksu logā, pievienojama rinda, norādot nosaukumu un procentus.

Pieskaitāmo izmaksu aprēķina logā pieejama speciāla poga – “Uzstādīt kā noklusētos”. Poga “Uzstādīt kā noklusētos” uzstāda tekošās pieskaitāmās izmaksas kā sistēmas uzstādījumus, kas rediģējami ar izvēlnes punktu [Rīki].[Uzstādījumi].

Pieskaitāmo izmaksu aprēķinā ir pieejams būtisks aprēķinu parametrs – „Aprēķināt no...”, kas norāda no kuras iepriekšējās starpsummas vai tiešajām izmaksām tiek aprēķināta tekošā pieskaitījumu rinda. Izmantojot aprēķinu parametru ”Aprēķināt no ...”, iespējams, piemēram, aprēķināt sociālo nodokli no tiešajām tāmes izmaksām, tādejādi izvairoties no dubultas nodokļu aplikšanas. Attēlā redzamā socialā nodokļa summa ir LVL 72,27, turpretī aprēķinot to no iepriekšējās starpsummas summa būtu LVL 79,50, jo sociālais nodoklis rēķinātos arī no peļņas procenta. Šis parametrs ir spēkā arī objekta un koptāmju pieskaitījumu aprēķinam, kā arī ģenerāluzņēmēju versijā, lietojot apakšuzņēmējiem specifiskus pieskaitījumus.


PIESKAITĀMO IZMAKSU KOPĒŠANA

Pieskaitāmo izmaksu ierakstus ir iespējams kopēt viena tāmes dokumenta ietvaros vai no viena tāmes dokumenta uz otru.

Rīkjoslas pogas kopēšanai un ielīmēšanai.

Pieskaitāmo izmaksu ierakstus iespējams kopēt izmantojot:

  • Rīkjoslas pogas, kas pieejamas zem pieskaitāmo izmaksu saraksta
  • Konteksta izvēlni (nospiežot peles labo taustiņu pieskaitāmo izmaksu sarakstā).
  • Lietojot Microsoft Windows vidē pieņemtos tastatūras īsinājumtaustiņus: Ctrl+C – Kopēt; Ctrl+V – Ielīmēt
Konteksta izvēlne ar iespējām kopēšanai un ielīmēšanai.

Ir iespējama arī vairāku iezīmēto pieskaitāmo izmaksu ierakstu kopēšana. Ja, lietojot tastatūras taustiņus Shift vai Ctrl , iezīmēti vairāki pieskaitāmo izmaksu ieraksti, tad tie visi tiks kopēti.

Lietojot tastatūras taustiņu Shift kopā ar peles klikšķi uz pieskaitāmo izmaksu ieraksta vai tastatūras taustiņus Uz augšu () vai Uz leju ( ), tiek iezīmēti visi pieskaitāmo izmaksu ieraksti no iepriekš aktīvā ieraksta līdz tekošajam.

Lietojot tastatūras taustiņu Ctrl kopā ar peles klikšķi uz pieskaitāmo izmaksu ierakstiem, iespējams izlases kārtībā iezīmēt patvaļīgi daudz ierakstu.

Lai kopēto pieskaitāmo izmaksu ierakstus no viena tāmes dokumenta uz otru, jārīkojas šādi:

  1. Pirmajā tāmes dokumentā ir iezīmējami nepieciešamie pieskaitāmo izmaksu ieraksti.
  2. Tie jānokopē, lietojot rīkjoslas pogu, konteksta izvēlni vai tastatūras īsinājumtaustiņu Ctrl+C – Kopēt.
  3. Jāatver (vai jāaktivizē) otrā tāmes dokumenta pieskaitāmo izmaksu logs.
  4. Tajā jāizvēlas rīkjoslas poga, konteksta izvēlne vai tastatūras īsinājumtaustiņš Ctrl+V– Ielīmēt.


STRUKTŪRVIENĪBAS (PAŠU DARBI) - PAPLAŠINĀTĀ VERSIJA (ĢENERĀLUZŅĒMĒJIEM)

Šajā logā norādāma informācija par apakšuzņēmējiem, kas ir uzņēmuma struktūrvienības:

Tie apakšuzņēmēji, kas ir uzskatāmi par uzņēmuma struktūrvienībām, iezīmējami izvēles rūtiņā.

Šāda apakšuzņēmēju atšķiršana no uzņēmuma pašu darbiem lietojama pieskaitāmo izmaksu vienkāršotākai uzdošanai, kā arī analītiskā aprēķina veidošanai (skatīt tālāk).

Logā attēlotie apakšuzņēmēji ir šķiroti tādā secībā, kādā tie lietoti tāmes dokumentā (t.i. tie nav šķiroti alfabētiski).


ANALĪTIKA - PAPLAŠINĀTĀ VERSIJA (ĢENERĀLUZŅĒMĒJIEM)

Izvēloties šo sadaļu , tiek atvērts šāds logs:

Logs ir paredzēts kā informatīvs pārskats darbu veicējam par tāmē uzrādīto apakšuzņēmēju un pašu darbu kopapjomiem, to peļņas, atlaižu un sadārdzinājuma lielumiem, kā arī par līguma cenu.

Logā attēlotie apakšuzņēmēji ir šķiroti tā, lai sākumā būtu attēlota informācija par uzņēmuma struktūrvienībām (pašu darbiem) un pēc tam apakšuzņēmēji tādā secībā, kādā tie lietoti tāmes dokumentā (t.i. tie nav šķiroti alfabētiski).

Šajā logā iespējams norādīt katram tāmē lietotam apakšuzņēmējam reālo darbu veicēju, ja tas nepieciešams (šāda nepieciešamība var rasties, ja sastādot tāmi lietots viens apakšuzņēmējs, bet darbu izpildi veiks cits). Papildus tam iespējams norādīt vairākas iespējamās alternatīvas katram apakšuzņēmēja darbam (ja tas nepieciešams), kā arī budžeta izmaksas.

Alternatīvo izmaksu dati ir tikai informatīva rakstura – tie neietekmē aprēķinus.

Budžeta izmaksu datu kolonna lietojama, lai reducētu tāmē uzrādītās tiešās izmaksas uz uzņēmumā (t.i. darba veicēja) noteiktu fiksētu budžetu katram apakšuzņēmējam. Lietojot budžeta izmaksas, iespējams veikt proporcionālu visu to posteņu izmaksu samazināšanu vai palielināšanu, ko veic konkrētais apakšuzņēmējs. Budžeta cenas lietojams izdrukās, kas paredzētas iekšējai uzņēmuma lietošanai vai darbā ar apakšuzņēmējiem. Veicot tāmju vai darbu izpildes grafiku izdrukas, iespējams norādīt, vai lietojamas tiešās izmaksas vai budžeta cenas (skatīt nodaļu par izdruku uzstādījumiem).

Ar rīkjoslas pogu palīdzību analītiskajā skatījumā pievienojamas papildus informatīvās rindas, kuras var saturēt informāciju par izmaksām, kas saistītas ar pieskaitāmo izmaksu uzdotiem lielumiem. Piemēram, ir pievienojama papildus teksta rinda, kas norāda lietoto sociālā nodokļa kopapjomu. Atbilstošās rīkjoslas pogas ļauj mainīt pievienoto rindu secību, kā arī tās dzēst.

Loga apakšā redzama informatīva rinda, kas norāda kādi dati tiek atspoguļoti līgumcenā – vai tiešās izmaksas ar detalizētiem pieskaitāmiem izdevumiem ,vai lietojot formālās pieskaitāmās izmaksas.

Rīkjoslas poga drukāšanai atver izdruku izvēles dialogu, lai veiktu analītiskā skatījuma datu izdrukas. Loga apakšējā labajā stūrī pieejama poga papildus uzstādījumiem.

ANALĪTISKĀ SKATĪJUMA UZSTĀDĪJUMI

Nospiežot ekrāna pogu “Uzstādījumi” analītiskā skatījuma logā, tiek atvērts šāds logs:

Šajā logā norādāmi papildus atribūti, kas tiks lietoti analītiskā skatījuma izdrukās – projekta sastāvdaļa, alternatīva, ēkas kopējā platība.

Papildus šiem atribūtiem, iespējams norādīt vairākas rindas, kas veidos versiju un piezīmju tabulas analītisko datu izdrukās. Šajās tabulās pievienojamas rindas, kas organizētas matricas formā, kurā pēc brīvas izvēlas ievadāmi dati teksta formā jebkurā no pieejamām rūtiņām.


ALTERNATĪVU KOPSAVILKUMS


NORMATĪVI BŪVNIECĪBĀ

NormNormatīvi ietver darbu posteņus, kuriem uzrādīti dati par darba algām (darba stundu skaits), materiālu> izmaksām (darbam nepieciešamā materiāla daudzums un mērvienības) un amortizācijas izmaksām (amortizācijas izmaksas latos). Visas izmaksu vienības uzrādītas par vienu darba vienību.

Lai pievienotu posteņus no normatīviem rediģējamā tāmes dokumentā, ar peli “ievelciet” vēlamo posteni tāmes dokumentā. Tā darot tāmes dokumentam tiks pievienots izvēlētais normatīvu postenis līdz ar visiem tam piekārtotiem resursu ierakstiem.

Ir iespējams „ievilkt” tāmē arī kategoriju ar visām tās apakškategorijām un saistītajiem darbu posteņiem.

N.B! Izvēršot normatīvu sarakstu un kādu no posteņiem, tiek parādīti attiecīgā posteņa resursu ieraksti, to lietotie daudzumi un mērvienības. Tāpat informāciju par tiem Jūs varat iegūt “ievelkot” attiecīgo posteni tāmes dokumentā (tāmes sastādīšanas logā).

Līdztekus iebūvētiem normatīviem Jūs varat veidot savus normatīvus sadaļā “Mani normatīvi”.

Jauni posteņi sadaļā “Mani normatīvi” ievietojami ar “drag-and-drop” metodes palīdzību, “ievelkot” tos no lokālās tāmes posteņu loga sadaļā “Mani normatīvi” vai kādā no šīs sadaļas apakšsadaļām.

Jūs nevarat pievienot savus darbus standarta normatīvu sarakstā, jo, sistēmai attīstoties, standarta normatīvi var tikt papildināti un var mainīties to sakārtojums un struktūra. Tāpēc, tos atjaunojot, Jūsu izveidotie normatīvi varētu zust.

Normatīvu konteksta izvēlne

Sadaļu “Mani normatīvi” vēlams organizēt ar apakšsadaļām, piemēram, veidojot sadaļas “Betonēšana”, “Elektroinstalācijas” u.c., tad šādas sadaļas veidojamas vai nu tāmes dokumentā kā kategorijas un tad ar peli “aizvelkamas” (“drag-and-drop”) uz attiecīgo “Manu normatīvu” sadaļu, vai arī lietojami konteksta izvēlnes punkti [Jauna sadaļa] vai [Jauna apakšsadaļa], ja vēlaties veidot apakšsadaļu eksistējošai sadaļai.

Jāatzīmē, ka posteņi un sadaļas netiek automātiski šķirotas alfabētiskā secībā, lai saglabātu to secību kāda tā bijusi dokumentā. Taču, ja nepieciešams organizēt posteņus, tos šķirojot, tad lietojams konteksta izvēlnes punkts [Sakārtot alfabētiski]. Izvēloties šo punktu, tiks sakārtoti posteņi tekošajā hierarhijas līmenī, t.i. netiks šķiroti apakšposteņi sadaļām, ja tādi ir.

N.B! Lai normatīvu ierakstu kārtošanu padarītu ātrāku, ierakstu pārvietošanai uz augšu un leju lietojamas tastatūras taustiņu kombinācijas Ctrl+ (pārvieto ierakstu uz augšu) un Ctrl + (pārvieto ierakstu uz leju).

Sadaļa “Mani normatīvi” papildus organizējama, lietojot “drag-and-drop” metodi – posteņus šādā veidā var pārvietot no vienas sadaļas uz otru.

Ar normatīvu konteksta izvēlnes palīdzību Jūs variet dzēst vai pārsaukt Jūsu veidoto normatīvu posteni.

Jūs varat apslēpt normatīvus. Ja tie ir paslēpti, tad parādīt tos varat, lietojot izvēlni [Skatījums].[Normatīvu panelis]. Pievienojot posteni no normatīviem tāmei, datorprogramma piedāvās automātisku cenu sinhronizācijas logu tām cenām.


CENU SINHRONIZĀCIJA

Cenu sinhronizācijai tiek piedāvāts šāds datorprogrammas dialogs:

Tiem datiem, kuriem konstatēta neatbilstība starp cenām, kas saglabātas normatīvos un cenām, kas norādītas cenu datu bāzē, tiek piedāvāta iespēja lietot vai nu cenu, kas saglabāta normatīvos, vai aktuālo cenu no cenu datu bāzes. Ar izvēles rūtiņām „Sinhronizēt sekojošos resursu ierakstus” iespējams norādīt kādu tipu resursus sinhronizēt (algu, materiālus, mehānismus vai citus).

Piemērs. Ja tāmē lietots darba algas izmaksu aprēķins pēc padarītā apjoma, nevis laika normas, tad cenu sinhronizācijā vēlams notīrīt iezīmi izvēles rūtiņā „Darba alga”. Jo šādos gadījumos darba alga būs ar vienādo nosaukumu, bet atšķirīgu vienības cenu katram postenim, kas padara darba algu sinhronizāciju bezjēdzīgu.

Ja cena normatīvos ir novecojusi un tad lietojot izvēles rūtiņu „Saglabāt izvēlētās cenas arī normatīvos”, tiks atjaunināta normatīvu datu bāze izvēlētajiem posteņiem.

Cenu sinhronizācijas logā ir iespēja detalizēti norādīt kuri izmaksu ieraksti ir lietojami no cenu datu bāzes un kuri no normatīviem. Tas veicams iezīmējot vai notīrot iezīmi pie katra konkrētā resursa ieraksta.

Izvēles rūtiņā „Nākamajā reizē nerādīt šo dialogu” iespējams norādīt, lai cenu sinhronizācijas logs turpmāk netiktu parādīts. Ja ir izvēlēta šī iespēja, bet vēlāk ir nepieciešams ieslēgt cenu sinhronizācijas iespēju, tad tas izdarāms sistēmas kopējos uzstādījumos, galvenās izvēlnes punktā [Rīki].[Uzstādījumi], sadaļā „Vide”.


izdrukas-index

IZDRUKAS

Rīkjoslas poga dokumentu drukāšanai.

Izdrukas veicamas, nospiežot rīkjoslas pogu „Printeris” dokumentu drukāšanai vai izsaucot ar izvēlni [Faili].[Drukāt], vai lietojot īsinājumtaustiņu Ctrl+P. Šīs darbības atvērs šādu izdrukas logu:

Šajā logā norādāma drukāšanas valoda, kopiju skaits drukājamam dokumentam, drukāšanas zona – viss dokuments vai atsevišķas lapas, kā arī izdruku sarakstā norādāms dokumenta izdrukas veids. Ja kopiju skaits ir lielāks par viens, tad norādāms arī lappušu grupēšanas veids.

Paplašinātajā datorprogrammas versijā pieejams datu filtrs:

“Tāmēšanas sistēma būvniecībā” piedāvā vairākus izdruku variantus katram tāmes tipam (lokālai, objekta un koptāmei). Pieejamās izdrukas ir sakārtotas koka struktūrā un sadalītas kategorijās – „Pamata izdrukas”, „Tāmē iekļautie resursi” u.c.

Kā arī ļauj izdrukāt visas iebūvētās datu bāzes – pasūtītāju, tāmētāju, izmaksu datu bāzes (skatīt nodaļu “Darbs ar datu bāzēm”). Visus izdruku veidus iespējams papildus pielāgot Jūsu vēlmēm (skatīt tālāk), visām izdrukām pieejams priekšskatījuma režīms.

N.B. Ir iespējamas situācijas, kad lapas uzstādījumi ir neatbilstoši izdrukas vajadzībām. T.i., ja tāmes izdruka ir pārāk plata, un tā neietilpst lapā. Šādos gadījumos, drukājot tāmes dokumentu, tiek parādīts šāds paziņojums:

Šādos gadījumos ir jāmodificē lapas uzstādījumi (izvēlne [Faili].[Lapas izkārtojums]), norādot mazākas lapas maliņas, vai ainavas druku!
Rīkjoslas poga izdrukas priekšskatījumam.

Pēc nepieciešamo pielāgojumu veikšanas iespējams aplūkot izdruku priekšskatījuma režīmā, nospiežot izdruku logā pogu “Priekšskatījums”. Ja, aplūkojot dokumentu priekšskatījuma režīmā, ir vajadzība pēc papildus pielāgošanas, tad priekšapskates logā, spiežot rīkjoslas pogu “Printeris” (skatīt nodaļu “Izdruku priekšskatījums”), iegūsiet dokumentu izdruku dialogu, kurā atkal varēsiet veikt izdruku pielāgošanu, spiežot pogu “Uzstādījumi”.

Izdruku dialogā pieejama izvēles rūtiņa “Ekonomiskā izdruka”. Šī iespēja ļauj nedrukāt ēnojumu tabulu rindām, tādejādi padarot izdrukas ekonomiskākas.


Datu filtrs - paplašinātā versija (ģenerāluzņēmējiem)

DATU FILTRS - PAPLAŠINĀTĀ VERSIJA (ĢENERĀLUZŅĒMUMIEM)

Ja pirms izdrukas veikšanas vai skatoties tāmes priekšskatījumu, ir bijusi atzīmēta izvēles rūtiņa “Lietot filtru”, tad tiek atvērts šāds logs:

Šajā logā ar izvēles rūtiņām atzīmējami tie apakšuzņēmēji, kuru veiktie darbi iekļaujami izdrukās. T.i., pārējie dati tiks ignorēti.


IZDRUKU PIELĀGOŠANA

Izdruku pielāgošanas uzstādījumi tiek dalīti kopējos, kas kopēji visām izdrukām, un specifiskos, kas uzstādāmi atsevišķi katram izdruku veidam.


IZDRUKU UZSTĀDĪJUMI

Izdruku uzstādījumi maināmi, iepriekš aplūkotajā izdruku logā nospiežot pogu “Uzstādījumi”. Pieejamais izdruku uzstādījumu pielāgošanas dialogs un datu lauki, kas norādāmi šajā logā ir atbilstoši tiem, kas uzrādīti sistēmas uzstādījumos. Par to rediģēšanu skatīt nodaļu “Sistēmas uzstādījumi - Izdrukas”.


LAPAS IZKĀRTOJUMS

Pirms sākt dokumentu drukāšanu, ir vēlams pārliecināties, vai ir korekti uzstādīti lapas izkārtojumu parametri.

Izsaucot izvēlni [Faili].[Lapas izkārtojums], tiek atvērts logs:

Šajā logā norādāmi lapas pamata izkārtojuma parametri – kāds papīra formāts tiks lietots (A4, A5), kā arī atkāpes no lapas malām (margins).


IZDRUKU PRIEKSSKATIJUMS

IZDRUKU PRIEKŠSKATĪJUMS

Rīkjoslas poga izdrukas priekšskatījumam

Spiežot rīkjoslas pogu “Izdrukas priekšskatījums”, vai pogu “Priekšskatījums” izdruku dialogā (skatīt nodaļu „Izdrukas”), izvēlētais dokuments tiek atvērts izdrukas priekšskatījuma režīmā, kas attēlo dokumentu tādu, kāds tas tiks drukāts:

Rīkjoslas poga dokumentu drukāšanai.
Rīkjoslas poga attēlojamo lappušu skaita norādīšanai

Rīkjoslas poga dokumentu drukāšanai „Printeris” ļauj pārslēgties atpakaļ uz izdruku pielāgošanas dialogu un izvēlēties citu izdruku variantu vai veikt izdruku pielāgošanu. Rīkjoslas poga lappušu skaita attēlošanai ekrānā, lietotājam ļauj noteikt, cik dokumenta lapas tiek parādītas ekrānā, aplūkojot dokumentu priekšskatījumā režīmā.

Ar peli uzklikšķinot uz priekšskatījuma režīmā atvērtā dokumenta, to iespējams palielināt („Zoom In”). Pieejamas rīkjoslas pogas dokumenta palielināšanai (Zoom in) un samazināšanai (Zoom out).

Izdruku priekšskatījumā atsevišķi izdalīts uzstādījums lapas savērsuma maiņai – augšējā rīkjoslā izveidota izvēlēs rūtiņa „Ainavas druka”. Tagad jau priekšskatījumā iespējams pārslēgties no ainavas uz portreta skatījumu un otrādi.

Jāpiezīmē, ka izdruku priekšskatījumā lietojams peles rullītis ātrākai un ierastākai lapu ritināšanai.

N.B! Ievērojiet, ka pēc izdrukas priekšskatījuma apskates datorprogramma atgriežas tajā dialogā, no kura drukāšana tika pieprasīta. T.i., ja tika drukāts laika grafiks, tad pēc izdrukas datorprogramma atkal atvērs laika grafika sastādīšanas dialogu.


NODOŠANAS - PIEŅEMŠANAS AKTU IZDRUKAS

NODOŠANAS - PIEŅEMŠANAS AKTU IZDRUKAS (SĀKOT AR PAMATA VERSIJU)

Nodošanas-pieņemšanas aktu izdrukas, atkarībā no konkrētiem uzstādījumiem nodošanas-pieņemšanas aktu sastādīšanas dialogā (skatīt nodaļu “Nodošanas-pieņemšanas akti”), var saturēt dokumentu izdruku vai kopsavilkumu pēc uzrādītās darbu izpildes:


DATU BAZU IZDRUKAS

DATU BĀŽU IZDRUKAS

Katrai no datorprogrammā iekļautajām datu bāzēm ir pieejama izdruka. Izdrukas ir organizētas tabulas veidā, kas iekļauj visus datu bāzē esošos datus.

Rīkjoslas poga dokumentu drukāšanai.

Datu bāžu izdruka pieejama no datu bāžu rediģēšanas loga (skatīt nodaļu “Darbs ar datu bāzēm”), spiežot atbilstošo rīkjoslas pogu datu bāzes dialogā, vai lietojot taustiņu kombināciju Ctrl+P.

Piemēram, dota materiālu datu bāzes izdruka:


DARBS AR DATU BĀZĒM

Darbs ar visām sistēmā iebūvētajām datu bāzēm ir organizēts līdzīgi – ir logs ar datu bāžu ierakstiem, pieejama rīkjosla ar pogām jaunu ierakstu pievienošanai, dzēšanai un atsevišķu darbību veikšanai, kas specifiskas konkrētai datu bāzei. Rīkjoslas pogas dublē konteksta izvēlne, kas iegūstama noklikšķinot peles labo taustiņu datu bāžu ierakstu logā.

Rīkjoslas pogas izmaksu datu bāžu atvēršanai

Materiālu, darba algu, amortizācijas un citu izdevumu datu bāžu rediģēšanas logi atverami ar atbilstošo rīkjoslas pogu palīdzību vai ar galvenās izvēlnes punktu [Rīki].[Izmaksas]. Klientu un tāmētāju datu bāzes atveramas izvēloties attiecīgi galvenās izvēlnes punktus [Rīki].[Klienti...] un [Rīki].[Tāmētāji...], vai ar ekrāna pogām tāmes dokumentu rekvizītu rediģēšanas logā (skatīt nodaļu “Dokumentu rediģēšana”).

Piemēram, dota materiālu datu bāzes izdruka:

N.B! Rediģējot datu bāzes, ir iespēja mainīt laukus, kuriem ir balts fons, lauki ar pelēku fonu, nav rediģējami.

Datu bāzēm ir pieejama datu šķirošana. Tā veicama noklikšķinot uz šķirojamās kolonnas virsraksta. Noklikšķinot vienreiz šķirošana tiek veikta augošā secībā, noklikšķinot otro reizi šķirošana tiek veikta dilstošā secībā.

Šķirošanas secību norāda bultiņa šķirojamās kolonnas virsrakstā, piemēram:

Kolonna “Nosaukums” šķirota augoši:

Kolonna “Nosaukums” šķirota dilstoši:


KLIENTU DATU BĀZE

Datu bāze organizē informāciju par Jūsu klientiem (pasūtītājiem).

Pieejamas rīkjoslas pogas un konteksta izvēlne jaunu ierakstu veidošanai un ierakstu dzēšanai. Datu bāzes ieraksti šķirojami pēc katras no klientu rekvizītu kolonnām.

TĀMĒTĀJU DATU BĀZE

Datu bāze organizē informāciju par uzņēmumā strādājošiem tāmētājiem.

Pieejamas rīkjoslas pogas un konteksta izvēlne jaunu ierakstu veidošanai un ierakstu dzēšanai. Datu bāzes ieraksti šķirojami pēc katras no tāmētāja rekvizītu kolonnām.


MATERIĀLU UN CITU IZDEVUMU IZMAKSAS

Šī datu bāze paredzēta resursu ierakstu (materiālu, algu mehanizācijas un citu resursu ierakstu) pārlūkošanai un rediģēšanai.

Katram materiālam ir norādāmi šādi dati:

  • mērvienība;
  • Iepakojumā - materiāla apjoms vienā materiāla iepakojumā;
  • Patēriņš - materiāla izlietojums uz vienu vienību;
  • Vienības; Iepakojuma cena - vienas vienības vai iepakojuma cena. Ja ir ievadīts vienību skaits iepakojumā, tad programma automātiski aprēķinās otru (vienības vai iepakojuma) neievadīto cenu.
  • Grupa - tā kā vienam materiālam ir iespējams nodefinēt vairākas cenas, tad šīm cenām tāmētāja ērtības labad ir vēlams norādīt cenu grupu. Par cenu grupas maiņu tāmē, kurā attiecīgais materiāls ir iesaistīts, skatīt: "Cenu grupu maiņa";
  • Avots;
  • Saistītā - ja ir nepieciešams, ir iespējams attiecīgo materiāla cenu piesaistīt citai cenai (gan šī paša materiāla, gan cita).
Izmaksu ierakstu konteksta izvēlne.

Tā kā vienam materiālam iespējamas vairākas cenas (piemēram, no dažādiem piegādātājiem), tad datu bāzes loga kreisajā pusē pievienojami materiāli (resursu ieraksti), bet labajā pusē to cenas un citi atribūti.

Resursu ierakstu rīkjoslas pogas ļauj pievienot vai dzēst materiālus un to sadaļas.

Cenu ierakstu rīkjosla, ļauj pievienot vai dzēst cenu ierakstus, kā arī mainīt to prioritātes (secību). Šīs funkcijas dublē konteksta izvēlnes.

Jāievēro, ka nav vēlama materiālu nosaukumu atkārtošanās, lai būtu viennozīmīgi nosakāmas materiālam piekārtotās cenas, sastādot tāmes dokumentus.

Cenu ierakstu konteksta izvēlne.

Pārskatāmības labad, materiāli grupējami sadaļās, kuras, savukārt, var saturēt apakšsadaļas. Ievadītie materiāli organizējami sadaļās, ar peli aizvelkot (“drag-and-drop”) materiālu ierakstu uz vēlamo sadaļu. Ja ierakstu saraksts ir garš, bet ir nepieciešams pārvietot materiālu no saraksta beigām uz pašu sākumu, tad velkot materiālu, tas ir jāpatur logā nedaudz virs izmaksu ieraksta saraksta – tad saraksts sāks ritināties uz augšu.

Materiālu cenas ir kārtojamas pēc prioritātēm ar atbilstošajām rīkjoslas pogām. Šīs prioritātes tiks ievērotas, piedāvājot materiālu cenu sarakstu, veidojot jaunu tāmes posteņa izmaksu ierakstu.

Katram cenu ierakstam iespējams uzrādīt lauku “Grupa”. Šis lauks nav obligāts, taču lietojams automātiska cenu pārrēķina veikšanai (skatīt tālāk) kā arī lai automātiski mainītu cenu līmeni rediģējamā tāmes dokumentā (skatīt nodaļu ”Cenu grupu maiņa”). Cenu pārrēķins nepieciešams, ja materiāliem ir konkrēta iepirkšanas cena, bet pārdošanas cena ir ar noteiktu uzcenojumu vai atlaidi, kas var mainīties. Šādos gadījumos tiek lietotas vairākas cenu grupas, kur viena cenu grupa ir iepirkšanas cena, bet cita pārdošanas cena. Tad, mainoties uzcenojumam vai atlaižu procentam, iespējama automātiska materiālu cenu pārrēķināšana (šī iespēja izmantojama sākot ar „Pamata versiju”).

Piebilde “Pēdējā izvēlētā vērtība” ir informatīva un norāda kāda materiāla cena ir izmantota pēdējā, rediģējot tāmes dokumentus.

Šajā datu bāzē norādītās cenas ir tieši izmantojamas jaunu posteņu izmaksu ierakstu veidošanā.

Cenu izvēle lokālās tāmes rediģēšanas logā.

Ja datu bāzē vienam materiālam ir ievadītas vairākas cenas, tad automātiski tiks piekārtota pēdējā lietotā, taču resursu cenu kolonnā no nolaižamā sarakstlodziņa varat izvēlēties jebkuru citu no datu bāzē uzrādītajām cenām.

"

Resursu rediģēšanas dialogos ir pieejamas pogas, kas ļauj ērtāk pievienot resursu grupai pakārtotu resursu ierakstu. Pieejamas trīs pogas, sadaļai pakārtota resursa pievienošanai, sadaļai pakārtotas sadaļas pievienošanai un kompleksajai sadaļai pakārtotas kompleksās sadaļas pievienošanai. Kompleksās apakšsadaļas poga pieejama, ja ir uzstādīts resursu komplektēšanas modulis.


SAISTĪTO RESURSU NORĀDĪŠANA

Ja materiāla cena ir pakārtota cita materiāla cenai vai tā paša materiāla citai cenai, tai ir iespējams piesaistīt attiecīgā materiāla, kas ir ievadīts datu bāzē, cenu, un ja nepieciešams, pareizināt to ar koeficentu, lai iegūtu vēlamo cenu.

Loga apakšā ir pieejami divi iespējamie varianti, kā ievadīt saistītā resursa cenu:

  • Ievadot pārrēķina koeficentu, kuru pareizinot ar saistīto resursu, tiek iegūta speciālā cena;
  • Uzreiz ievadot speciālo cenu.
N.B! Mainot resursa (kuram šī resursa cena ir piesaistīta) cenu, piesaistītā resursa cena netiks automātiski atjaunota. Tam ir paredzēts saistīto resursu atjaunošanas rīks.


SAISTĪTO RESURSU CENU ATJAUNOŠANA

Saistīto resursu cenu atjaunošanas rīks izsaucams ar ikonu " [image] " cenu datu bāžu apakšējā rīkjoslā.

Saistīto resursu cenu atjaunošanas rīks paredzēts, lai varētu pārskatīt tos resursus, kuriem ir mainīta cena un tad izlemt, vai attiecīgā resursa cenu ir nepieciešams pārrēķināt. To, kura cena tiks pārrēķināta pēc apstiprināšanas, izšķir izvēles rūtiņas zem statusa kolonnas (respektīvi, vai šī izvēles rūtiņa ir ieķeksēta vai nē).


CENU PĀRRĒĶINS (SĀKOT AR PAMATA VERSIJU)

Materiālu cenu pārrēķina poga.

Atverot materiālu izmaksu datu bāzes rediģēšanas logu, rīkjoslā loga apakšā ir pieejama Materiālu cenu pārrēķina poga.

Automātisks cenu pārrēķins pieejams, ja materiālu sarakstā dialoga kreisajā pusē ir iezīmēta materiālu sadaļa. Cenu pārrēķins tiks veikts visiem materiāliem, kas ir iezīmētajā sadaļā.

Nospiežot materiālu cenu pārrēķina pogu, tiek atvērts šāds logs:

Šajā logā ir uzrādāma izteiksme materiālu cenu pārrēķinam. Pirmajā laukā “Rezultāts”, tiek norādīta tā cenu grupa, kurā tiks saglabāti pārrēķina rezultāti. T.i., šī cenu grupa tiks pārrēķināta un iepriekšējie šīs grupas cenu dati tiks pārrakstīti. Laukos “Mainīgais 1” un “Mainīgais 2” uzrādāmas vai nu cenu grupas vai konstanti skaitļi (procenti, par cik nepieciešams mainīt cenu).

N.B! Jāievēro, ka cenu pārrēķina rīks lietojams ļoti uzmanīgi, jo ar rīku izdarītās darbības ir neatgriezeniskas! Tāpēc jāuzmanās, lai laukā “Rezultāts” uzrādītā grupa nebūtu pamata dati, kas pārrēķina rezultātā tiktu zaudēti.

Ja materiālu sadaļai ir apakšsadaļas, tad ir būtiska izvēles rūtiņa “Pārrēķināt arī apakšsadaļām”. Ja šī izvēles rūtiņa nav iezīmēta, tad apakšsadaļām cenas netiks pārrēķinātas.

Piemēri.
• Ir nepieciešams izveidot jaunu cenu kokmateriāliem ar 10% uzcenojumu. Ja Ja pieņemam, ka materiālu iepirkšanas cena ir norādīta kā grupa I, tad cenu pārrēķina dialoga lauki aizpildāmi šādi:
  • Rezultāts – Grupa II (ja tā netiek lietota citai cenu grupai)

  • Mainīgais 1 – Grupa I
  • Darbība – Reiz
  • Mainīgais 2 – 1,10 (koeficients, kas palielina cenu par 10%)

Ir nepieciešams palielināt pārdošanas cenu par Ls 0,10. Ja pieņemam, ka pārrēķināmā cena ir norādīta kā grupa III, tad cenu pārrēķina dialoga lauki aizpildāmi šādi: />
  • Rezultāts – Grupa III
  • Mainīgais 1 – Grupa III
  • Darbība – Plus
  • Mainīgais 2 – 0,10


TĀMES DOKUMENTU IMPORTS

TĀMES DOKUMENTU IMPORTS (SĀKOT AR PAMATA VERSIJU)

Sākot ar pamata versiju ir pieejams datu importēšanas rīks, kas paredzēts datu importam no citām lietojumprogrammu vidēm (piemēram, Microsoft Excel).

Šis modulis izsaucams no galvenās izvēlnes [Faili].[Importēt]. Izvēloties tiek atvērti četri secīgi dialogi (soļi), kurā norādāmi importēšanas parametri. Norādot parametrus katrā solī, ir iespēja atgriezties uz iepriekšējo soli, lai mainītu izvēlētos parametrus.

Pirmajā solī norādāms Excel dokuments, no kura veicams datu imports:

Otrajā solī norādāma izvēlētā Excel dokumentu darblapa (worksheet), no kuras veicams datu imports, kā arī importēšanas scenārijs un tā parametri:

Šajā solī ir iespēja izvēlēties vienu no vairākiem piedāvātajiem importēšanas scenārijiem. Importēšanas scenāriji ir atsevišķi datorprogrammas moduļi, kas ir dinamiski izstrādājami un pieslēdzami dažādi formatētu Excel dokumentu importam.

Par importēšanas scenārijiem skatīt šeit:

Importēšanas scenārijs Nr.1

Katram importēšanas scenārijam norādāmi parametri, kas nosaka kāda ir Excel datu kolonnas atbilstība tāmes dokumenta datiem. Piemēram, kura kolonna ir posteņa nosaukums un kura mērvienības. Iepriekšējā attēlā kolonnā „Kolonna” ir iespēja norādīt to Excel darblapas kolonnu, kas atbilst noteiktajiem tāmes posteņa datiem. Ir iespēja kolonnu ignorēt un norādīt tās noklusēto vērtību (vērtību, kas tiks lietota, ja Excel lapā dati nav norādīti).

N.B! Ja ir norādīts, ka noteikta Excel kolonna tiek ignorēta, bet ir uzrādīta datu lauka noklusētā vērtība, tad importēšanas laikā visām datu rindām tiks lietota noklusētā vērtība.

Papildus ir norādāma iespēja apvienot to Excel datu kolonnu, kurā uzrādīta posteņa numerācija ar posteņa nosaukumu. Šāda iespēja lietojama, ja nepieciešams saglabāt pasūtītāja norādīto posteņu numerāciju, jo datorprogramma lietos savu – automātiski piešķirto posteņu numerāciju. Šādā gadījumā, drukājot dokumentu, uzstādījumos ir norādāms režīms, lai izdrukā netiktu iekļauti automātiski piešķirtā numerācija (skatīt nodaļu „Noformējums”).

Ja nepieciešams šajā solī norādāmas arī Excel datu rindu intervāls, kas tiks importēti (lauki „Importēt rindas no” - „līdz”). Šie uzstādījumi lietojami, lai netiktu importētas rindas, kurās norādīti datu tabulas virsraksta dati, kā arī pieskaitāmo izmaksu rindas.

Trešajā solī norādāma importējamo datu korekcija:

Ja nepieciešams, šajā solī ir iespēja reizināt importējamos datus ar noteiktiem koeficientiem. Parasti šī iespēja lietojama, lai kopēja importēto datu kopsumma sakristu ar summu, kas norādīta importējamā piedāvājumā, iekļaujot piedāvājuma pieskaitāmās izmaksas. Bieži vien piedāvājumā pieskaitāmās izmaksas ir norādītas neskaidri vai arī tās ir ļoti detalizētas. Ir nepietiekami reizināt importējamos datus tikai ar vienu koeficientu katram izmaksu veidam. Tāpēc ir lietojams datu lauks „Vēlamā kopsumma”, kurā ierakstāma importējamo datu kopsumma, ieskaitot pieskaitāmās izmaksas. Ja šajā laukā ir norādīta kāda vērtība, kas lielāka par nulli (ja vērtība ir nulle, tad nekāda papildus korekcija netiek veikta), tad starpība, kas rodas starp visu importēto posteņu datu summu un norādīto vēlamo kopsummu, tiek izdalīta proporcionāli uz visiem importējamo posteņu resursiem.

Ceturtajā solī norādāma kategorija, kurā ievietojami importētie dati:

Pēc datu importa izvēlētajā sadaļā tiks izveidoti posteņi un kategorijas, atbilstoši Excel datu rindām un izvēlētajam importēšanas scenārijam.


Imp. Scenarijs Nr1

Importēšanas scenārijs Nr.1

Tā kā programmai "Tāmēšanas sistēma būvniecībā" nepieciešamas ir tikai vienības izmaksas, daudzums, mērvienība un nosaukums (apjoma izmaksas tālāk programma izrēķina automātiski), tad arī apskatīsim sekojošo šūnu importēšanas izpildījumu:

Ja tāmes formāts Excel failā ir šāda veida:

Nr. P.k. | Darbu nosaukums | Mēr-vienība | Daud- zums | Vienības izmaksa , EUR
 |  |  |  | darba alga | materiāli | mehānismi
1 | 2 | 3 | 4 | 7 | 5 | 6
1 | Sadaļa Nr.1
1.1 | Darbs Nr1 | m² | 1225 | 5 | 3 | 4
1.2 | Darbs Nr2 | m² | 800 | 6 |  | 3
 | Materiāls | m² | 1408,8 |  | 5 |
 | - Materiāls | m² | 1408,8 |  | 5 |

..tad iestatījumi pie importēšanas scenārija uzstādījumiem ir jāiestata sekojoši:

Ja tāmē zem darba posteņa ir atsevišķi izdalīti resursu ieraksti ar savu apjomu, tad ir svarīgi ieķeksēt "Importējot, dalīt resursu daudzumu ar posteņa apjomu", lai programmā apjomi tiktu izdalīti un uzrādīti uz vienu tekošo darba vienību.

Ja loga apakšā laukos, kur tiek norādīta importējamo rindu amplitūda, pie lauka "līdz" ir vērtība "0", programma importēs visas Excel faila aizpildītās tāmes rindas.


TĀMES RESURSU REDIĢĒŠANA

Tāmes resursu rediģēšanas logs ir paredzēts ērtākai un pārskatāmākai datu masveida rediģēšanai.

Loga augšējā daļā ir iespējams izvēlēties, pēc kāda kritērija tāmes dokumenta resursi tik rediģēti (nosaukums(LV;EN;RU); kods; veids; tips) un - kāda veida darbība tiks izpildīta (labot; dzēst vērtību, dzēst ieraksu).

Zem atlasītajiem datiem rediģēšanai ikonas [image] atbild par to, kāda tipa resursi tiks uzrādīti.

Ar ikonas [image] palīdzību ir iespējams vairākiem izīmētajiem resursiem vienlaicīgi pielīdzināt vērtības augstākajam iezīmētajam resursam.

Pēc nepieciešamo pozīciju iezīmēšanas (Shift+ virziena bultiņa), uzklikšķinot uz [image], jaunās vērtības ir vienādas:

Uzklikšķinot uz [image], programma atrod iezīmēto pozīciju tekošajā tāmes dokumentā.

Piemērs. Ja tāmi nepieciešams pārtulkot uz, piemēram, angļu valodu, tad tāmes datus var atlasīt pēc "Nosaukums (EN)", un zem slejas "Jaunā vērtība" rakstīt tulkojumus angļu valodā. Tādā veidā šis tāmes dokuments būs vienlaicīgi pieejams abās valodās.

Lai veiktu izmaiņas tekošajā tāmes dokumentā, loga apakšējā kreisā stūrī nepieciešams spiest "Apstiprināt".


TĀMES POZĪCIJU REDIĢĒŠANA

Tāmes pozīciju rediģēšanas logs ir paredzēts ērtākai un pārskatāmākai tāmes pozīciju izmaksu masveida rediģēšanai.

Loga augšējā daļā ir iespējams izvēlēties, pēc kāda kritērija tāmes dokumenta resursi tik rediģēti (Vienības cena; Kods).

Ar ikonas [image] palīdzību ir iespējams vairākiem izīmētajiem resursiem vienlaicīgi pielīdzināt vērtības augstākajam iezīmētajam resursam.

Uzklikšķinot uz [image], programma atrod iezīmēto pozīciju tekošajā tāmes dokumentā.

Lai veiktu izmaiņas tekošajā tāmes dokumentā, loga apakšējā kreisā stūrī nepieciešams spiest "Apstiprināt".


DOKUMENTA GLOBĀLIE MAINĪGIE

DOKUMENTĀ LIETOJAMIE MAINĪGIE

Tāmes dokumentā izmantojamie globālie mainīgie paplašina formulu izmantojamību posteņu daudzuma datu laukā, kā arī resursu patēriņa vai cenu kolonnās.

Rīks ir efektīvi izmantojams, ja tāmes dokumenta vairākas pozīcijas ir atkarīgas no vieniem un tiem pašiem kritērijiem.

Dokumenta globālie mainīgie definējami tāmes dokumenta uzstādījumos (izvēlne [Tāme]->[Tāmes dokumenta uzstādījumi]->[Dokumentā lietojamie mainīgie]):

Ir pieejami 300 mainīgie, kas apzīmēti ar simboliem GV1 līdz GV300 (lielie vai mazie burti). Uzstādījumos mainīgajiem ir uzrādāmi arī komentāri, kam ir informatīvs raksturs. Sākotnēji viesiem mainīgiem tiek noteikta vērtība „1”.

Izmainot mainīgā vērtību dokumenta uzstādījumos, tiks veikts formulu pārrēķins visā tāmes dokumentā.

Piemēram, ja veicami remontdarbi vienas ēkas vairākos stāvos, kur katram stāvam ir atšķirīgs augstums. Tādā gadījumā aprēķinot darbu apjomus stāva telpās, sienu augstums norādāms kā mainīgais posteņa apjomā (piemēram, apjoms (laukums) sienu apmešanai: „(5+5+6+6) * GV1”), un norādot uzstādījumos stāva augstumu, tiks aprēķināti apjomi visiem saistītajiem darbiem.

Vai arī, ja sastādot tāmi ir kādi parametri, kas jāprecizē vēlāk. Piemēram, sākotnēji nav zināms materiālu atbiruma koeficients. Tādā gadījumā pie atbilstošā materiāla daudzuma norādāma formula: „2,5*GV2”, kur GV2 ir dokumenta mainīgais. Vēlāk, ja zināms, ka atbirums ir liels, tad mainīgais GV2 ir maināms uz, piemēram, „1.35”, kas nozīmē, ka visa tāme tiks pārrēķināta ar jauno materiāla atbiruma koeficientu.


TĀMES DATU SINHRONIZĀCIJA AR DATU BĀZI

Tāmes pozīciju sinhronizēšanas logs ir paredzēts tāmes datu salīdzināšanai ar datiem datu bāzē, un, ja nepieciešams, to aktualizēšanai tekošajā tāmes dokumentā.

Loga augšējā daļā ir iespējams izvēlēties, pēc kāda kritērija tāmes dokumenta resursi tik rediģēti (nosaukums(LV;EN;RU); kods; veids; tips).

Pēc sinhronizējamo datu atlasīšanas, logā "Atlasītie sinhronizējamie dati" , zem slejas "Statuss" uzrādās tāmes datu sakritība ar datiem datu bāzē. Ja uzrādās statuss "Dati atšķiras", tad attiecīgā pozīcija tiek ieķeksēta, un zem slejas "Dati datu bāzē" uzrādās atlasīto datu alternatīva datu bāzē.

NB! Tāmes datu sinhronizācijas ar datu bāzi rīkā datus ir iespējams tikai sinhronizēt, šeit manuāli ievadīt tos nav iespējams!

Uzklikšķinot uz [image], programma atrod iezīmēto pozīciju tekošajā tāmes dokumentā.

Zem atlasītajiem datiem rediģēšanai ikonas [image] atbild par to, kāda tipa resursi tiks uzrādīti.

Lai veiktu izmaiņas tekošajā tāmes dokumentā, loga apakšējā kreisā stūrī nepieciešams spiest "Apstiprināt".


LAIKA GRAFIKA SASTĀDĪŠANA

LAIKA GRAFIKA SASTĀDĪŠĀNA

Laika grafika sastādīšanai tiek izmantots atsevišķs dialoga logs, kas pieejams izvēlnē [Tāme]->[Laika grafiks]. Dialogam ir trīs sadaļas.

  1. Kreisajā pusē ir attēloti tāmes posteņi, kas nav rediģējami (t.i. tos jārediģē tāmes sastādīšanas dialogā).
  2. Vidējā daļā uzstādāmi posteņa darbu izpildes vispārējie dati.
  3. Loga labajā pusē ir vizuāli rediģējami darbu izpildes periodi.

Ja tāmes dokumentam nav bijis sastādīts laika grafiks vai dokumentā ir izveidotas jaunas pozīcijas, tad sistēma pati veic prognozēto darbu ilguma aprēķinu, izmantojos tāmē norādītos datus. Ja automātiski ģenerētie dati nav nepieciešami, tad tie ir dzēšami, izmantojot atbilstošo rīkjoslas pogu vai tastatūras taustiņu „Delete”. Jāatzīmē, ka ir iespējams dzēst vairākas (piemēram, visas) iezīmētās rindas.

Loga vidējā un labā puse ir saistītas, t.i. mainot datus (piemēram, darbu sākšanas datumu) loga vidējā daļā – posteņu vispārējos datos, tas tiek atspoguļots vizuālajā laika grafikā loga labajā pusē. Un otrādi – visas izmaiņas loga labajā pusē tiek atspoguļotas posteņu vispārējos datos.


DARBU VISPĀRĒJIE DATI

Pieejami Sekojoši dati:

  1. Darba dienu skaits – darba ilgums darba dienās (kolonna „d.d.”).
  2. Darbu uzsākšanas datums (kolonna „Sākt”).
  3. Darbu beigšanas datums (nav rediģējams) (kolonna „Beigt”).
  4. Nodarbināto cilvēku skaits – norādāms sadaļai vai postenim, vai darba algu resursam (kolonna „Cilv.”).
  5. Tekošo darbu „sākt pēc” norādītajiem darbiem (kolonna „Sākt pēc”).
  6. Noslodze – slodze ar kādu strādā pozīcijā nodarbinātie strādnieki (kolonna „Nosl.”).
  7. Cilvēkdienu skaits – darba veikšanai patērētais laiks dienās, kas tiek aprēķināts, ņemot vērā darba dienu skaitu, nodarbināto cilvēku skaitu un viņu noslodzi (kolonna „c/d”).
  8. Vienas cilvēkdienas izmaksas (c/d (Ls)), kas tiek aprēķinātas no tāmē norādītajām kopējām darbaspēja izmaksām (kolonna „Kopā”), kas dalītas ar cilvēkdienu (c/d) skaitu (kolonna „c/d (Ls)”).
  9. Kolonna „Kopā” – tāmes kopsumma darbaspēkam.
  10. Budžets – norādāms atsevišķa plānotā samaksa par darba dienu (t.i. alternatīva aprēķinātajai cilvēkdienas maksai) (kolonna „Budžets”).
  11. Budžets „Kopā” – aprēķināta kopēja budžeta summa, ņemot vērā darba dienu skaitu, nodarbināto cilvēku skaitu un viņu noslodzi.


LAIKA GRAFIKA VIZUĀLAIS REDAKTORS

Vizuālajā redaktorā tiek norādīts, no kura līdz kuram datumam tiek veikts darbs pie konkrētās pozīcijas. Loga sadaļas augšējā daļā ir norādīti ar kolonnām saistītie datumi. Sārtā krāsā ir atzīmētas brīvdienas, kā tās uzstādītas konkrētajam dokumentam (t.i. brīvdienu uzstādījumi ir norādāmi atšķirīgi katram dokumentam un var tikt mainīti dokumenta sastādīšanas laikā). Zaļie marķieri norāda, ka pozīcija ir saistīta ar kādu citu pozīciju.

Darbu izpilde ir norādāma kategorijai vai darba postenim. Ja tiek rediģēts kategorijā ietilpstošs postenis, tad kategorijas laika grafiks tiek aprēķināts kā visu tajā ietilpstošu posteņu apvienojums. Ir iespējams sākotnēji laika grafika datus norādīt tikai augstākā līmeņa kategorijām, bet vēlāk kādu no kategorijām izstrādāt sīkāk.

Vizuālajā redaktorā sadaļu dati ir iezīmēti ar pelēku krāsu, bet posteņu laika grafika dati ir atzīmēti ar zilu krāsu. Ja kādā laika posmā darbs netiek veikt, bet tas turpināsies vēlāk, tad laika grafiks tiek zīmēts ar tievu līniju (piemēram, brīvdienās).

Laika grafika redaktoram pieejama speciāla rediģēšanas rīkjosla.

Poga [image] norāda, ka, klikšķinot ar peli, grafikā netiks veiktas izmaiņas. Rīks lietojams, lai norādītu tekošo pozīciju.

Poga [image] norāda, ka tiek izvēlēts laika grafika rediģēšanas režīms, kurā katrs peles klikšķis kādā rūtiņā noteiks, ka tajā datumā tiek veikts darbs. Ja rūtiņa jau ir iezīmēta ( [image]), tad tā tiek dzēsta, kas nozīmē, ka darbi šajā laikā netiek veikti.

Poga [image] norāda, ka tiek izvēlēts laika grafika rediģēšanas režīms, kurā katrs peles klikšķis kādā rūtiņā noteiks, ka darbi tiek veikti līdz noteiktajam datumam. Piemēram, ja iepriekš bijis norādīts, ka 1. oktobrī tiek veikts darbs un tiek ieklikšķināts 10. oktobrī, tad par darba laiku tiek noteiktas visas darba dienas no pirmā līdz desmitajam oktobrim. Ja rūtiņa jau ir iezīmēta ( [image]), tad tiek dzēsts viss darāmā darba intervāls.

Poga [image] paredzēta visu aktīvās pozīcijas (vai vairāku iezīmēto pozīciju) laika grafika datu dzēšanai.

Pogas [image] un [image] paredzētas laika nobīdei. T.i., spiežot šīs pogas tiek nobīdīts aktīvās pozīcijas sākuma laiks uz agrāku vai vēlāku laiku. Jāatzīmē, ka nobīde laikā tiek veikta arī visiem pozīcijai pakārtotajiem posteņiem, ja pozīcija ir sadaļa, kā arī ar pozīciju saistītiem posteņiem (t.i. posteņiem, kuriem tekošais postenis norādīts vispārīgo datu kolonnā „Sākt pēc”). Posteņa nobīde tiek veikta, ņemot vēra darba dienas un brīvdienas (t.i., brīvdienās darbi netiek veikti).


LAIKA GRAFIKA UZSTĀDĪJUMI

Nospiežot laika grafika dialoga ekrānā pogu „Uzstādījumi”, tiks atvērts sekojošs logs:

Šajā dialogā norādāmi sekojoši dati:

  1. Laika grafika laika periods – prognozētais darbu sākšanas un beigšanas laiks. Šie dati var mainīties laika grafika sastādīšanas gaitā, taču jāņem vērā, ka, mainot sākuma datumu, viss laika grafiks tiek nobīdīts, ņemot vērā nosacījumu, ka brīvdienās darbi netiek veikti. T.i., ja kādu apstākļu pēc kādā brīvdienā ir bijis norādīts, ka darbi tomēr tiek plānoti, tad pēc grafika nobīdes brīvdienā darbi netiks veikti.
  2. Skatījuma režīms – tiek izvēlēts, cik sīki tiek attēlota grafika vizuālā daļa (laika grafika sastādīšanas loga labā puse).
  3. Izvēles „Mainot darba ilgumu”, „Mainot cilvēku skaitu” un „Mainot noslodzi” norāda trīs būtisko rādītāju (darba ilguma, cilvēku skaita un noslodzes) savstarpējo sakarību. Šie uzstādījumi ļauj veikt automātisku rādītāju pārrēķinu, ja kāds no tiem tiek mainīts. Piemēram, ja darba ilgums ir noteikts 10 darba dienas un strādājošo skaits ir 2, tad, samazinot darba dienu skaitu uz 5, darbinieku skaits tiek automātiski palielināts uz 4. Šī rādītāju sasaiste tiek nodrošināta, tikai rediģējot posteņu kopējos datus laika grafika sastādīšanas loga vidējā sadaļā.
  4. „Automātiska laika grafika datu ģenerēšana” nosaka, vai datorprogramma, vadoties no posteņa datiem, uzstādīs darbu izpildes sākuma un beigu laikus.
  5. Darba dienas – tiek definēts, kurās dienās tiks pieļauta darbu veikšana. Ja darba gaitā šie uzstādījumi tiek mainīti, tad pēc uzstādījumu maiņas viss laika grafiks tiek pārrēķināts tā, lai brīvdienās darbi netiek veikti. Ja kādu apstākļu dēļ kādā brīvdienā ir bijis norādīts, ka darbi tomēr tiek darīti, tad pēc šo uzstādījumu maiņas brīvdienā darbi netiks veikti.
  6. Darba stundas darba dienā – uzstādījums tiek lietots, lai sistēma varētu automātiski aprēķināt laika grafika darbu ilgumu no tāmes pozīcijas, ja tajā algas resursu daudzums norādīts pēc stundu laika normas.
  7. Darba dienas mēnesī – uzstādījums tiek lietots, lai veiktu automātisku pārrēķinu starp darba ilgumu dienās un mēnešos.
  8. Vidējā darba dienas samaksa – uzstādījums tiek lietots, lai sistēma varētu automātiski aprēķināt laika grafika darbu ilgumu no tāmes pozīcijas, ja tajā algas resursu daudzums norādīts pēc apjoma (t.i. nav norādīta stundu vai dienu mērvienība). Šajā gadījumā sistēma, ņemot vērā vidējo darba dienas samaksu un pozīcijas kopējās darba algu izmaksas, aprēķina darbu ilgumu.


LAIKA GRAFIKA SAIKNE AR TĀMES DOKUMENTU

Ja pēc laika grafika sastādīšanas tiek veiktas izmaiņas tāmes dokumentā, tad laika grafiks tiek automātiski koriģēts, lai tas būtu adekvāts izmaiņām tāmes dokumentā. Piemēram, ja kāda tāmes pozīcija tiek pārvietota no vienas sadaļas uz citu, tad laika grafiks tiek pārrēķināts gan tai sadaļai, no kuras tiek pārcelts postenis, gan tai sadaļai, uz kuru postenis tiek pārcelts. Kā arī, ja tāmei tiek pievienota jauna pozīcija, tad tiek pārrēķināta tā sadaļa, kurā pozīcija tiek pievienota.

Ja tāmē tiek dzēsta pozīcija, no kuras ir laika grafikā atkarīga pozīcija (saistītas pozīcijas), tad pozīciju saite tiek dzēsta.


TĀMES DOKUMENTS GRIEZUMĀ PĒC IZMAKSĀM

Šis rīks lietojams, lai pārlūkotu tāmi (lokālo tāmi), sakārtojot to pēc izmaksu veidiem.

Rīkjoslas poga rīka izsaukšanai

Rīks ir noderīgs, lai pārliecinātos, kādi materiāli tāmē lietoti un vai vienādiem materiāliem ir lietotas vienādas cenas (piemēram, vai divos dažādos posteņos grīdas dēļu cena ir vienāda). Rīks arī ērti lietojams gadījumos, ja ir nepieciešamība kādam materiālam mainīt cenu visā tāmē. Tad, lai ērtāk atrastu visus tāmes posteņus, kuros materiāls lietots, atveriet šo rīku, atrodiet atbilstošo materiālu (vai amortizācijas vai citu resursa ierakstu) loga kreisajā pusē un modificējiet to izmaksas visos posteņos, kas uzrādīti loga labajā pusē.

Rīks izsaucams ar izvēlni [Tāme].[Griezumā pēc izmaksām...] vai attiecīgo rīkjoslas pogu.

Loga kreisajā pusē ir pa resursa veidiem sadalīti visi tāmes dokumentā lietotie resursa ieraksti. Aktivizējot konkrētu resursa ierakstu, labajā loga pusē ir saraksts ar posteņiem, kuros šis izmaksu ieraksts atrasts, kā arī lietotā cena, daudzums un mērvienības.

Lai mainītu resursa ieraksta cenu, labojiet to sarakstā labajā loga pusē, un automātiski tiks pārrēķinātas tāmes dokumenta kopsumma, kas redzama tāmes sastādīšanas logā. Cenu logā iespējams rediģēt arī tāmes posteņu nosaukumu.


ATBILSTOŠĀ TĀMES DOKUMENTA ATRAŠANA

Rīkjoslas poga tāmes posteņa aktivizēšanai

Zem cenu loga ir rīkjoslas poga, kas aktivizē pārlūkojamās tāmes posteni tā rediģēšanas logā. T.i., tiek aktivizēts postenis logā, kas atrodas zem loga “Tekošā tāme griezumā pēc izmaksām”. Lai varētu efektīvi lietot šo rīkjoslas pogu, logi sabīdāmi tā, lai vienlaicīgi ir redzami abi. Posteņa aktivizēšana nepieciešama, lai redzētu kādā tāmes dokumenta kontekstā lietots tekošais postenis, kam rediģējama resursa ieraksta cena.


RESURSU CENU DATU BĀZES ATJAUNINĀŠANA

Rīkjoslas poga cenas saglabāšanai datu bāzē.

Cenu loga rīkjoslas poga, kas saglabā tekošā resursa vidējo cenu datu bāzē. Ar šīs pogas palīdzību iespējams veikt kontrolētu cenu saglabāšanu datu bāzē no tekošās tāmes. Pie tam, ja tāmē vienam un tam pašam materiālam ir lietotas vairākas cenas, tad šis rīks automātiski izrēķinās materiālu vidējo cenu un piedāvās to saglabāt.

Nospiežot šo pogu, tiek atvērts šāds dialogs:

Ja datu bāzē ir atrasti vairāk resursu ieraksti ar vienādu nosaukumu, tad loga augšējā daļā tiek aktivizēta datu bāzē atrastā resursa izvēles saraksts. Taču, ja datu bāzē ir atrasts tikai viens ieraksts (skatīt iepriekšējā attēlā – materiāls „Dībeļi”), tad sarakstam nav pieejama izvēle.

Ja konkrētajam resursam ir pieejamas vairākas cenas, tad tiek dota iespēja izvēlēties, kuru cenu nepieciešams atjaunināt (izvēle „Datu bāzē atjaunināmā cena”). Taču, ja datu bāzē ir pieejama tikai viena materiāla cena, tad sarakstam nav pieejama izvēle.

Datu laukā „Jaunā cena resursam” norādāma jaunā vēlamā resursa cena. Datorprogramma šajā laukā būs automātiski norādījusi izvēlētā materiāla vidējo cenu.


ŠABLONI

ŠABLONI (PIEEJAMS TIKAI PAPLAŠINĀTAJĀ VERSIJĀ)

Šabloni ir paredzēti darba atvieglošanai, ja pie vairākiem darbu ierakstiem ir nepieciešami vienādi ieraksti.

Šablonu logs var tik izsaukts divejādi: caur [Posteņi]->[Šabloni]->[Rediģēt šablonus], vai spiežot labo peles taustiņu tāmes dokumenta sastādīšanas logā un izvēloties [Šabloni]->[Rediģēt šablonus].

Izsaucot opciju "Šabloni", atveras šāds logs:

Loga kreisajā pusē ar [image] ikonu ir pievienojams jauns šablons, kam ir iespējams ievadīt datus tādā pat formā, kāda tā ir tāmes dokumenta rediģēšanas logā (izņemot apakšuzņēmēja un darbu veida laukus). Kad šablons ir pievienots, to var izvēlēties kā pamata šablonu, ieķeksējot pie tā nosaukuma.

Darbību iespējas ar šabloniem.

Lai šablons tiktu izmantots tekošajos pievienotajos darbu ierakstos, ir jāieķeksē pie tā nosaukuma.

Lai šablons vairs netiktu pielietots, jāizvēlas opcija "Šablons netiek lietots".


NODOŠANAS - PIEŅEMŠANAS AKTI (SĀKOT AR PAMATA VERSIJU)

Rīkjoslas poga rīka izsaukšanai.

Katram lokālās tāmes dokumentam var būt viens vai vairāki nodošanas - pieņemšanas akti (Forma Nr. 2). Informācija par sastādītajiem nodošanas-pieņemšanas aktiem tiks saglabāta kopā ar rediģējamo tāmes dokumentu (tajā pašā tāmes dokumenta failā).

Nodošanas-pieņemšanas aktu dialogs izsaucams ar izvēlni [Tāme].[Nodošanas-pieņemšanas akti] vai attiecīgo rīkjoslas pogu.

Nodošanas - pieņēmšanas aktu(tālāk tekstā “n-p aktu”) dialogā ir atrodama informācija, kas ir kopēja visiem ar tāmes dokumentu saistītiem n-p aktiem (kas nodod, kas pieņem, līguma Nr., u.c. informācija). Taču pēc vajadzības, drukājot katru konkrēto n-p aktu, šo informāciju var mainīt.

Dialoga augšā norādāma pamata informācija, kas tiks iekļauta n-p aktu izdrukās. N-p akts var saturēt:

  1. Tāmes izdruka, lietojot darbu izpildes grafiku (lietot darbu izpildes grafiku). Šajā gadījumā tiks iekļauta atsevišķa izdruka, kurā tiek automātiski izveidota tabula par periodā izpildītajiem datiem, aprēķinot izpildes apjomu un summu. Šāda veida izdrukas lietojamas, ja darbs tiek izpildīts posmos un katra posma beigās piestādāms n-p akts. Par darbu izpildes procentu uzdošanu skatīt nodaļā “Darbu izpildes grafiks”. N-p aktu izdruku piemērs apskatāms sadaļā „Nodošanas-pieņemšanas aktu izdrukas”.
  2. Tāmes izdruku (iekļaut tāmes izdruku). Šajā gadījumā, drukājot n-p aktu, tiks piedāvāts izvēlēties kādu tāmes dokumenta izdruku lietot. Iespējamās izdrukas sakrīt ar tāmes dokumentu atbilstošajām izdrukām, kas iegūstamas drukājot tāmes dokumentus. Šajās n-p aktu izdrukās netiek automātiski uzrādīts kādi tāmes posteņi ir izpildīti. Ja nepieciešams, tad šo informāciju var norādīt tāmes aprakstošā teksta laukā „Papildus apraksts”. Parasti šāda veida n-p aktu izdrukas lietojamas, ja pēc tāmes tiek iesniegts viens n-p akts, pabeidzot darbu.
  3. Papildus apraksts. N-p aktu izdruka var saturēt paskaidrojuma tekstu. Parasti paskaidrojuma tekstā ierakstāma pušu atbildība un garantijas par norādīto darbu pilnīgu izpildi. Jāatzīmē, ka paskaidrojuma teksts var saturēt mainīgos. Mainīgie nodrošina, ka vienreiz uzrakstot n-p akta paskaidrojuma tekstu, tajā var iekļaut tāmes kopsummu vai atlikumu, kas tiks automātiski mainīta, mainoties tāmes dokumentam. Pieejami šādi mainīgie:
  • %kopa% – atšifrē izpildīto darbu kopsummu (visi iepriekšējie periodi un tekošais periods), ieskaitot PVN.
  • %periods% – atšifrē izpildīto darbu kopsummu periodā, ieskaitot PVN.
  • %atlikums% – atšifrē atlikumu nākamajiem periodiem, ieskaitot PVN.
  • %pvn% – atšifrē PVN likmi.

Līdztekus n-p akta satura uzrādīšanai, iespējami papildus lauki, kas nosaka n-p akta atribūtus (neviens no šim laukiem nav obligāts):

  • Līgums. Datu lauks norāda atsauci uz līgumu un tā datumu, ja tāds ir, par darbu izpildi.
  • Nodod. Datu laukā norādāma persona no darbu izpildītāja puses, kas nodod padarīto darbu un personas amats. Datorprogramma “Tāmēšanas sistēma būvniecībā” lauka “nodod” izvēles sarakstā automātiski iekļauj uzņēmuma vadītāju un atbildīgo personu (ja informācija par šīm personām ir uzrādīta tāmes uzstādījumos). Tāpēc, ja persona ir šajā sarakstā, tad tā nav atsevišķi jāievada, bet izvēlama no saraksta. Tad personai tiks automātiski piekārtota arī tās amats, ja tas ir uzrādīts tāmes uzstādījumos.
  • Pieņem. Datu laukā norādāma persona no pasūtītāja puses, kas pieņem padarīto darbu un personas amats. Līdzīgi kā laukā “nodod”, arī šajā laukā datorprogramma izvēles sarakstā automātiski iekļauj pasūtītāja uzņēmuma vadītāju un atbildīgo personu, ja tā ir uzrādītas tāmes uzstādījumos.

N-p aktu sastādīšanas logā uzrādāmi rediģējamam tāmes dokumentam piesaistītie n-p akti. Jaunu n-p aktu ierakstu izveidošanai lietojama rīkjosla zem n-p aktu saraksta vai konteksta izvēlne. Jaunu rindiņu pievienošanai lietojams arī tastatūras taustiņš Ins (Insert).

Katram n-p aktam norādāms tā:

  • numurs;
  • sastādīšanas datums;
  • darbu veikšanas periods;
  • finanšu dokuments (skatīt: "Finanšu dokumentu uzskaite");
  • "Kopsumma uz" tiek norādīta, lai, gadījumā, ja ir veidoti būvdarbu izmaiņu akti (skatīt: "Būvdarbu izmaiņu akti"), "Tāmēšanas sistēma būvniecībā" automātiski pārbaudītu, vai uz noteikto datumu kādi posteņi ir ieslēgti/izslēgti.
  • PVN likme.Sakarā ar PVN likmes maiņu iespējamas situācijas, kurās nodošanas-pieņemšanas aktos objektiem, kuri uzsākti, piemēram, 2008. gadā un turpinās 2009. gadā ir jāpiemēro atšķirīgas PVN likmes. T.i. tāme ir sastādīta ar 18% likme un iespējams jau ir sastādīti nodošanas pieņemšanas akti ar šo likmi, bet 2009. gadā aktiem ir jāpiemēro 21% likme. Tādēļ nodošanas-pieņemšanas aktu dialogā ir norādāma katram akta piemērojamā PVN likme.
  • Īpašas atzīmes.
N-p aktu ierakstu konteksta izvēlne.

Ja n-p aktā ir iekļauta tāmes izdruka ar darbu izpildes grafiku, tad n-p akta summa tiek aprēķināta automātiski, par pamatu ņemot darbu veikšanas periodu un darbu izpildes grafikā veiktos uzstādījumus. Šajā gadījumā summas dati nav maināmi, taču, iekļaujot tāmes izdruku, ir jāuzrāda izpildīto darbu summa par norādīto periodu. Tad summas kolonna parādīs darbu veikšanas periodā veikto darbu summu, kā arī summu par uzrādītajā un iepriekšējos periodos izpildītajiem datiem. Piemēram, ja ailē summa ir uzrādīts “1000,00 / 2300,50”, tad tas nozīmē, ka uzrādītajā periodā ir veikti darbi par Ls 1000,00, taču kopā paveikti darbi par Ls 2300,50.

Rīkjoslas pogas n-p akta drukāšanai un eksportam.

Katru no n-p aktiem ir iespējams izdrukāt vai eksportēt, lietojot atbilstošajās rīkjoslas pogas. Nospiežot atbilstošo rīkjoslas pogu, tiks izdrukāts sarakstā iezīmētais n-p akts. Izdruku dialogs pieejams arī lietojot tastatūras taustiņu kombināciju Ctrl+P.

N.B! Nodošanas-pieņemšanas aktu izdrukāšana iespējama tikai no n-p aktu sastādīšanas loga, nevis lietojot izvēlni [Faili].[Izdrukāt].


DATU IZPILDES GRAFIKS (SĀKOT AR PAMATA VERSIJU)

Darbu izpildes grafiks ir cieši saistīts ar nodošanas-pieņemšanas aktu sastādīšanas dialogu, jo datus par darbu izpildi var lietot nodošanas-pieņemšanas aktu sastādīšanā.

Ja tāmes dokumenta posteņiem ir norādīta to izpilde laikā, tad nodošanas-pieņemšanas aktu sastādīšana tiek padarīta vienkāršāka, jo, norādot vēlamo nodošanas-pieņemšanas akta periodu, summas par norādītajā periodā un iepriekšējos periodos izpildītajiem darbiem tiek aprēķinātas automātiski.

Informācija par darbu izpildi tiks saglabāta kopā ar rediģējamo tāmes dokumentu (tajā pašā tāmes dokumenta failā).

Darbu izpildes grafika dialogs izsaucams ar izvēlni [Tāme].[Darbu izpilde] vai [Tāme].[Nodošanas-pieņemšanas akti] un ekrāna poga „Darbu izpilde”.

Lai uzrādītu tāmes posteņu izpildi, nepieciešams uzrādīt kopējo darbu izpildes laiku (lauki “No” un “Līdz”). Šie lauki ir maināmi pēc vajadzības darba gaitā, lai uzrādītu garāku vai īsāku darbu izpildes laiku. Darbu izpildes laika lauki ir tie paši, kas uzstādāmi tāmes dokumenta kopējo uzstādījumu dialogā (skatīt nodaļu “Tāmes dokumenta uzstādījumi”).

N.B! Jāatzīmē, ka pārskata periodi šajā dialogā nav saistīti ar pārskata periodiem nodošanas-pieņemšanas aktu dialogā. T.i., ir iespējams uzrādīt detalizētu darbu izpildi pa dienām, bet nodošanas-pieņemšanas aktu veidot par mēnesi vai ilgāku laika posmu.

Rediģējot darbu izpildes grafiku, blakus posteņa nosaukumam redzams arī tā apjoms un mērvienības un labajā loga pusē rediģējamās rindiņas kopsumma pēc apjoma un procentiem, kā arī atlikums.

Ievadītās vērtības iespējams dzēst, ievadot atbilstošajā rūtiņā tukšuma zīmi, vai lietojot rīkjoslas pogas. Ir realizētas trīs rīkjoslas pogas darbu izpildes datu dzēšanai:

- Dzēst iezīmēto rūtiņu (rūtiņas)

- Dzēst rindu (rindas), kurās atrodas iezīmētā rūtiņa (rūtiņas). Šajā gadījumā tiks dzēsti dati par darbu izpildi iezīmētajam postenim visos periodos, arī tajos, kas nav attēloti ekrānā (jā tādi ir).

N.B! Iezīmējot visas rūtiņas kolonnā un spiežot šo pogu, tiks dzēsti visi darbu izpildes dati.

- Dzēst kolonnu, kurā atrodas iezīmētā rūtiņa. Šajā gadījumā tiks dzēsti dati par darbu izpildi visiem posteņiem tekošajā periodā, arī tajos posteņos, kas nav attēloti ekrānā.

Izpilde var tikt piešķirta posteņiem vai kategorijām, taču, ja izpilde tiks norādīta kategorijai, tad programma piedāvās izvēles iespēju:

  • Piešķirt izpildi visiem posteņiem šajā kategorijā un dzēst izpildi, kas, iespējams, jau norādīta. Piemēram, ja kategorijai norādīsiet izpildi 100%, tad izvēloties šo iespēju, visiem kategorijā ietilpstošiem posteņiem tiks uzdota 100% izpilde.
  • Piešķirt izpildi visiem posteņiem šajā kategorijā proporcionāli kategorijas apjomam. Piemēram, ja kategorijai norādīsiet izpildi 100%, tad izvēloties šo iespēju, izpilde tiks izdalīta ar kategorijā ietilpstošo posteņu skaitu, posteņiem piešķirot attiecīgo daļu.
  • Piešķirt izpildi visiem izmaksu ierakstiem šajā kategorijā (bet ne posteņiem) un dzēst jau norādīto izpildi, ja tāda jau norādīta. Šī iespēja pieejama gadījumos, ja ir lietots uzstādījums, lai darbu izpildes dialogā parādītu arī izmaksu ierakstus (skatīt tālāk). Piemēram, ja kategorijai norādīsiet izpildi 100%, tad izvēloties šo iespēju, visiem kategorijā ietilpstošo posteņu izmaksu ierakstiem tiks uzdota 100% izpilde.
  • Ignorēt ievadīto vērtību. Izvēloties šo iespēju, kategorijai ievadītā vērtība tiks anulēta.

Darba gaitā ir iespēja pārslēgties no “mēnešu” perioda uz “nedēļu” vai “dienu” periodu un atpakaļ.

N.B! Pārskata periods norāda tikai skatījumu kā tiek attēloti dati, bet darbu izpildes procenti tiek piesaistīti konkrētam kalendāra datumam, nevis periodam.

Darba ērtībai darbu izpildes logā ir pieejama dialoga sadaļa , kurā ir norādāms attēlojamo periodu skaits un periodu kolonnu platums. Nepieciešamības gadījumā ir iespēja samazināt periodu kolonnu platumu, lai būtu iespēja vienlaicīgi attēlot vairākus periodus.

Rīkjoslas poga n-p aktu dialoga izsaukšanai.

Taču, tā kā ir biežas situācijas, kad periodu skaits ir lielāks nekā ietilpst datora ekrānā, tad ir lietojama ritjosla, kas norāda ekrānā attēlojamo periodu sākumu.

Ekrāna apakšā ir atrodama poga, kas ļauj ātri pārslēgties uz nodošanas-pieņemšanas aktu sastādīšanas dialogu.


DATU IZPILDES GRAFIKA UZSTĀDĪJUMI

Spiežot ekrāna pogu „Uzstādījumi”, tiek atvērts dialogs ”Darbu izpildes grafika uzstādījumi”.

Dialogā iespējams norādīt pārskata periodu (mēnesis, nedēļa, diena, patvaļīgi noteikts). Ja izvēlēta iespēja patvaļīgi noteikt pārskata periodu, tad logā zem pārskata perioda pievienojamas jaunas rindas un norādāms datums, izmantojot rīkjoslas pogas.

Šajā dialogā uzstādāmas arī darbu izpildes vienības – procentos no padarītā darba vai daudzums no posteņu apjoma.

Ja tiks atzīmēta iespēja „Attēlot arī posteņa resursus”, tad darbu izpildes grafikā posteņiem tiks uzrādīti arī tāmē uzrādītie posteņu resursi.

Izvēles rūtiņa „Posteņa izpilde ir vidējais procents no izmaksu ierakstu izpildes (citādi vadīties pēc cenas)” nosaka kā tiek aprēķināta posteņa vidējā procentuālā izpilde, ja ir izvēlēta detalizēta posteņa procentēšana (t.i. nevis procents visam darbam, bet katram resursu ierakstam atsevišķi). Ja izvēles rūtiņa ir atzīmēta, tad posteņa izpildes procents tiks aprēķināts proporcionāli katra resursu ieraksta cenai. T.i., jo dārgāks resurss, jo lielāks tā „svars” kopējā posteņa izpildē. Ja šī izvēles rūtiņa nav iezīmēta, tad posteņa izpildes procents tiek aprēķināts kā vidējā izpildes procenta vērtība no visām posteņa resursu izpildēm. T.i., ja viens resurss ir izpildīts par 50%, otrs par 100%, bet trešais par 9%, tad posteņa izpildes tiks aprēķināta kā (50+100+0) / 3 = 50%

Izvēles rūtiņa „Ievadot posteņu datus, piemērot tos tikai darba algām un mehānismiem” nosaka specifisku datu ievades režīmu. Ja šī izvēles rūtiņa ir iezīmēta, tad, ievadot izpildes procentu posteņa rindā, tas tiks piemērots tikai darba algu un mehānisku resursu rindiņām. Šāda iespēja lietojama gadījumos, ja daudziem posteņiem ir jānoraksta tikai darbu algu izpilde. Šo izvēles rūtiņu vēlams lietot kopā ar izvēles rūtiņu „Attēlot arī izmaksu ierakstus”.

Tā kā darbu izpildes procenti ir piesaistīti datumam, tad ir iespējamas situācijas (darba gaitā pārslēdzoties starp pārskata periodiem), kad vienā nedēļā (ja tiek lietots nedēļu skatījums) ir vairākas dienas, kurās ir uzrādīta darbu izpilde. Tad darbu izpildes logā ir redzams, ka nedēļā ir attēloti darbu izpildes procenti, piemēram, “10% [15%]”. Tas nozīmē, ka konkrētajā dienā ir izpildīti 10%, bet periodā kopā ir izpildīti 15%. T.i. 5% darbu ir izpildīti kādā citā nedēļas dienā.

Pārslēdzoties uz pārskata periodu “Diena”, redzam:

Pārskatāmības labad “dienu” skatījumā tiek iekrāsotas izejamās dienas (sestdienas un svētdienas), bet “nedēļu” skatījumā tiek pamīšus iekrāsoti mēneši, lai būtu vieglāk nosakāms nedēļas kalendārais izvietojums.

Pārslēdzoties uz periodu skatu “Mēnesis (mēneša beigas)” , iegūstam šādu skatījumu:

Jāatzīmē, ka ar “mēneša beigas” tiek saprasta pēdējā mēneša darba diena – piektdiena (netiek ņemtas vērā svētku dienas).


BŪVDARBU IZMAIŅU AKTI

BŪVDARBU IZMAIŅU AKTI (PAPLAŠINĀTĀ VERSIJA ĢENERĀLUZŅĒMĒJIEM)

Rīks paredzēts, lai noteiktā periodā fiksētu izmaiņas tāmes dokumentā. Rīks ir cieši saistīts ar posteņa formatējuma uzstādījumiem, kuros norādāms, kad tāmes pozīcija ir ieslēgta vai izslēgta. Tas nozīmē, ka būvdarbu izmaiņu aktā tiks atspoguļotas tās tāmes pozīcijas, kas norādītajā periodā (izmaiņu periods no – līdz, skatīt attēlā) ir ieslēgtas vai izslēgtas.

Informāciju par ieslēgtajiem un izslēgtajiem darbu posteņiem jānorāda tāmes sastādīšanas dialogā posteņu formatēšanai paredzētajā rīkjoslā, lietojot „Ieslēgšanas un atslēgšanas pogu„ (skatīt nodaļu “Posteņu formatēšana (sākot ar pamata versiju)” 29. lpp.).

Katram tāmes dokumentam ir piesaistāmi vairāki būvdarbu izmaiņu akti (parasti par katru darbu izpildes mēnesi). Jaunu aktu izveidošanai lietojiet rīkjoslu, kas redzama loga apakšējā kreisajā stūrī. Lietojot atbilstošās rīkjoslas pogas, pieejama arī būvdarbu izmaiņu aktu drukāšana un eksports.

Loga labajā pusē norādāmi aktīvā (loga kreisajā pusē iezīmētā) būvdarbu izmaiņu akta rekvizīti – sastādīšanas datums, pārskata periods (periods no, līdz), kā arī dokumentu izdrukās lietojamie paraksti.

Lai pievienotu parakstus, lietojama rīkjoslas pogas zem parakstu uzskaitījuma. Katram paraksta ierakstam norādāms uzņēmums, kuru pārstāv norādītā persona, tās amats, vārds un uzvārds. Kolonnā "Īpašas atzīmes" iespējams norādīt, vai atbilstošajai parakstu rindai pievienojamas zīmoga vietu norādošs teksts (izvēle „Drukāt ‘z’v.’”) kā arī iespējams norādīt vai pievienotā rinda ir kā vienkārša teksta rinda (izvēle „Teksta rinda”). Atzīme „Teksta rinda” parasti lietojama, lai grupēt parakstus, kā virsraksts virs parakstu grupas. Piemēram, „Pasūtītājs” vai „Izpildītājs”. Kolonnā „Formatējums” iespējams izvēlēties formatējuma uzstādījumus, lai izceltu kādu no parakstu rindām.


CENU PROFILI

CENU PROFILI (PAPLAŠINĀTĀ VERSIJA ĢENERĀLUZŅĒMĒJIEM)

Cenu profili lietojami, lai saglabātu visu tāmes dokumenta resursu cenas kādas tās ir tekošajā brīdī. Vienam tāmes dokumentam pievienojami vairāki cenu profili, kas saturēs pilnu informāciju par resursu cenām kādas tās ir, izveidojot cenu profilu.

Parasti cenu profili lietojami, lai darba procesā saglabātu tekošo cenu stāvokli, ja ir zināms, ka pie šīm cenām iespējams būs jāatgriežas. Piemēram, ja pasūtītājs ir pasūtījis tāmi un tā ir sagatavota, bet, tad pasūtītājs maina savas kvalitātes prasības un ir jālieto dārgāki materiāli, tad pirms jauno materiālu un darba algu izmaksu ievadīšanas iespējams saglabāt visa dokumenta cenas, lai gadījumā, ja pasūtītājs atgriezīsies pie savām sākotnējām prasībām, būtu iespējams ātri atgriezties pie atbilstošajām cenām.

Cenu profilu rīks ļauj izvairīties no vairāku dokumentu kopiju veidošanas, kas atvieglo darbu, ja dokuments ir izstrādes procesā un tajā tiek pievienotas jaunas pozīcijas. Tas nozīmē, gadījumā, ja ir saglabāti vairāki dokumenta varianti, tad izmaiņas būtu jāveic visos saglabātajos dokumentos, bet, izmantojot cenu profilu rīku, izmaiņas veicamas tikai vienā dokumentā.

Tā iepriekš redzamajā logā ir lietoti trīs cenu profili. Pie tam tie cenu profili, kas atzīmēti ar izvēles rūtiņu, tiek atspoguļoti arī tāmes sastādīšanas logā pie posteņa pievienotajiem resursu ierakstiem:

Tas nozīmē, ka strādājot ar tāmes dokumentu, ir redzamas arī iepriekš saglabāto cenu profilu izmaksas. Jāatzīmē, ka dzēšot posteņus, tiek dzēsta informācija par visiem cenu profiliem, kas saistīti ar šo posteni.

Cenu profilu dialogā katram cenu profilu ierakstam norādāms tā tips (tiešās izmaksas, līgumcena, budžets vai cits), kā arī profila nosaukums un apraksts. Profila nosaukums un apraksts kalpo kā profila aprakstoša informācija, bet informācija par cenu profila tipu lietojama cenu profilu izdrukā, lai atspoguļotu cenu starpību starp diviem cenu profiliem. Katram cenu profilam tiek automātiski fiksēts tā izveidošanas laiks (kolonna „Datums”).


KOPSUMMU KORIĢĒŠANAS RĪKS

KOPSUMMU KORIĢĒŠANAS RĪKS (EBIK NAV PIEEJAMS ŠIS RĪKS)

Kopsummu koriģēšanas rīks ir paredzēts tāmes dokumenta kopsummu koriģēšanai, proporcionāli mainot (palielinot vai samazinot) tāmē uzstādītos resursu ierakstus (palielinot vai samazinot cenu).

Rīkjoslas poga kopsummu koriģēšanas rīka izsaukšanai.

Šis rīks lietojams, ja pēc tāmes dokumenta (lokālās tāmes) sastādīšanas, tā kopsumma atšķiras no iepriekš plānotā budžeta. Kopsummu koriģēšanas rīks izsaucams ar izvēlni [Tāme].[Kopsummu koriģēšana...] vai attiecīgo rīkjoslas pogu.

Kopsummu koriģēšanas logā vispirms ierakstāma vēlamā tāmes kopsumma, kas var būt gan lielāka, gan mazāka par tekošo tāmes kopsummu. Sarakstlodziņā “Detalizēti” iespējams izvēlēties kādus izmaksu tipus (materiāli, darba algas, mehanizācija, citi) Jūs pieļaujat mainīt.

Spiežot ekrāna pogu “Aprēķināt” , tiek pārrēķināta tāme tā, lai tās kopsumma atbilstu vēlamajai. Jāatzīmē, ka noapaļošanas dēļ iegūtā summa var nedaudz atšķirties no vēlamās.

N.B! Rediģējamās tāmes dokumenta saturs neatgriezeniski tiek mainīts tikai pēc pogas “Apstiprināt” nospiešanas. Ja vēlaties saglabāt tāmi ar cenām pirms to modificēšanas, tad pirms kopsummas koriģēšanas saglabājiet dokumentu atsevišķā failā, lietojot izvēlni [Faili].[Saglabāt kā...]

Loga apakšējā daļā redzams aprēķina rezultāts.

Lai akceptētu sistēmas veiktās izmaiņas, spiediet ekrāna pogu “Apstiprināt”. Atcerieties, ka līdz ar to tāmē tiks lietoti modificētie dati, tāpēc ir ieteicams pirms tam saglabāt nemodificētas tāmes dokumenta kopiju. Spiežot ekrāna pogu “Aizvērt”, aprēķina rezultāti netiks izmantoti tekošajā tāmes dokumentā.


CENU GRUPU MAIŅA

Cenu grupu maiņa ir rīks, kas paredzēts, lai ātri pārslēgtos starp dažādu grupu (līmeņu) cenām. Izvēloties galvenās izvēlnes punktu [Tāme].[Cenu grupu maiņa...], tiek atvērts logs:

Logā augšējā daļā ir norādāms, kādas cenu grupas tiks izmantotas (Kādas grupas ieraksti tiks mainīti uz citas grupas ierakstiem).

Zem cenu grupu izvēles ir atrodama izvēles rūtiņa, kuru ieķeksējot, iespējams "Piesaistīt maināmo grupu pēc cenas".

Princips, pēc kāda programma to dara, ir sekojošs:

Pieņemsim, ka datu bāzē ir ievadīts materiāls A1 ar četrām cenu grupām, kā arī tam ir nodefinēts kods (šajā gadījumā A55-1):

,

..bet tāmē ir šis pats materiāls ar attiecīgo kodu, tomēr materiālam tāmē cena (4eur) ir pievienota vēl pirms tam, kad tā ir bijusi pievienota datu bāzē (attiecīgi - cenai nav grupas):

,

Tad, cenu grupu maiņas rīkā izvēloties piesaistīt maināmo grupu pēc cenas, programma pieņems, ka cena (4) ir ceturtās grupas cena:

N.B! Ja Vienības cena tāmē būs ievadīta ar vairāk skaitļiem aiz komata (piemēram, 3.99 nevis 4), programma vairs šo skaitli nesasaistīs ar cenu grupu, pie kuras ir cena 4. Tas tā būs arī tad, ja tāmes uzstādījumos resursa cena tiks apaļota uz, piemēram, veseliem skaitļiem (bez zīmēm aiz komata)).
Nospiežot ekrāna pogu „Atlasīt datus”, tiek parādīts, kādiem materiāliem tiks veikta cenu maiņa. Ja ir situācijas, kad kādam materiālam nav uzrādīta vēlamā cenu grupa, tad rīks par to brīdinās (skatīt attēlā).

Cenu grupu maiņas rīks šobrīd uzrāda visas tekošās tāmes sadaļas un attiecīgi iekrāso posteņus zaļā krāsā, ja cenu grupu maiņa tiek veikta sekmīgi, un sarkanā krāsā, ja norādītā cenu grupa datu bāzē nav pieejama.

Ieraksti, kuru cenu grupa neatbilst augšējā daļā norādītajai maināmajai grupai, paliek neiekrāsoti, un to parādīšanas iemesls rīkā ir informatīva rakstura tādam nolūkam, lai tāmes sastādītājs varētu redzēt, kurām pozīcijām attiecīgā cenu grupa nav nodefinēta. Lai uzzinātu, kā pievienot un definēt cenu grupas ierakstiem, jādodas uz sadaļu „Materiālu un citu izdevumu izmaksas”

Zem priekšskatījuma ikonas [image] atbild par to, kāda tipa resursi tiks uzrādīti.

Ikona [image] nosaka, vai resursi priekšskatījuma logā tiek parādīti ar nenorādītu attiecīgo cenu grupu, vai tikai attiecīgais postenis.

Ikona [image] nosaka, vai resursiem tiks uzrādīts attiecīgais posteņa nosaukums.

Izmaiņas tāmē tiks pielietotas tikai nospiežot ekrāna pogu „Apstiprināt”.

Lietojot šo rīku saistībā ar cenu grupu pārrēķina iespēju materiālu datu bāzes rediģēšanas logā, iespējams veikt dinamisku cenu pārrēķinu tāmē. Piemēram, ja ir nepieciešams par 5% palielināt materiālu cenas, tad vispirms ar cenu grupu pārrēķina rīku (resursu datu bāzes redaktorā) ir izveidojama jauna cenu grupa (piemēram, „III”), kurā cita cenu grupa (piemēram, „I”) tiek pareizināta ar 1,05 un tad ar cenu grupu maiņas rīku, cenas tāmē nomaināmas uz jaunizveidoto grupu.


TĀMES DOKUMENTU EKSPORTS

TĀMES DOKUMENTU EKSPORTS (SĀKOT AR PAMATA VERSIJU)

Lokālai tāmei, datu bāzēm un nodošanas-pieņemšanas aktiem pieejama eksporta iespēja uz citām datorprogrammām. Šī iespēja lietojama, ja tāmes dokumenta izdruka ir sūtāma pa e-pastu vai arī tai nepieciešama specifiska formatēšana (piemēram, kādu datu apslēpšana vai papildus tekstu pievienošana).

Izsaucot izvēlni [Faili].[Eksportēt], tiek atvērts eksporta dialogs, kuram ir trīs soļi. Pirmajā solī tiek norādīta programma, uz kuru veicamas tekošā tāmes dokumenta eksports.

Spiežot pogu “Nākamais”, tiek atvērts otrais solis, kurā norādāma izdruka, kas tiks lietota, eksportējot tāmes dokumentu.

Līdzīgi kā drukājot tāmes dokumentus, šajā solī pieejama izdruku izvēle un pielāgošana, spiežot pogas “Uzstādījumi” (skatīt nodaļu “Sistēmas uzstādījumi”).

Spiežot pogu “Nākamais”, tiek atvērts trešais solis, kurā norādāms faila nosaukums, kurā vēlaties saglabāt eksportēto tāmes dokumentu.

Šis ir pēdējais eksportēšanas solis un pēc pogas “Gatavs” nospiešanas tiks izveidots eksportēts tāmes dokuments.

Dialogā norādāms vai eksportēto dokumentu atvērt pēc eksporta pabeigšanas.


DAUDZVALODU REŽĪMS

DAUDZVALODU REŽĪMS (SĀKOT AR PAMATA VERSIJU)

Ja datorprogramma tiek lietota daudzvalodu režīmā, tad tai ir papildus iespējas pārslēgt datorprogrammas interfeisa un izdruku valodas („Sistēmas uzstādījumi”- „Datorprogrammas vide”), kā arī uzrādīt posteņu un izmaksu ierakstu nosaukumus visās pieejamās valodās.

Daudzvalodu režīmā visi iebūvētie normatīvi un ar tiem saistītās izmaksas (materiālu nosaukumi u.c.) ir pārtulkoti visās valodās, kas pieejams daudzvalodu režīmā (latviešu, angļu, krievu). Taču visiem jaunveidojamiem posteņiem to nosaukumi ir atsevišķi jāievada katrā no vēlamajām valodām.

Daudzvalodu režīmā galvenajā izvēlnē pieejams punkts [Skatījums].[Valodu panelis], kas pieslēdz vai atslēdz atsevišķu logu (paneli) dažādu valodu nosaukumu uzrādīšanai konkrētam postenim vai resursa ierakstam:

Šis panelis ataino dažādu valodu nosaukumus tam postenim vai resursa ierakstam, kas konkrētajā brīdī tiek rediģēts.

Pārslēdzot izdruku valodu, datorprogramma automātiski lietos to posteņa vai resursa ieraksta nosaukumu, kas atbilst izvēlētajai valodai. Netiek prasīts obligāti ievadīt posteņu nosaukums visās valodās, jo datorprogramma vispirms mēģinās lietot to valodu, kas prasīta izdrukā, bet, ja tas nav uzrādīts, tad lietos to valodu, kas ir uzstādīta kā interfeisa valoda.

Piemērs. Ja datorprogrammas interfeisa valoda ir norādīta kā latviešu un tāmes dokumentā posteņiem tiek uzrādīta gan latviešu, gan angļu valodas. Tad pārslēdzot izdruku valodu uz angļu, tiks lietoti tie posteņu nosaukumi, kas norādīti angļu valodā, bet pārslēdzot izdrukas un krievu valodu, tiks lietoti latviskie posteņu nosaukumi, ja vien, sastādot tāmes dokumentu, netiks uzrādīti to nosaukumi krievu valodā.

Saglabājot posteņus vai resursu ierakstus datu bāzē, tiek saglabāti nosaukumi visās ievadītajās valodās.


DOKUMENTU SAGATAVES

DOKUMENTU SAGATAVES (BIEŽĀK LIETOT DOKUMENTU SARAKSTS)

Dokumentu sagataves (jeb biežāk lietoto dokumentu saraksts) ir saraksts no tiem dokumentiem, kurus Jūs pievienojat šim sarakstam ar mērķi, ka šie dokumenti vai to daļas (posteņi) tiks izmantoti kā sagataves jeb karkass citām, vēlāk veidojamām tāmēm.

Jau sagatavots un saglabāts tāmes dokuments pievienojams biežāk lietoto dokumentu sarakstam lietojot izvēlnes punktu [Faili].[Pievienot biežāk lietojamām]. No sagatavēm pievienotajiem dokumentiem, tos izvēršot, jebkuru posteni var “ievilkt” (“drag-and-drop”) rediģējamā tāmes dokumentā. To darot, sagatavēm pievienotais dokuments netiek mainīts.

Dokumentus var atslēgt no biežāk lietoto dokumentu saraksta, izvēloties attiecīgo punktu konteksta izvēlnē vai spiežot tastatūras taustiņu “Delete”. To darot, pats dokuments netiek dzēsts, bet tikai atvienots no sagatavju saraksta.

Konteksta izvēlne ļauj atvērt sarakstā esošos dokumentus rediģēšanai, izvēloties konteksta izvēlnes punktu “Atvērt”. Pēc atvērtā dokumenta rediģēšanas un saglabāšanas ir lietojams konteksta izvēlnes punkts “Atjaunināt sarakstu”, lai sinhronizētu dokumenta saturu ar biežāk lietoto dokumentu sarakstu.

Sagatavju konteksta izvēlne.

Ja sagatavju sarakstam pievienotais dokuments ir pārvietots uz citu vietu datora diskā, tad tam uzrādāma jaunā atrašanās vieta, izvēloties konteksta izvēlnes punktu “Atrašanās vieta...”. Par to, ka dokuments ir pārvietots, liecinās ikona sarakstā pie dokumenta nosaukuma.

Konteksta izvēlnes punkts “Detaļas...” ir pieejams, kad konteksta izvēlne izsaukta, esot aktīvam dokumenta nosaukumam (nevis tā postenim). Šis punkts parāda logu, kurā pārskaitīti tāmes dokumenta rekvizīti (numurs, sastādīšanas datums u.c.)

Sagatavju loga apakšā ir nolaižamais sarakstlodziņš “Šķirot pēc:”. Šī iespēja ļauj šķirot sagatavēm pievienotos dokumentus pēc to numura, sastādīšanas datuma vai pasūtītāja nosaukuma. Jūs varat apslēpt sagataves un, ja tās paslēptas, tad parādīt, lietojot izvēlni [Skatījums].[Normatīvu panelis].


CENU PIEDĀVĀJUMU SALĪDZINĀŠANA


CENU VEIDOŠANAS PAMATI

BIK mērķis ir nodrošināt būvniekus un konsultantus ar vispārīgām vadlīnijām par pašreizējām cenām būvnieku darbā; kamēr lietotājiem tas dod iespēju pārliecināties, ka viņu izvēlētās likmes ir konkurētspējīgas. Datu bāzē nav ņemti vērā reģionālie faktori, cenu un laika novērtējumā. BIK bāzes izmaksas pārstāv neto cenas darbam, iekārtām, materiāliem, nepievienojot būvlaukuma virsizdevumus un nepievienojot ārpus būvlaukuma virsizdevumus vai peļņu, jo tie svārstās atkarībā no tirgus apstākļiem un būvfirmu politikas. Darbu izmaksas faktiski tiek realizētas būvnieku tiešā kontrolē, neskatoties vai to veic pašu darbaspēks vai darbuzņēmēji. Parasti darba, ko uzņēmušies darbuzņēmēji, izcenojumus noteikušas specializētās būvfirmas un tie parādās kā „kopējās objekta izmaksas”, ieskaitot darbuzņēmēja darbu, iekārtas, materiālus, speciālistus, virsizdevumus un peļņu.

Jāuzsver, ka minētās cenas ir tikai ceļvedis. Materiālu un speciālistu konkrētie izcenojumi ir jāapzina katrā konkrētā projektā atbilstoši konkurētspējīgām likmēm. Būvdarbu izmaksas ietekmē reģionālās variācijas, materiālu un darbaspēka kvalitāte un kvantitāte, profesionālā darbaspēka pieejamība, būvlaukuma atrašanās vieta un individuālās projekta prasības.


GALVENĀS MATERIĀLU CENAS

Materiālu apgādes cenas pamatā ir vairumtirdzniecības cenas, ja nav norādes par citām cenām.

Materiāliem zudumus lietošanas laikā, it īpaši tādiem materiāliem kā cements, smilts, ģipsis, kabeļi, betons, ir ietverti cenā un procentuāli uzrādīti tekstā, lai gala rezultātā nebūtu zaudējumi.

Izkraušanas izmaksās, kur iespējams darbu un iekārtu izmaksas būvlaukumā, izkraujot materiālus, ir norādītas atsevišķi un pievienotas kā piegādes nodrošināšanas izmaksas. Papildus izmaksas par kastēm, platformām u.c., kas jānogādā atpakaļ, nav iekļautas piegādes nodrošināšanas izmaksās.

Mehānismu un iekārtas nomas maksas ir tipiskās likmes, ko iesniegušas kompānijas, kuras tās izīrē. Kompānijas norāda stundas likmes, no kurām izskaitļo dienas likmes.

Nolietojums ietver dažādu instrumentu un sīku mehānismu amortizāciju.

Transporta izmaksas, kas saistītas ar zemes darbiem, demontāžas darbiem un vēl dažādiem materiāliem, kam liels īpatsvars un maza cena, ir izcenojamas atsevišķi.

BIK katrā darbu veidā var ietilpināt līdz 99999 darba pozīcijām.

Ja raksta, piemēram, līdz 10 cm, tas nozīmē “ieskaitot” šo lielumu.

Lielumi uzrādīti ar divām zīmēm aiz komata.

Cenā nav iekļauts PVN.

Darba izmaksās ir iekļauts darba ņēmēja sociālais nodoklis 9 % un ienākuma nodoklis 25 % virs neapliekamā minimuma.

Transporta izmaksas jāuzrāda lokālās tāmēs katram darbu veidam saskaņā ar pielikumu.

Lokālās tāmēs ir jānošķir atsevišķi darbi, kuri attiecas uz pazemes daļu un uz virszemes daļu.

Piegādātāja iekārtu tāmes cenā bez palaišanas, regulēšanas un apgūšanas, jāietver arī rezerves daļu, taras iepakojuma, transporta izdevumi, sagatavošanas darbu, noliktavas izdevumi.

Veicot zemes darbus ar mehānismiem vai rokām, ievērojot grunts sastāvu, kā arī betonēšanas darbos, uzstādot veidņus, veicot restaurācijas un citus darbus, laika norma palielinājuma vai samazinājuma procentus skatīt sadaļās un uzrādīt tā darba veida aprakstošā daļā.

Sagatavošanas darbos būvlaukumā ietver: nevajadzīgo būvju nojaukšanu un būvgružu izvešanu, koku un krūmu izciršanu ar celmu izraušanu un zaru sadedzināšanu; būvlaukuma planēšanu; ēku ass nospraušanu iebetonējot un nožogojot tās; teritorijas nožogošana ierīkojot vārtus un vārtiņus; ierīkojot pagaidu ceļus būvlaukumā un ārpus tā; uzstādot pagaidu tualetes, sadzīves un biroja telpas; ierīkojot pagaidu elektroapgādi uzstādot elektrosadali, pieslēdzot sadzīves telpas, biroju un prožektorus būvlaukuma apgaismošanai; pagaidu ūdensvada ierīkošana. Redzamā vietā pie objekta piestiprināta izkārtne ar objekta nosaukumu, tā uzsākšanas un beigu termiņiem, pasūtītāja, projektētāja, galvenā būvuzņēmēja un būvuzrauga uzvārdiem, telefoniem un citus datus.


APZĪMĒJUMI

b – biezums

h – augstums

k – koeficients

gb – gabals

st – stunda

dnn - diennakts

Q – svars

Qmax – maksimālais pacelšanas svars


PAPILDUS IESPĒJAS DARBA ĒRTĪBAI

Daudziem sistēmā lietojamiem logiem (tāmju rediģēšanas logi, datu bāžu logi) ir maināmi logu izmēri. Par loga lielumu mainīšanas iespēju liecina loga apakšējais labais stūris:

Sistēma atcerēsies Jūsu uzdotos logu izmērus un novietojumu.

Rediģējot lokālās tāmes dokumentus vai materiālu datu bāzi, ir iespēja paplašināt vai sašaurināt posteņu logu uz pārējo lauku rēķina, lietojot sadalošo joslu:

Jūs varat mainīt kolonnu platumu tāmes izmaksu ierakstiem vai rediģējot datu bāzes.

Jūs varat apslēpt normatīvu un sagatavju paneļus, lietojot izvēlni [Skatījums].[Normatīvu panelis].


SISTĒMAS UZSTĀDĪJUMI

SISTĒMAS UZSTĀDIJUMI

Sistēmas uzstādījumi nosaka parametrus, kas attiecas uz datorprogrammu “Tāmēšanas sistēma būvniecībā” kopumā, ne uz katru atsevišķu dokumentu. Tāpēc, mainot sistēmas uzstādījumus, netiek mainīti uzstādījumi atvērtajos tāmes dokumentos (piemēram, pieskaitāmās izmaksas). Taču šos uzstādījumus sistēma lieto, veidojot jaunus tāmes dokumentus.

Sistēmas uzstādījumi maināmi, lietojot izvēlnes punktu [Rīki].[Uzstādījumi]. Tiks atvērts logs ar vairākām pamata sadaļām – “Uzņēmuma rekvizīti”, “Pieskaitāmās izmaksas”, “Izdrukas” , “Vide” un „Tīkla atbalsts”.


UZNEMUMA REKVIZĪTI

Izvēloties sadaļu “Uzņēmuma rekvizīti”, tiek atvērts logs:

Šī sadaļa paredzēta Jūsu uzņēmuma rekvizītu uzstādīšanai. Ir vēlams aizpildīt visus prasītos laukus, kas ir aktuāli Jūsu uzņēmumam, taču neviens lauks nav obligāts. Ja lauks netiks aizpildīts, tad izdrukās tā ieraksts neparādīsies, ja izdruku uzstādījumos nav uzrādīts citādāk (skatīt tālāk).

Dati par uzņēmumu var būt atšķirīgi katram atsevišķam tāmes dokumentam. Modificējiet tos, spiežot pogu “Kopējie uzstādījumi”, tāmes dokumenta rediģēšanas logā un izvēlieties sadaļu “Uzņēmuma rekvizīti”. Šīs izmaiņas attieksies tikai uz konkrēto tāmes dokumentu (skatīt nodaļā “Tāmes dokumenta uzstādījumi” 47. lpp.).

Īpaša vērība pievēršama banku kontiem.


BANKU KONTI

Jūsu uzņēmumam var būt vairāki bankas konti dažādās bankās. Tāpēc sistēma ļauj speciālā logā norādīt visus Jūsu uzņēmuma banku kontus. Vēlāk, sastādot tāmi, izvēlēties no saraksta to kontu, kas Jums izdevīgs, strādājot ar konkrēto pasūtītāju (to banku, ar kuru darījumi noritēs ātrāk).

Taču, ja Jūsu uzņēmumam ir viens bankas konts vai nevēlaties izmantot banku kontu sarakstu, tad varat ierakstīt informāciju par bankas rekvizītiem Jums vēlamā formā laukā “Bankas rekvizīti”.

Banku izvēles sarakstā pieejami tikai tie banku ieraksti, kuriem uzrādīti kontu numuri. Banku kontu saraksts pieejams, spiežot ekrāna pogu “Rediģēt”.

Šajā logā ir pārskaitītas Latvijā reģistrētās bankas. Aizpildiet lauciņus “Konts” tām bankām, kurās ir Jūsu uzņēmuma konti. Pēc vajadzības ir pievienojami jauni banku ieraksti vai dzēšami esošie.

Jāatzīmē, ka uzņēmuma uzstādījumos banku kontu sarakstā (nolaižamajā sarakstlodziņā) uzrādītas tikai tās bankas, kurām norādīti konti.


SISTĒMAS UZSTĀDĪJUMI

IZDRUKAS NOFORMĒJUMS

Sistēmas uzstādījumi nosaka parametrus, kas attiecas uz datorprogrammu “Tāmēšanas sistēma būvniecībā” kopumā, ne uz katru atsevišķu dokumentu. Tāpēc, mainot sistēmas uzstādījumus, netiek mainīti uzstādījumi atvērtajos tāmes dokumentos (piemēram, pieskaitāmās izmaksas). Taču šos uzstādījumus sistēma lieto, veidojot jaunus tāmes dokumentus.

Sistēmas uzstādījumi maināmi, lietojot izvēlnes punktu [Rīki].[Uzstādījumi]. Tiks atvērts logs ar vairākām pamata sadaļām – “Uzņēmuma rekvizīti”, “Pieskaitāmās izmaksas”, “Izdrukas” , “Vide” un „Tīkla atbalsts”.

Sadaļā „Noformējums” norādāmi izdruku noformējuma parametri.

Sadaļā „Aprēķini” norādāmi uzstādījumi, kas attiecas uz tāmes dokumenta aprēķinu daļu – pieskaitāmām izmaksām, noapaļošanu u.t.t.

Daļa uzstādījumu attiecas uz visiem drukātajiem dokumentiem (Piemēram, izdruku noformējuma uzstādījumi “Drukāt galveni”, “Drukāt datu laukus, kuriem nav uzrādīts saturs”), bet daļa attiecas uz noteiktiem izdruku tipiem – tāmes dokumentu izdrukām, nodošanas-pieņemšanas aktiem u.c.

Dokumenta izdruku uzstādījumos, sadaļā „Noformējums” ir pieejama izvēlne, kas nosaka kā drukājami dati, kas vienādi ar nulli:

Pieejams piecas izvēles, kas nosaka dažādus nulles vērtību interpretācijas veidus no līmeņa „Drukāt”, kas nosaka, ka tiks drukātas visas vērtības, līdz līmenim ,kad netiek drukātas ne naudas vērības ne apjomi, ne laika normas.

Gandrīz visi uzstādījumi ir neatkarīgi viens no otra – tie ir kombinējami dažādos variantos, lai panāktu vēlamo izdruku veidu.

Poga “Papildus informācija” izdruku noformējumā atver atsevišķu dialogu (skatīt tālāk), kurā ir pievienojami papildus datu lauki izdrukām, norādot šo datu lauku atrašanās vietu.

Sadaļā „Detalizēti” norādāmi uzstādījumi, kas attieksies uz konkrēto izdrukas veidu (skatīt nodaļu „Specifiskie izdruku uzstādījumi”).


NOFORMĒJUMS

  • “Drukāt galveni”. Iespēja attiecas uz visām tāmju dokumentu izdrukām – iezīmējot šo rūtiņu, dokumentu galvenē tiks drukāta informācija par tāmes numuru un pasūtītāju.
  • “Drukāt titullapu”. Šī iespēja ir spēkā lokālām tāmēm. Iezīmējot izvēles rūtiņu, informācija par pasūtītāju un uzņēmēju, kā arī dokumenta parakstu un saskaņojuma lauki tiek drukāti atsevišķā lapā pirms tāmes posteņiem. Šī iespēja ieteicama lielākiem tāmes dokumentiem.
  • Ja izvēles rūtiņā tiks atzīmēta iespēja „Ekonomiskā izdruka”, tad izdrukās netiks drukāts ēnojums, tādējādi padarot izdruku ekonomiskāku (skatīt nodaļu “Izdrukas”).
  • Izvēles rūtiņa „Naudas vienību grupēšana (piemēram: 8 123 456,00)” nosaka, ka naudas summas tiks grupētas pa trīs zīmēm (izdrukās). T.i., ar atstarpi tiks atdalīti tūkstoši un miljoni.
  • Nolaižamajā sarakstlodziņā norādāms izdrukās lietotais datuma formāts. Pieejami trīs datuma formāti.
  • „Posteņu kārtas numurs” Šajā izvēlnē iespējams norādīt, vai drukājot tāmes dokumentu tiks lietota automātiskā posteņu numurēšana, kā arī izvēlēties veidu kā tā tiks attēlota. Ja ir nepieciešamība lietot specifisku posteņu numerāciju, tad šajā lauciņā izvēlama vērtība, kas aizliedz automātisko posteņu numuru drukāšanu un katram tāmes postenim tā nosaukumā norādāms vēlamais kārtas numurs.
  • “Nenumurēt pirmo posteņu līmeni” – veicot dokumentu izdrukas pirmā līmeņa posteņiem, tiek ignorēts datorprogrammas automātiski piešķirtais posteņa numurs.
  • „Saskaņojums lapas augšā” un „Saskaņojums lapas apakšā” norāda dokumenta saskaņojuma ieraksta drukāšanas vietu – lapas augšā (augšējā labajā stūrī), lapas apakšā vai nedrukāt.
  • “Iekļaut izdrukās tās procentu aprēķina rindas, kurās procenti vienādi ar nulli”. Šī izvēles rūtiņa ļauj iekļaut vai apslēpt tās rindas pieskaitāmo izmaksu aprēķinā, kur atbilstošo rindu procenti ir vienādi ar nulli.
  • “Pieskaitāmo izmaksu rindām automātiski pievienot norādīto vērtību”. Šī izvēles rūtiņa ļauj pieslēgt vai atslēgt automātisku pieskaitāmajās izmaksās norādītā procenta pievienošanu pieskaitāmo izmaksu rindai. Vērtība tiek automātiski pievienota, ja procents ir vienāds visiem resursu tipiem (algai, materiāliem, mehānismiem, citiem), kam tas norādīts. Vērtība tiek pievienota iekavās pieskaitāmo izmaksu posteņu nosaukumu beigās.
  • “Pirmā līmeņa posteņiem piemērot formālos procentus” – iezīmējot šo izvēles rūtiņu, tāmes izdruka tiek sadalīta pēc pirmā līmeņa posteņiem. T.i., katrs jauns pirmā līmeņa postenis sākas jaunā lapā un katram no tiem tiek piemēroti un uzrādīti formālie procenti. Šajā gadījumā formālie procenti netiek lietoti tikai vienreiz tāmes beigās, bet piemēroti katram pirmā līmeņa postenim. Pie kam pirmā līmeņa postenis pats netiek iekļauts izdrukā kā tāmes postenis, bet kā virsraksts. Ja viens tāmes dokuments tiek organizēts kā koptāme, kas sastāv no vairākām lokālām tāmēm (t.i. katrs pirmā līmeņa kategoriju postenis ir lokālā tāme, tad lietojot šo izvēles rūtiņu, iespējams piemērot formālos procentus atsevišķi katrai lokālai tāmei. Pie kam, lietojot izdruku parametru „Drukāt tikai pirmā līmeņa posteņus”, iespējams iegūt šāda tāmes dokumenta kopsavilkumu (koptāmi).Iespēja pieejama ģenerāluzņēmēju versijā.
  • Ir dota iespēja izvēlēties kā tiek drukātas nulles – drukāt zīmes aiz komata vai nedrukāt tās.
  • „Nedrukāt neizmantotās tabulu rindas un kolonnas” . Iezīmējot šo izvēles rūtiņu, sistēma neiekļaus izdrukās tās kolonnas, kurās visas vērtības ir vienādas ar nulli (piemēram, ja Jūsu sastādītajā tāmes dokumentā nav lietotas amortizācijas izmaksas, tad kolonna “Amortizācijas izmaksas” netiks drukāta). Lokālās tāmes gadījumā šī iespēja iekļauj posteņa rindiņā tās izmaksas, kurām nav uzdots speciāls nosaukums, bet atstāts sistēmas piešķirtais, un kuru apjoms vai izmaksas ir vienādas ar viens (piemēram, ja darbu postenī ir tikai viens darba algu ieraksts ar apjomu “1” un nosaukumu “Darba algas”, tad darba algu izmaksas netiks izdalītas atsevišķā rindiņā, bet iekļautas posteņa rindā. Skatīt attēlu zemāk.). Šī iespēja padara tāmju izdrukas kompaktākas, taču tai pašā laikā atspoguļojot visu ievadīto informāciju.
  • Neizmantotās kolonnas un rindas tiek iekļautas:
  • Neizmantotās kolonnas un rindas netiek iekļautas:
  • Izvēles rūtiņa „Katrā lapā atkārtot visu datu tabulas galveni” nosaka tabulas virsrakstu (galvenes) rindiņas tiks atkārtotas katras jaunas lappuses sākumā.
  • “Drukāt datu laukus, kuriem nav uzrādīts saturs”. Šī izvēles rūtiņa dod iespēju izdrukās iekļaut tās rindas, kurām, sastādot tāmes dokumentu, nav norādīti dati. Piemēram, ja sastādot jaunu tāmes dokumentu, Jūs neuzrādat darbu veikšanas objekta adresi, bet vēlaties to ierakstīt tāmes dokumentā vēlāk ar roku, tad, iezīmējot šo izvēles rūtiņu, izdrukās tiks iekļauta rinda, kurā būs iespēja ierakstīt darbu veikšanas objekta adresi.
  • „Papildus informācija” izdrukām uzrādāma šādā dialogā: Šajā logā ir pievienojamas jaunas datu lauku rindas, kas tiks iekļautas tāmes dokumentu izdrukās.

Šajā logā ir pievienojamas jaunas datu lauku rindas, kas tiks iekļautas tāmes dokumentu izdrukās.

Kolonna:
  • “Tips” norāda kādos tāmes dokumentos konkrētā rinda tiks iekļauta. Šajā laukā pieļaujamas šādas vērtības: Visos dokumentos, Tāmes dokumentos, Koptāmēs, Forma 2.
  • “Pozīcija” norāda, kurā dokumenta daļā datu lauks pievienojams. Šajā laukā pieļaujamas šādas vērtības: Lapas augšā, Aiz izpildītāja, Pirms datu tabulas, Aiz datu tabulas, Lapas apakšā, Galvenē (Header) , Kājenē (Footer).
  • “Teksts” norādāms drukājamais teksts.
  • “Formatējums” ļauj izvēlēties kādu no definētiem datu lauka formatējumiem.
  • “Secība” norāda kādā secībā drukājami datu lauki, kas ir pēc viena tipa un pozīcijas. Secība norādāma, ievadot skaitļus, kas norāda ierakstu secību.


POSTEŅA NOSAUKUMS

Iespējams norādīt kādus datu laukus papildus drukāt kopā ar posteņa nosaukumu. Kā arī iespēja norādīt kāds būs datu ierakstu atdalītājs.


REKVIZĪTI UN PARAKSTI

  • “Pasūtītāja rekvizīti”, “Izpildītāja rekvizīti”. Iespējas pieslēdz vai atslēdz pasūtītāja vai izpildītāja rekvizītu drukāšanu tāmes dokumentu sākumā.
  • „Drukāt divās blakus kolonnās”. Izvēles rūtiņa norāda vai rekvizīti tiks drukāti viens zem otra vai vienā līmenī lapas kreisajā un labajā pusē.
  • „Virsraksts pasūtītājam” un „Virsraksts uzņēmumam”. Iespēja nomainīt datorprogrammā definētos nosaukumus. Piemēram, drukājot uzņēmuma rekvizītus datorprogrammā definētais virsraksts būs „Uzņēmums:”, savukārt, ierakstot datu laukā „Virsraksts uzņēmumam” patvaļīgu tekstu „Darbu veicējs”, izdrukā tiks nomainīts definētais teksts.
  • Parakstu veids „No dokumenta uzstādījumiem”, „Lietotāja norādītie”, „Nedrukāt”. Iespēja izvēlēties datorprogrammā definētos parakstus, uzrādīt patvaļīgus paraksta nosaukumus un izkārtojumu, vai arī nedrukāt parakstus dokumenta beigās.
  • “Iekļaut informāciju par personu amatiem”. Iespēja ļauj drukāt vai apslēpt amatu nosaukumus tāmes parakstu daļā drukātajām personām (vadītājam, atbildīgajai personai). Šī iespēja attiecas uz atbildīgajām personām tikai tad, ja ir norādīts tās drukāt (skatīt tālāk).
  • “Atbildīgā persona pasūtītājam”, “Atbildīgā persona uzņēmumam”. Izvēles rūtiņas pieslēdz vai atslēdz atbildīgās personas drukāšanu dokumentu parakstu daļā pasūtītājam vai izpildītājam.
  • “Uzņēmuma vadītājs pasūtītājam”, “ Uzņēmuma vadītājs uzņēmumam”. Izvēles rūtiņas pieslēdz vai atslēdz uzņēmuma vadītāja personas drukāšanu dokumentu parakstu daļā pasūtītājam vai izpildītājam.
  • “Sagatavoja”. Izvēles rūtiņas pieslēdz vai atslēdz dokumenta sagatavotāja personas drukāšanu dokumentu parakstu daļā.
  • „Pārbaudīja”. Izvēles rūtiņas pieslēdz vai atslēdz dokumenta pārbaudītāja personas drukāšanu dokumentu parakstu daļā.
  • Ja pie parakstu veida tiek izvēlēts veids „Lietotāja norādītie”, tad datorprogrammas definētie paraksti kļūst neaktīvi, bet aktivizējas logs dialoga apakšējā daļā.

Nospiežot attēlā norādīto pogu, var pievienot jaunu paraksta rindu un:

  • definēt paraksta nosaukumu
  • norādīt vārdu, uzvārdu
  • izvēlēties pie īpašajām atzīmēm vai drukāt ‘z.v.’, vai paraksts būs parasta teksta rinda.
  • noformatēt parakstu (centrēts, pa labi, izcelts u.c.)


LOGO

Datorprogrammā iespējams norādīt tāmes dokumentu izdrukās iekļaujamo uzņēmuma logo vai kādu citu attēlu. Lai attēls tiktu uzrādīts izdrukās, nepieciešams norādīt tā atrašanās vietu datora cietajā diskā, kas izdarāms spiežot ekrāna pogu „Norādīt” un norādot logo faila atrašanās vietu. Logo failam jābūt .bmp formātā (Windows Bitmap). Tāpat jānorāda logo izmērs (augstums un platums), kā arī tā novietojums izdrukā (lapas kreisajā pusē, centrā, vai labajā pusē).


APRĒĶINI

Šajā izvēles sarakstā pieejamas šādas vērtības:

  • „Detalizēta izdruka”. Šī iespēja ļauj pieskaitāmo izmaksu aprēķinu uzrādīt pilnā apjomā, (t.i. pieskaitāmās izmaksas nav iekļautas tāmes posteņos):
  • „Saīsināta izdruka”. Šī iespēja ļauj pieskaitāmo izmaksu aprēķinu (izņemot PVN) sasummēt un izdrukā norādīt atsevišķā rindā kā „Pieskaitāmās izmaksas(kopā)”:
  • “Iekļautas tāmes posteņos”. Šī iespēja ļauj apslēpt pieskaitāmo izmaksu aprēķinu (izņemot PVN) un ietvert tāmes posteņu izmaksās summu, kas tiek aprēķināta kā pieskaitāmās izmaksas. Jāatzīmē, ka pēc šādas manipulācijas, ir iespējama tāmes kopsummas nobīde Ls 0,50 robežās noapaļošanas dēļ.

NOAPAĻOŠANA

  • Izvēles sarakstā „Noapaļošana vienību izmaksām” iespējams norādīt aprēķinu precizitāti ailītēs „par vienu vienību”. Pieejama iespēja noapaļotas naudas vienības par vienu vienību ar divām zīmēm aiz komata vai ar četrām zīmēm aiz komata, kas paaugstina aprēķinu precizitāti. Aprēķinu precizitāte ir ļoti būtiska gadījumos, kad pieskaitāmās izmaksas tiek ierēķinātas tāmes posteņos. Starpība, kas rodas, ierēķinot pieskaitāmās tāmes posteņos, ir redzama, atverot pieskaitāmo izmaksu rediģēšanas logu (skatīt nodaļu „Pieskaitāmās izmaksas”).
  • Izvēles sarakstā „Noapaļošana posteņu apjomiem” iespējams norādīt precizitāti posteņu apjoma aprēķinam, ja posteņu apjomā lietota formula. Pieejama iespēja noapaļot apjomu ar divām zīmēm aiz komata vai ar četrām zīmēm aiz komata, kas paaugstina aprēķinu precizitāti.

IZMAKSU IERAKSTU APJOMS

Ir pieejamas trīs izmaksu ierakstu drukāšanas metodes, kuras izvēlamas izdruku uzstādījumu dialogā un funkcionē šādi:

  • Par vienību – izmaksu ierakstu apjoms tiek drukāts par vienu posteņa vienību. T.i., tā kā uzrādīts, sastādot tāmi.
  • Reizināts ar posteņu apjomu - izmaksu ierakstu apjoms tiek sareizināts ar posteņa apjomu.
  • Reizināts ar posteņu apjomu un koriģēts – izmaksu ierakstu apjoms tiek sareizināts ar posteņa apjomu un koriģēts tā, lai ar kalkulatoru pārrēķinot drukātu tāmi sakristu izmaksu ierakstu vienības izmaksu un apjomu reizinājumi. Lai gan šī metode ļauj iegūt „korektāku” izdruku, taču noapaļošanas dēļ ir iespējamas situācijas, kad izmaksu ierakstu apjomam parādās papildus zīmes aiz komata, kas var būt nevēlamas.

VIENĪBAS CENA RESURSIEM, KAS NETIEK REIZNĀTI AR POSTEŅA APJOMU

Ir pieejami trīs veidi kā drukāt vienības cenu tiem resursiem, kam tāmē ir norādīts, lai to daudzums netiek reizināts ar posteņu apjomu:

  • Cena par vienību netiek drukāta – izmaksu ierakstu cena netiek drukāta ailītēs „Par vienību”. Šis ir rekomendētais izdrukas variants.
  • Dalīt cenu ar posteņa apjomu – resursu cena tiek dalīta ar posteņa apjomu, lai iegūtu cenu par vienu posteņa vienību. Šis izdrukas variants parāda korektu resursa vienības cenu, taču var izsaukt nevēlamu efektu, kas saistīts ar vairākām zīmēm aiz komata vienības cenai, kas var rasties, ja apjomi nedalās veselos skaitļos.
  • Tiek drukāta tāmē uzrādītā cena – ailītēs „Par vienību” tiek drukāta cena tā kā uzrādīts, sastādot tāmi. T.i. sakritīs cena par vienību un par apjomu, tāpēc šis izdrukas variants var maldināt pasūtītāju.

DATU NOAPAĻOŠANA (TIKAI DRUKĀJOT)

Šie uzstādījumi nosaka apaļošanu izdrukās. Uzstādījumi neietekmē aprēķinus. Uzstādījumi lietojami piesardzīgi, jo, tos lietojot, var rasties nesakritība izdrukām, pārrēķinot tās ar kalkulatoru. Šos uzstādījumus jālieto tikai gadījumā, lai panāktu uzskatāmāku (lai arī aptuvenāku) izdruku, kas labāk uztverama pasūtītājam.

  • Apjoms izmaksu ierakstiem – nosaka ar cik zīmēm tiks apaļots resursu patēriņš uz vienu darbu vienību. Iespējamas vairākas vērtības – „Pēc konteksta” (rekomendētā vērtība), „Bez zīmēm aiz komata”, „Viena zīme aiz komata”, „2 zīmes aiz komata”, „3 zīmes aiz komata”, „4 zīmes aiz komata”.
  • Datu lauks „Naudas vienības kods” un „Pārrēķināt naudu pēc kursa(reizināt)” dod iespēju jebkuru tāmes dokumentu pārrēķināt uz citu valūtu. „Naudas vienības koda” laukā ierakstāms valūtas simbols, piemēram, EUR, savukārt datu laukā „Pārrēķināt naudu pēc kursa(reizināt)” ierakstāms koeficients, ar ko visa tāme tiks pareizināta. Piemēram, ja tāme ir sastādīta latos, bet nepieciešams tāmi konvertēt uz eiro, tad pieņemam, ka 1.00 EUR ir 0.70 LS, tad 1.00/0,70=1,43 un ar iegūto koeficientu arī pareizinām tāmes dokumentu un iegūstam tāmi eiro.
  • “Lietot budžeta cenas” – izvēles rūtiņa nosaka, ka izdrukās tiks lietotas cenas kādas noteiktas pieskaitāmo izmaksu analītiskajā formā (skatīt nodaļu „Analītika – paplašinātā versija (ģenerāluzņēmējiem)” 61. lpp.), kolonnā „Budžeta cena”. Lietojot budžeta cenas, tāmes izdrukā katrs izmaksu ieraksts (daba algas, materiāli u.c.) tiek reizināts ar koeficientu, kas atbilst konkrētam apakšuzņēmējam analītiskajā formā norādītajai cenu starpībai starp tiešo izmaksu kopsummu un budžeta cenu.

DARBU IZPILDE

  • Izvēles rūtiņa „Kolonnā „Izpildīts kopā” iekļaut tekošo periodu” norādāms vai nodošanas-pieņemšanas aktu izdrukās kolonnā „Izpildīts kopā” tiek iekļauti dati arī par tekošo periodu.
  • Izvēles rūtiņa „Darbu izpildē aprēķināt detalizētas pieskaitāmās izmaksas” norādāms vai pieskaitāmās izmaksas jānorāda detalizēti pa periodiem.
  • Atzīmējot izvēles rūtiņu „Aprēķināt visus iepriekšējos periodus kā vienu” tiek norādīts, ka visi darbu izpildes periodi (akti) tiek aprēķināti kā viens laika intervāls no pirmā jau izpildītā akta sākuma datuma līdz pēdējā izpildītā akta beigu datumam. Piemēram, ja tiek sagatavots trešais darbu izpildes akts, tad, iezīmējot izvēles rūtiņu „Aprēķināt visus iepriekšējos periodus kā vienu”, summas par iepriekšējo periodu izpildēm tiks aprēķinātas no pirmā perioda sākuma līdz otrā perioda beigām. Ja tāmes pozīcijas kopsumma ir, piemēram, LVL 100,05 un pirmajā periodā ir izpildīti 30% darbu, tad tas sastāda LVL 30,02 un otrajā periodā ir izpildīti 30% darbu, kas arī sastāda LVL 30,02. Kopsumma (rēķinot atsevišķi katru periodu) sastāda 30,04. Taču, tā kā tiek lietota izvēles rūtiņa „Aprēķināt visus iepriekšējos periodus kā vienu”, tad kopsumma par iepriekšējiem periodiem tiek rēķināta kā 60% no LVL 100,05, kas sastāda LVL 60,03. Ir redzams, ka naudas vienību apaļošanas rezultātā ir radusies LVL 0,01 starpība, kas jāņem vērā, sagatavojot dokumentāciju. Korektākam aprēķinam vēlams šo izvēles rūtiņu neatzīmēt.
  • Izvēles rūtiņa „Koriģēt pēdējā perioda atlikumu, ja ir 100% izpilde” nosaka, ka tām pozīcijām, kurām tekošajā periodā (aktā) izpildītais apjoms ir vienāds ar tāmes pozīcijas kopējo apjomu vai arī ir sasniegta 100% procentuāla izpilde, datorprogramma analizē visus iepriekšējos periodus un konstatē starpību starp pozīcijas kopsummu tāmē un visu izpilžu summā. Ja šāda starpība ir konstatēta, tad datorprogramma to automātiski pievieno tekošajam aktam.


SPECIFISKIE IZDRUKU UZSTĀDĪJUMI

Specifiskie izdruku uzstādījumi atšķiras katram no izdruku veidiem, t.i. katram izdruku veidam ir sava uzstādījumu kopa un savs uzstādījumu pielāgošanas logs.

PAMATA IZDRUKAS

  • Datu lauks „Izdrukas virsraksts” dod iespēju mainīt datorprogrammā definēto izdrukas virsrakstu uz patvaļīgu tekstu.
  • Izvēles rūtiņa „Specifiski pasūtītāja un uzņēmuma rekvizīti” dod iespēju katram izdruku veidam norādīt citādākus parakstus, kā arī nomainīt rekvizītiem datorprogrammā definētos nosaukumus un to izkārtojumu.
  • Izvēles rūtiņa „Kategoriju izdrukā drukāt tikai pirmo kategoriju līmeni” norāda, ka izdrukā tiks drukātas kategoriju mapes, neizdalot to sīkāku iedalījumu. Tas ļauj veidot vienā lokālā tāmes dokumentā pārskatāmus vairākus lokālās tāmes dokumentus.
  • Izvēles rūtiņa „Nedrukāt naudas vienības (kā apjomu izdruka)” norāda, ka izdrukā netiks drukātas naudas vienības. Tādejādi var iegūt izvērstāku apjoma izdruku. Piemēram, var iegūt kategoriju izdruku bez naudas vienībām.
  • Datu laukā „Kategoriju summas” ir pieejamas izvēles „Kategorijas rindā”, kas nozīmē, ka kopsummas par kategorijā iekļautajiem posteņiem atšifrēsies pretī kategorijas nosaukumam . Izvēle „Kopsavilkums kategorijas beigās” nozīmē, ka kopsummas par kategorijā iekļautajiem posteņiem atšifrēsies kategorijas beigās atsevišķā rindā. Izvēle „Nedrukāt” norādīs, ka izdrukā netiks drukātas kategoriju kopsummas.
  • Datu laukā „Resursu cena (detalizētā izdruka)” ir pieejamas izvēles „Drukāt atsevišķā kolonnā”, kas nozīmē, ka resursu vienības cena tiks drukāta atsevišķā kolonnā no pozīcijas vienības cenas (rekomendēts). Izvēle „Nedrukāt” norādīs, ka izdrukā netiks drukāta resursu vienības cena. Izvēle „Drukāt kā cenu par vienību” norādīs, ka resursu vienības cena tiks pārnesta uz pozīcijas vienības cenas kolonnu.
  • Datu laukos darba algas, materiāli, mehanizācija, citi, ir pieejamas izvēles „Drukāt pēc nepieciešamības”, izvēloties šo iespēju, resursu patēriņš attiecīgajam ierakstam tiks drukāts tad, ja tāmē būs uzrādīts izlietotā resursa daudzums vai specifisks nosaukums, kas atšķirsies no sistēmā uzrādītā. Piemēram, ja materiālam tiks norādīts, ka izmantotais materiāls ir betons vai , ka materiāla daudzums ir 0,8 m3, tad tas tiks uzrādīts izdrukā. Izvēle „Drukāt vienmēr” norāda, ka attiecīgais resurss tiks drukāts vienmēr, pat, ja izlietotajam resursam nebūs norādīts nosaukums vai daudzums. Izvēle „Nedrukāt” norāda, ka attiecīgais resurss izdrukā neparādīsies.
  • Izvēles rūtiņa „Nerādīt kopsummas resursiem, kas tiek drukāti detalizēti” nosaka, ka detalizētajā izdrukā posteņa rindiņā netiks uzrādīta katra resursa kopsumma.
  • Izvēles rūtiņa „Drukāt dalījumu kolonnās arī tām rindām, kurām nav datu” norāda, ka izdrukā tiks drukāts kolonnu iedalījums arī tādā gadījumā, ja šajā kolonnā nav norādīta vērtība.

LBN 501

  • Datu lauks „Izdrukas virsraksts” dod iespēju mainīt datorprogrammā definēto izdrukas virsrakstu uz patvaļīgu tekstu. Izvēles rūtiņa „Specifiski pasūtītāja un uzņēmuma rekvizīti” dod iespēju katram izdruku veidam norādīt citādākus parakstus, kā arī nomainīt rekvizītiem datorprogrammā definētos nosaukumus un to izkārtojumu.
  • Izvēles rūtiņa „Kategoriju izdrukā drukāt tikai pirmo kategoriju līmeni” norāda, ka izdrukā tiks drukātas kategoriju mapes, neizdalot to sīkāku iedalījumu. Tas ļauj veidot vienā lokālā tāmes dokumentā pārskatāmus vairākus lokālās tāmes dokumentus.
  • Izvēles rūtiņa „Nedrukāt naudas vienības (kā apjomu izdruka)” norāda, ka izdrukā netiks drukātas naudas vienības. Tādejādi var iegūt izvērstāku apjoma izdruku. Piemēram, var iegūt kategoriju izdruku bez naudas vienībām.
  • Datu laukā „Kategoriju summas” ir pieejamas izvēles „Kategorijas rindā”, kas nozīmē, ka kopsummas par kategorijā iekļautajiem posteņiem atšifrēsies pretī kategorijas nosaukumam. Izvēle „Kopsavilkums kategorijas beigās” nozīmē, ka kopsummas par kategorijā iekļautajiem posteņiem atšifrēsies kategorijas beigās, atsevišķā rindā. Izvēle „Nedrukāt” norādīs, ka izdrukā netiks drukātas kategoriju kopsummas.
  • Datu laukā „Resursu cena (detalizētā izdruka)” ir pieejamas izvēles „Drukāt atsevišķā kolonnā”, kas nozīmē, ka resursu vienības cena tiks drukāta atsevišķā kolonnā no pozīcijas vienības cenas (rekomendēts). Izvēle „Nedrukāt” norādīs, ka izdrukā netiks drukāta resursu vienības cena. Izvēle „Drukāt kā cenu par vienību” norādīs, ka resursu vienības cena tiks pārnesta uz pozīcijas vienības cenas kolonnu.
  • Datu laukos darba algas, materiāli, mehanizācija, citi, ir pieejamas izvēles „Drukāt pēc nepieciešamības”, izvēloties šo iespēju, resursu patēriņš attiecīgajam ierakstam tiks drukāts tad, ja tāmē būs uzrādīts izlietotā resursa daudzums vai specifisks nosaukums, kas atšķirsies no sistēmā uzrādītā. Piemēram, ja materiālam tiks norādīts, ka izmantotais materiāls ir betons vai , ka materiāla daudzums ir 0,8 m3, tad tas tiks uzrādīts izdrukā. Izvēle „Drukāt vienmēr” norāda, ka attiecīgais resurss tiks drukāts vienmēr, pat, ja izlietotajam resursam nebūs norādīts nosaukums vai daudzums. Izvēle „Nedrukāt” norāda, ka attiecīgais resurss izdrukā neparādīsies.
  • Izvēles rūtiņa „Nerādīt kopsummas resursiem, kas tiek drukāti detalizēti” nosaka, ka detalizētajā izdrukā posteņa rindiņā netiks uzrādīta katra resursa kopsumma.
  • Izvēles rūtiņa „Drukāt dalījumu kolonnās arī tām rindām, kurām nav datu” norāda, ka izdrukā tiks drukāts kolonnu iedalījums arī tādā gadījumā, ja šajā kolonnā nav norādīta vērtība.
  • „Nedrukāt darba stundas cenu” nosaka, ka izdrukā pie vienības izmaksām netiks drukāta kolonna „Darba samaksas likme (Ls/h)”.
  • Izvēlnes rūtiņa „Vidējā vienas darba stundas cena” izmantojama, lai gadījumos, kad nepieciešama LBN 501 izdruka, bet tāmē darba algas ir uzrādītas par m2, nevis pa stundām (laika normām), var matemātisku aprēķinu rezultātā iegūt darba algu laika normu.

TĀMĒ IEKĻAUTIE RESURSI

  • Datu lauks „Izdrukas virsraksts” dod iespēju mainīt datorprogrammā definēto izdrukas virsrakstu uz patvaļīgu tekstu.
  • Izvēles rūtiņa „Specifiski pasūtītāja un uzņēmuma rekvizīti” dod iespēju katram izdruku veidam norādīt citādākus parakstus, kā arī nomainīt rekvizītiem datorprogrammā definētos nosaukumus un to izkārtojumu.
  • Izvēles rūtiņa „Pieskaitāmās izmaksas drukāt tikai beigās” norāda, ka pieskaitāmās izmaksas tiks drukātas aiz resursu ierakstiem, savukārt, ja šī izvēles rūtiņa netiek izvēlēta, tad pieskaitāmās izmaksas sekos aiz katra resursu ieraksta.
  • Izvēles rūtiņa „Drukāt tikai materiālus” norāda, ka izdrukā parādīsies materiālu patēriņš, neparādot darba algu, mehanizācijas un citu resursu patēriņu.
  • Izvēles rūtiņa „Drukāt materiālus pirmos” norāda, ka materiāli tiks drukāti pirmie un pēc tam pārējie resursi.
  • Izvēles rūtiņa „Nošķirt pamata resursus no palīgresursiem” norāda, ka izdrukā pamata resursi tiks nošķirti no palīgresursiem, izveidojot detalizētāku iedalījumu.

RESURSU PATĒRIŅA IZDRUKAS

  • Datu lauks „Izdrukas virsraksts” dod iespēju mainīt datorprogrammā definēto izdrukas virsrakstu uz patvaļīgu tekstu.
  • Izvēles rūtiņa „Specifiski pasūtītāja un uzņēmuma rekvizīti” dod iespēju katram izdruku veidam norādīt citādākus parakstus, kā arī nomainīt rekvizītiem datorprogrammā definētos nosaukumus un to izkārtojumu.
  • Datu laukos darba algas, materiāli, mehanizācija, citi, ir pieejamas izvēles „Drukāt pēc nepieciešamības”, izvēloties šo iespēju, resursu patēriņš attiecīgajam ierakstam tiks drukāts tad, ja tāmē būs uzrādīts izlietotā resursa daudzums vai specifisks nosaukums, kas atšķirsies no sistēmā uzrādītā. Piemēram, ja materiālam tiks norādīts, ka izmantotais materiāls ir betons vai , ka materiāla daudzums ir 0,8 m3, tad tas tiks uzrādīts izdrukā. Izvēle „Drukāt vienmēr” norāda, ka attiecīgais resurss tiks drukāts vienmēr, pat, ja izlietotajam resursam nebūs norādīts nosaukums vai daudzums. Izvēle „Nedrukāt” norāda, ka attiecīgais resurss izdrukā neparādīsies.
  • Datu lauks „Procenti no cenas” norāda, cik procenti no izlietotā resursa cenas tiks uzrādīti izdrukā. Piemēram, var norādīt, ka izdrukā parādās 50% no darba algu cenām.

APJOMA IZDRUKAS

  • Datu lauks „Izdrukas virsraksts” dod iespēju mainīt datorprogrammā definēto izdrukas virsrakstu uz patvaļīgu tekstu.
  • Izvēles rūtiņa „Specifiski pasūtītāja un uzņēmuma rekvizīti” dod iespēju katram izdruku veidam norādīt citādākus parakstus, kā arī nomainīt rekvizītiem datorprogrammā definētos nosaukumus un to izkārtojumu.
  • Datu laukos darba algas, materiāli, mehanizācija, citi, ir pieejamas izvēles „Drukāt pēc nepieciešamības”, izvēloties šo iespēju, resursu patēriņš attiecīgajam ierakstam tiks drukāts tad, ja tāmē būs uzrādīts izlietotā resursa daudzums vai specifisks nosaukums, kas atšķirsies no sistēmā uzrādītā. Piemēram, ja materiālam tiks norādīts, ka izmantotais materiāls ir betons vai , ka materiāla daudzums ir 0,8 m3, tad tas tiks uzrādīts izdrukā. Izvēle „Drukāt vienmēr” norāda, ka attiecīgais resurss tiks drukāts vienmēr, pat, ja izlietotajam resursam nebūs norādīts nosaukums vai daudzums. Izvēle „Nedrukāt” norāda, ka attiecīgais resurss izdrukā neparādīsies.

TĀMĒ IEKĻAUTIE RESURSI (DARBU IZPILDE)

  • Datu lauks „Izdrukas virsraksts” dod iespēju mainīt datorprogrammā definēto izdrukas virsrakstu uz patvaļīgu tekstu.
  • Izvēles rūtiņa „Specifiski pasūtītāja un uzņēmuma rekvizīti” dod iespēju katram izdruku veidam norādīt citādākus parakstus, kā arī nomainīt rekvizītiem datorprogrammā definētos nosaukumus un to izkārtojumu.
  • Izvēles rūtiņa „Pieskaitāmās izmaksas drukāt tikai beigās” norāda, ka pieskaitāmās izmaksas tiks drukātas aiz resursu ierakstiem, savukārt, ja šī izvēles rūtiņa netiek izvēlēta, tad pieskaitāmās izmaksas sekos aiz katra resursu ieraksta.
  • Izvēles rūtiņa „Drukāt tikai materiālus” norāda, ka izdrukā parādīsies materiālu patēriņš, neparādot darba algu, mehanizācijas un citu resursu patēriņu.
  • Izvēles rūtiņa „Drukāt materiālus pirmos” norāda, ka materiāli tiks drukāti pirmie un pēc tam pārējie resursu ieraksti.
  • Izvēles rūtiņa „Nošķirt pamata resursus no palīgresursiem” norāda, ka izdrukā pamata resursi tiks nošķirti no palīgresursiem, izveidojot detalizētāku iedalījumu.
  • Izvēles rūtiņa „Algas procents darbu izpildē” norāda, cik procenti no darba algām konkrētajā nodošanas-pieņemšanas akta izdrukā tiks parādīts.

DARBU IZPILDE, DARBU IZPILDE (ĀRĒJĀS)

  • Datu lauks „Izdrukas virsraksts” dod iespēju mainīt datorprogrammā definēto izdrukas virsrakstu uz patvaļīgu tekstu.
  • Izvēles rūtiņa „Specifiski pasūtītāja un uzņēmuma rekvizīti” dod iespēju katram izdruku veidam norādīt citādākus parakstus, kā arī nomainīt rekvizītiem datorprogrammā definētos nosaukumus un to izkārtojumu.
  • Izvēles rūtiņa „Drukāt izmaksu ierakstus” norāda, ka izdrukā tiks drukāti arī izmaksu ieraksti, tādejādi iegūstot detalizētāku izdruku.
  • Izvēles rūtiņa „Nedrukāt komentārus” norāda, ka izdrukā netiks drukāts pozīcijai norādītais komentārs.
  • Izvēles rūtiņa „Pievienot procentu zīmi procentu kolonnām” norāda, ka kolonnās, kurās tiek izmantota procentuāla vērtība, pie vērtības tiek pielikts procentu simbols.
  • Izvēles rūtiņa „Drukāt izpildes datus kategorijām un starpsummām” norāda, ka šiem laukiem tiks drukāti to konkrētās vērtības.
  • Izvēles rūtiņa „Drukāt tikai tekošajā periodā darītās pozīcijas” norāda, ka izdrukā tiks attēlotas tikai tās pozīcijas, kas tekošajā periodā ir noprocentētas darbu izpildē.
  • Izvēles rūtiņa „Drukāt dalījumu kolonnās arī tām rindām, kurām nav datu” norāda, ka izdrukā tiks drukāts kolonnu iedalījums arī tādā gadījumā, ja šajā kolonnā nav norādīta vērtība.
  • Iezīmēta izvēles rūtiņa „Koriģēt apjomu” tiek aktivizēta gadījumos, ja tāmes dokumentu pamata izdrukās, sadaļā „Aprēķini”, izvēles rūtiņā „Izmaksu ieraktu apjoms” ir lietota izvēle „Reizināts ar posteņu apjomu un koriģēts”. Šādos gadījumos resursa apjoms tiek aprēķināts kā resursa vienības cenas un resursa cenas dalījums.
  • Datu laukā „Laika periods akta virsrakstā” ir pieejamas izvēles „Precīzs laika intervāls”, kas nozīmē, ka akta virsrakstā tiks drukāts precīzi tāds laika intervāls, kāds ir norādīts nodošanas-pieņemšanas akta dialogā. Izvēle „Mēnešu uzskaitījums” norāda, ka akta virsrakstā tiks drukāti mēnešu nosaukumi, pamatojoties uz nodošanas-pieņemšanas aktu dialogā ierakstīto laika intervālu. Izvēle „Nedrukāt laika intervālu” norādīs, ka izdrukā netiks drukāts laika intervāls.
  • Izvēles rūtiņa „Algas procents darbu izpildē” norāda, cik procenti no darba algām konkrētajā nodošanas-pieņemšanas akta izdrukā tiks parādīts.


PIESKAITĀMĀS IZMAKSAS

Sistēmas uzstādījumi nosaka parametrus, kas attiecas uz datorprogrammu “Tāmēšanas sistēma būvniecībā” kopumā, ne uz katru atsevišķu dokumentu. Tāpēc, mainot sistēmas uzstādījumus, netiek mainīti uzstādījumi atvērtajos tāmes dokumentos (piemēram, pieskaitāmās izmaksas). Taču šos uzstādījumus sistēma lieto, veidojot jaunus tāmes dokumentus.

Sistēmas uzstādījumi maināmi, lietojot izvēlnes punktu [Rīki].[Uzstādījumi]. Tiks atvērts logs ar vairākām pamata sadaļām – “Uzņēmuma rekvizīti”, “Pieskaitāmās izmaksas”, “Izdrukas” , “Vide” un „Tīkla atbalsts”.

Šī sadaļa paredzēta, lai uzrādītu pieskaitāmās izmaksas, kas tiek lietotas Jūsu uzņēmumā.

Uzstādījumi par pieskaitāmajām izmaksām tiks attiecināti uz jaunveidojamiem tāmes dokumentiem. Tie neiespaido jau sagatavotās tāmes. Taču katram tāmes dokumentam var būt atšķirīgs pieskaitāmo izmaksu aprēķins. T.i., pēc jauna tāmes dokumenta izveidošanas, tam tiks piešķirti noklusētie procenti (no sistēmas kopējiem uzstādījumiem). Taču Jūs varat tos mainīt, nospiežot pogu “Pieskaitāmās izmaksas” tāmes dokumenta rediģēšanas logā. Šeit mainītie procenti attieksies tikai uz konkrēto tāmes dokumentu.

Sīkāk par pieskaitāmajām izdrukām lasiet nodaļā “Pieskaitāmās izmaksas” 50. lpp.


DATORPROGRAMMAS VIDE

  • Ja datorprogramma tiek lietota daudzvalodu režīmā, tad nolaižamajā sarakstlodziņā „Interfeisa valoda” ir norādāma datorprogrammas interfeisa valoda. Lai izmaiņas stātos spēkā, pēc datorprogrammas interfeisa valodas maiņas nepieciešama datorprogrammas pārstartēšana (skatīt nodaļu „Daudzvalodu režīms”).
  • Lai arī, ja datorprogramma tiek lietota daudzvalodu režīmā, izdruku logā ir ir iespējams izvēlēties citu izdruku valodu.
  • Nolaižamais sarakstlodziņš “Noklusētais tāmes tips” nosaka kāda tipa tāmes dokuments (lokālā, objekta tāme vai koptāme) tiks atvērts, palaižot datorprogrammu “Tāmēšanas sistēma būvniecībā”, kā arī spiežot jauna dokumenta pogu rīkjoslā vai lietojot izvēlnes punktu [Faili].[Jauna tāme]. Izvēles rūtiņa “Automātiska lokālo datu bāžu saglabāšana” nosaka vai datorprogramma veiks automātisku datu (normatīvu un izmaksu ierakstu) saglabāšanu. T.i., veidos datu faila kopijas atsevišķā mapē, kas atradīsies tajā pašā mapē, kurā datu fails. Šajā izvēlē ir iespēja norādīt arī datu kopēšanas biežumu.
  • Izvēles rūtiņa “ Automātiska dokumentu saglabāšana ik pēc: min.” nosaka laika intervālu minūtēs ar kādu programma veiks automātisku rediģējamo tāmes dokumentu saglabāšanu. Automātiska dokumentu saglabāšana ļauj programmai atjaunot rediģētos tāmes dokumentus, ja notikuši strāvas zudumi vai dators vai datorprogramma kādu citu iemeslu dēļ ir pārstājusi funkcionēt. Ja šādi gadījumi ir notikuši, tad nākamajā programmas palaišanas reizē tā piedāvās atjaunot saglabātos tāmes dokumentus.
  • Izvēles rūtiņa “Sākt darbu ar sveiciena logu” nosaka vai, palaižot datorprogrammu “Tāmēšanas sistēma būvniecībā”, tiks parādīts sveiciena logs:

Sveiciena logā Jūs varat ērti atvērt pēdējo rediģēto tāmes dokumentu vai sākt jaunu tāmes dokumentu, spiežot attiecīgo ekrāna pogu.

  • Izvēles rūtiņa „Pārbaudīt datu integritāti saglabājot dokumentus” nosaka, ka katru reizi, saglabājot tāmes dokumentu, tiks pārbaudīta tā integritāte. Tas nozīmē, ka programma automātiski pārbaudīs vai nav radušās datu kļūdas pie iespējami neveiksmīgas datora pārstartēšanās (piemēram, ja pazudusi elektrība). Izvēloties šo uzstādījumu, tiks palēnināta dokumentu saglabāšana. Datu integritātes pārbaude iespējama arī lietojot izvēlni [Tāme].[Pārbaudīt datu integritāti...]
  • Izvēles rūtiņa „Automātiski saglabāt izmaiņas izmaksu ierakstu cenās” nosaka vai datorprogramma veiks automātisku materiālu vai citu izmaksu ierakstu saglabāšanu materiālu datu bāzē, ja tajā šāds materiāls nav atrasts. Automātiskās saglabāšanas iespēja parasti atslēdzama, ja uzņēmums lieto iekšēji apstiprinātu materiālu cenu sarakstu un automātiskā režīmā tam nav nepieciešams pievienot jaunas vienības.
  • Izvēles rūtiņa „Sinhronizēt normatīvu un cenu datu bāžu datus” nosaka vai pārvelkot posteni normatīviem uz tāmi, datorprogramma veiks automātisku cenu sinhronizāciju un vajadzības gadījumā prasīt lietotāja darbības, lai uzrādītu kādas cenas lietot (skatīt nodaļu „Cenu sinhronizācija” 71. lpp.). Ir iespējams norādīt arī detalizētu informāciju kādi resursu tipi (darba algas, materiāli, mehānismi vai citi) tiks sinhronizēti.
  • Izvēles rūtiņa „Sastādot tāmi, lietot posteņu izdrukas formatējuma krāsu” norāda, ka, sastādot tāmi datorprogrammas vidē, tiem posteņiem, kam norādīts formatējums (skatīt nodaļu „Posteņu formatēšana” 29. lpp.) tas tiks attēlots arī programmas interfeisā. T.i., ja postenim norādīta specifiska burtu krāsa, tad arī posteņu sarakstā šis postenis tiks attēlots ar izvēlēto krāsu.
  • „Naudas vienību grupēšana (piemēram: 8 123 456,00)” norāda, vai programmas interfeisā tiks izmantota naudas vienību grupēšana. T.i., ar atstarpi tiks atdalīti tūkstoši un miljoni.
N.B! Šī iespēja neietekmē izdrukas, ja nepieciešama „Naudas vienību grupēšana” arī izdrukās, tad jāizmanto izvēles rūtiņa no izdruku vispārējiem uzstādījumiem.
  • „Nodalīt rūtiņas posteņu sarakstā” nosaka, ka kategoriju un posteņu sarakstā tiks ievilktas kolonnu un rindiņu kontūras.

  • Datu lauks „Noklusētais pamatojums” dod iespēju norādīt kāda būs tāmes datu lauka „Pamatojums” noklusētā vērtība, veidojot jaunus posteņus. Ja posteņa pamatojuma laukā ir bieži jāraksta viena un tā pati vērtība (piemēram, „kalkulācija” vai „līgumcena”), tad šī vērtība norādāma minētajā datu laukā datorprogrammas vides uzstādījumos.

PAPLAŠINĀTĀ VERSIJA ĢENERĀLUZŅĒMĒJIEM

Datorprogrammas paplašinātajā versijā papildus pieejami šādi vides uzstādījumi:

  • Datu lauks „Noklusētais apakšuzņēmējs” dod iespēju norādīt kāda būs tāmes datu lauka „Apakšuzņēmējs” noklusētā vērtība, veidojot jaunus posteņus.
  • Datu lauki „Darba stundas dienā” un „Vidējā stundas maksa” norāda, cik stundas dienā tik uzskatītas par darba stundām un kāda ir to vidējā cena. Vērtība tiek lietota tāmes sastādīšanas dialogā, izvēloties papildus rīku „Kalkulators”.


NAUDAS VIENĪBAS, DECIMĀLATDALĪTĀJI

Datorprogramma “Tāmēšanas sistēma būvniecībā” lieto vairākus uzstādījumus no operētājsistēmas (Windows) uzstādījumiem. Tas attiecas gan uz decimālatdalītāja simboliem, gan valūtas nosaukumiem.

Parasti, ja Windows operētājsistēma ir latviskota, tad lietotais valūtas simbols ir “Ls”. Taču, ja tas tā nav, tad jums jāuzstāda operētājsistēmā lietotais valūtas simbols. Tas izdarāms atverot Windows uzstādījumu paneli ([Start].[Control Panel].[Regional Options]), un sadaļā “Currency” valūtas simbola vietā ierakstot “Ls” vai “LVL” un tad spiežot pogu “OK”. Pēc šādas darbības, no jauna startējot “Tāmēšanas sistēmu būvniecībā”, tiks lietoti jūsu veiktie uzstādījumi.

Līdzīgi maināmi decimālatdalītāju simboli, atverot Windows uzstādījumu paneļa sadaļas “Currency” un “Numbers”. Jāievēro, ka sistēma šķiro decimālatdalītāju, kas lietots naudas vienībām (Currency) un citiem skaitļiem (Numbers) ar komatu (daudzuma uzdošanai). Tā, piemēram, Jūs varat lietot pierakstu “10.34 Ls” naudas vienībām, bet pierakstu “1,005” daudzumam. Lai mainītu sistēmas uzstādījumus, attiecīgajās Windows uzstādījumu paneļa sadaļās laukā “Decimal symbol” ievadāms vēlamais simbols un spiežama pogas “OK”. Pēc šādas darbības, no jauna startējot “Tāmēšanas sistēmu būvniecībā”, tiks lietoti jūsu veikti uzstādījumi.


SISTĒMAS UZSTĀDĪJUMI

SISTĒMAS UZSTĀDIJUMI

Datorprogrammai “Tāmēšanas sistēma būvniecībā” iespējama īpaša pielāgošana Jūsu uzņēmuma prasībām vai datortehnikas īpatnībām. Piemēram, iespējams mainīt izdrukās lietotos burtus (fontus, to izmērus), fona krāsu, kā arī lietotos aprakstošos tekstus.

Programmatūrā iestrādāta iespēja mainīt izdruku izskatu, mainot tajās lietotos tekstus. Lai sīkāk uzzinātu par šādām izmaiņām un kā tās veicamas, lūdzam sazināties ar sistēmas izstrādātāju (skatīt nodaļu “Tehniskais atbalsts”).


TĪKLA ATBALSTS (SĀKOT AR PAMATA VERSIJU)

Datorprogramma “Tāmēšanas sistēma būvniecībā” ir izstrādāta, lai nodrošinātu vairāku datoru vienlaicīgu darbu uzņēmuma lokālajā tīklā.

Pirms uzsākt darbu tīklā, katra no darba stacijām ir attiecīgi jākonfigurē, uzstādot lietotāja vārdu, lietotāja piekļuves tiesība un tīkla mapi, kurā atrodas darbā izmantojamās datu bāzes. Tas darāms ar speciālas tīkla lietotāju pārlūkošanas programmas palīdzību, kas iekļauta datorprogrammas “Tāmēšanas sistēma būvniecībā” sastāvā. Tīkla lietotāju konfigurēšanu vēlams uzticēt Jūsu datorsistēmas administratoram.

Jāievēro, ka katram no datorprogrammas “Tāmēšanas sistēma būvniecībā” lietotājiem ir jābūt konfigurētiem arī kā lokālā tīkla lietotājiem ar atbilstošām piekļuves tiesībām tīkla mapēm.

Datu izvietojuma shēma:

Datorprogramma pieļauj divus datu glabāšanas veidus:

  1. MS SQL Server (MSDE). Serverī glabājamie dati netiek šifrēti, tie lieto pamata datu tipus (NVarChar, long). Tiek glabāti šādi dati:
    • Kopējā normatīvu datu bāze, kas maināma tikai tiem lietotājiem, kuriem uzrādītas administratora tiesības (tiesības uzrādāmas un ir spēkā tikai datorprogrammas „Tāmēšanas sistēma būvniecībā” vidē), bet lasīšanas režīmā lietojama visiem lietotājiem.
    • Izmaksas (materiālu, darba u.c. izcenojumi). Katram lietotājam var tik piešķirtas lasīšanas vai rediģēšanas tiesības.
    • Katra lietotāja veidotie (lietotāja privātie) normatīvi. Pieejami administratoram un tam lietotājam, kas datus izveidojis..
  2. Lokālā darba stacija
    • Lokālā XML datu failā (XML dati netiek šifrēti ) tiek glabāti šādi dati:
      • Lietotāja (tāmētāja) kontaktinformācija.
      • Tāmes dokumentā lietotie rekvizīti.
      • Lietotāja normatīvi gadījumā, ja nav pieejams tīkla pieslēgums.
    • Lokālā Windows Registry tiek glabāti šādi dati:
      • Informācija par lietotāja lokāliem datorprogrammas uzstādījumiem.


SERVERA TEHNISKĀS PRASĪBAS

  1. 1) Datora minimālie tehniskie parametri:
    • Intel Pentium III vai savietojams procesors
    • 512 MB RAM
    • 200 MB brīva vieta cietajā diskā
    • CD-ROM dzinis
  2. Operētājsistēmas prasības:
    • Windows Server 2003 Standard Edition, Windows Server 2003 Enterprise Edition, Windows Server 2003 Datacenter Edition.
    • Windows 2000 Server, Windows 2000 Advanced Server, Windows 2000 Datacenter Server.
    • Windows NT Server 4.0, SP5 vai jaunāka; Windows NT Server 4.0, Enterprise Edition, SP5 vai jaunāka; Windows NT workstation 4.0, SP5 vai jaunāka.
    • Windows XP Professional, Windows XP Home Edition.
    • Windows 2000 Professional.
    • Windows Millennium Edition.
    • Windows 98. Nepieciešams Windows 98 Second Edition, ja datoram nav tīkla kartes.
  3. Programmatūras prasības:
    • Microsoft Internet Explorer 5.0 vai jaunāks
    • Windows 98 un Windows Millennium Edition versijās jābūt atļautai failu koplietošanai
    • Windows NT saimes operētājsistēmās jābūt pieļaujamām atbilstošām lietotāja tiesībām, lai veiktu uzstādīšanu.


LIETOTĀJU PIEEJAS TIESĪBAS

LIETOTĀJU PIEEJAS TIESĪBAS (SĀKOT AR PAMATA VERSIJU)

Datorprogramma „Tāmēšanas sistēma būvniecībā” lieto vienu SQL servera lietotāju visām darba stacijām, bet lietotāju tiesību nošķiršanu veic pati (t.i. ir viens SQL servera lietotāja pieslēguma vārds un parole, taču katrā lokālajā darba stacijā tiek uzrādītas lietotāju pieejas tiesības un pieslēguma vārds, kuru datorprogramma lieto savā iekšienē kontrolējot komunikāciju ar datu serveri).

Lokālās darba stacijas lietotāju tiesību uzdošanai tiek lietota speciāla konfigurēšanas programma, kas nav pieejama (netiek uzstādīta) katram lietotājam, bet tikai sistēmas administratoram.

Pieejami šādi lokālās darba stacijas lietotāju pieejas tiesību līmeņi:

  • Administrators – var rediģēt visas kopējās datu bāzes (normatīvus, izmaksas, klientu, apakšuzņēmēju tabulas), kā arī lietotāju veidotās normatīvu datu bāzes.
  • Lietotājs – režīms, kurā nav iespēja rediģēt kopējo normatīvu datu bāzi, bet ir iespēja rediģēt izmaksu, klientu, apakšuzņēmēju tabulas, kā arī pašu veidotos normatīvus.
  • Tikai mani normatīvi – lietotājs, kuram ir iespēja rediģēt tikai viņa paša veidoto normatīvu bāzi, bet nav pieejama kopējo normatīvu, izmaksu, klientu, apakšuzņēmēju tabulu rediģēšana.
  • Lasīšanas režīms – lietotājam nav iespēju rediģēt nevienu no kopējām datu bāzēm, kā arī nav iespēja rediģēt lietotāja normatīvus.
Lai sīkāk uzzinātu par atbalstu darbam tīklā, lūdzam sazināties ar sistēmas izstrādātāju (skatīt nodaļu “Tehniskais atbalsts”).


TEHNISKAIS ATBALSTS

Jums kā reģistrētam lietotājam ir pieejams bezmaksas tehniskais atbalsts katru darba dienu (no plkst. 10:00 līdz 18:00).

Zvaniet pa tālruni 7816048 vai rakstiet elektroniskā pasta vēstuli uz adresi dkubs@dkubs.lv un jautājiet, ja Jums ir kādas neskaidrības, jautājumi vai ierosinājumi saistībā ar datorprogrammas “Tāmēšanas sistēma būvniecībā” lietošanu.

Aicinām apmeklēt interneta mājas lapu www.tame.lv un iepazīties ar atbildēm uz biežāk uzdotajiem jautājumiem, kā arī vairāk uzzināt par iespējām, ko piedāvā “Tāmēšanas sistēma būvniecībā”, kā arī pieejamiem datorprogrammas jauninājumiem.

Rakstot elektroniskā pasta vēstuli, norādāms Jūsu uzņēmuma nosaukums, kā arī programmatūras reģistrācijas numurs (atrodams izvēlnē [Palīgs].[Par...]). Šī informācija var būt jānosauc arī zvanot mums pa tālruni.


ĪSINĀJTAUSTIŅI

  • Ctrl+D – Jauns darba postenis (lokālai tāmei).
  • Ctrl+Shift+D – Jauns darba posteni, meklējot normatīvu datu bāzē (lokālai tāmei).
  • Ctrl+K – Jauns kategorijas postenis (lokālai tāmei).
  • Ctrl+M – Jauns starpsummas postenis (lokālai tāmei).
  • Ctrl+1 – Jauns darba algu ieraksts (lokālai tāmei).
  • Ctrl+2 – Jauns materiālu ieraksts (lokālai tāmei).
  • Ctrl+3 – Jauns amortizācijas ieraksts (lokālai tāmei).
  • Ctrl+4 – Jauns citu izmaksu ieraksts (lokālai tāmei).
  • Ctrl+C – Kopēt posteni vai datu lauka tekstu.
  • Ctrl+V – Ielīmēt kopēto posteni vai datu lauka tekstu.
  • Ctrl+Shift+V – Īpašā ielīmēšana.
  • Ctrl+O – Atvērt tāmes dokumentu.
  • Ctrl+N – Jauns tāmes dokuments.
  • Ctrl+P – Drukāt tekošo tāmes dokumentu.
  • Ctrl+S – Saglabāt tekošo tāmes dokumentu.
  • Ctrl+U – Atvērt rediģējamā tāmes dokumenta pieskaitāmo izmaksu rediģēšanas logu.
  • Ins – Pievienot jaunu ierakstu sarakstā (pieskaitāmās izmaksas, pasūtītāju datu bāze, cenu ieraksti u.c.).
  • Ctrl+ – Pārvietošana uz augšu kokveida sarakstā (posteņi lokālai tāmei, normatīvi, materiālu datu bāzes rediģēšana).
  • Ctrl+ – Pārvietošana uz leju kokveida sarakstā (posteņi lokālai tāmei, normatīvi, materiālu datu bāzes rediģēšana).
  • Ctrl+ – Tāmes posteņa hierarhiska pakārtošana par vienu līmeni dziļāk, zem iepriekšējā posteņa (lokālai tāmei).
  • Ctrl+ – Tāmes posteņa hierarhiska pakārtošana par vienu līmeni augstāk (lokālai tāmei).
  • Alt+ – Pārvietošana uz augšu sarakstā (pieskaitāmās izmaksas, cenu ieraksti, u.c.).
  • Alt+ – Pārvietošana uz leju sarakstā (pieskaitāmās izmaksas cenu ieraksti, u.c.).


MAINĪGIE, KAS LIETOJAMI FORMULU APRĒĶINĀ

Mainīgā apzīmējums | Paskaidrojums
Apjomi (daudzumi)
PA | Posteņa apjoms
D | Darba alga - visu darba algu resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
M | Materiāli - visu materiālu resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
H | Mehānismi - visu mehānismu resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
C | Citi - visu citu resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
GD | Galveno darbu alga - visu pamata darba algu (lielo cilvēciņu) resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
GM | Galvenie materiāli - visu pamata materiālu (lielais klucītis) resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
GH | Galvenie mehānismi - visu pamata mehānismu (lielais zobrats) resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
GC | Galvenie citi resursi - visu citu pamata resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
PD | Palīgdarbu alga - visu palīgdarba algu (mazo cilvēciņu) resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
PM | Palīgmateriāli - visu palīgmateriālu (mazais klucītis) resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
PH | Sīko mehānismi - visu sīko mehānismu (mazais zobrats) resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
PC | Citi palīgresursi - visu citu palīgresursu ierakstu kopējais apjoms (par 1 posteņa vienību)
Cenas/izmaksas (galā burts 'c') GDC Galveno darbu algu izmaksas - visu pamata darba algu (lielo cilvēciņu) resursu ierakstu kopējā cena (par 1 posteņa vienību) Galveno materiālu cena - visu pamata materiālu (lielais klucītis) resursu ierakstu kopējā cena (par 1 posteņa vienību)
Mainīgā apzīmējums | Paskaidrojums
'n-tā ieraksta apjoms - pievienojot iepriekš minētiem mainīgajiem beigās skaitļus 1, 2 vai 3 iespējams formulā lietot n-tā resursa ieraksta apjomu. Piemēram :
D1 | Posteņa apjoms
M1 | Darba alga - visu darba algu resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
H1 | Materiāli - visu materiālu resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
C1 | Mehānismi - visu mehānismu resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
GD1 | Citi - visu citu resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
GD2 | Galveno darbu alga - visu pamata darba algu (lielo cilvēciņu) resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
PD1 | Galvenie materiāli - visu pamata materiālu (lielais klucītis) resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
PD1 | Galvenie mehānismi - visu pamata mehānismu (lielais zobrats) resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
GC | Galvenie citi resursi - visu citu pamata resursu ierakstu kopējais apjoms (par 1 posteņa vienību)
DC | Darba algas izmaksas - visu darba algu resursu ierakstu kopējā cena (par 1 posteņa vienību)
MC | Materiālu cena - visu materiālu resursu ierakstu kopējā cena (par 1 posteņa vienību)
HC | Mehānismu cena - visu mehānismu resursu ierakstu kopējā cena (par 1 posteņa vienību)
GC | Citi resursu cena - visu citu resursu ierakstu kopējā cena (par 1 posteņa vienību)
GMC
GHC | Galveno mehānismu cena - visu pamata mehānismu (lielais zobrats) resursu ierakstu kopējā cena (par 1 posteņa vienību)
 | Galveno citi resursu cena - visu citu pamata resursu ierakstu kopējā cena (par 1 posteņa vienību)
PDC | Palīgdarbu algu izmaksas - visu palīgdarba algu (mazo cilvēciņu) resursu ierakstu kopējā cena (par 1 posteņa vienību)
PMC | Palīgmateriālu cena - visu palīgmateriālu (mazais klucītis) resursu ierakstu kopējā cena (par 1 posteņa vienību)
PHC | Sīko mehānismu cena - visu sīko mehānismu (mazais zobrats) resursu ierakstu kopējā cena (par 1 posteņa vienību)
PCC | Citi palīgresursu cena - visu citu palīgresursu ierakstu kopējā cena (par 1 posteņa vienību)
'n-tā ieraksta cena - pievienojot iepriekš minētiem mainīgajiem beigās skaitļus 1, 2 vai 3 iespējams formulā lietot n-tā resursa ieraksta cenu
DC1 | Pirmā darba algas resursu ieraksta cena (par 1 posteņa vienību)
MC1 | Pirmā materiālu resursu ieraksta cena (par 1 posteņa vienību)
HC1 | Pirmā mehānismu resursu ieraksta cena (par 1 posteņa vienību)
CC11 | Pirmā citu resursu ierakstu cena (par 1 posteņa vienību)
GDC2 | Pirmā galveno (pamata) darba algu (lielo cilvēciņu) resursu ieraksta cena (par 1 posteņa vienību)
GDC2 | Otrā galveno (pamata) darba algu (lielo cilvēciņu) resursu ieraksta cena (par 1 posteņa vienību)
PDC1 | Pirmā palīgdarbu algu (mazo cilvēciņu) resursu ieraksta cena (par 1 posteņa vienību)
PDC2 | Otrā palīgdarbu algu (mazo cilvēciņu) resursu ieraksta cena (par 1 posteņa vienību)
Piezīme: Mainīgo nosaukumi var būt vai ar lieliem, vai maziem burtiem (t.i. Var būt 'PD' vai 'pd', bet nevar būt 'pD')
=PA*(M/1,14) | Posteņa apjoms reizināts ar visu materiālu apjomu, kas dalīts ar 1,14
=PDC*(M+H) | Visu palīgdarbu cena reizināta ar materiālu un mehānismu kopējo apjomu


PAR IZSTRĀDĀTĀJU

SIA “D Kubs” ir informācijas tehnoloģiju uzņēmums, kas piedāvā programmatūras izstrādi:

  • Datu bāžu risinājumus. Ja Jūsu klientu, preču vai darāmo darbu saraksts sniedzas pāri simtam ierakstu, tad Jums jāapsver iespējas, ko sniedz datu bāžu risinājumi. Datu bāžu tehnoloģijas piedāvā ērtu informācijas atlasi, grupēšanu, šķirošanu un efektīvu liela informācijas apjoma pārvaldi, tādejādi, paverot iespēju, efektīvāk organizēt Jūsu darbu.
  • Juridiskā programmatūru (normatīvo aktu sistēmas). Tie ir specifiski datu bāžu pielietojumi, kuros par pamatu tiek lietoti LR normatīvie akti. Šāda veida sistēmas ir piemērojamas uzņēmumiem, kuriem ikdienā ir nepieciešamība strādāt ar normatīvajiem aktiem.
  • Interneta un Java risinājumus. Risinājumi Interneta videi, izmantojot Java tehnoloģiju. Tā nodrošina savietojamību starp dažādiem datoru un operētājsistēmu (Windows, Unix, Linux) tipiem, kā arī paaugstinātu drošību programmatūras izstrādē un lietošanā Interneta vidē.
  • Specifiskas, oriģinālas programmatūras izstrādi. Šādi risinājumi ir labi piemērojami, ja Jūsu uzņēmumā ir darbi, kas aizņem daudz laika un ir automatizējami. Piemēram, sarežģīti un regulāri aprēķini, atskaišu formēšana, darbu vai produkcijas uzskaite un to analīze. Bieži vien šādiem risinājumiem nav pieejama standarta biroja programmatūra, tāpēc šādus darbus atvieglos speciāli Jūsu vajadzībām izstrādāta programmatūra.

Aicinām apmeklēt mūsu interneta mājas lapu www.dkubs.lv un iepazīties ar citiem mūsu produktiem.


VISPĀRĪGA INFORMĀCIJA

Objekta finanšu vadības modulis (turpmāk tekstā „modulis”) ir paredzēts tāmē (objektā) lietoto materiālu pasūtīšanai un ar objektu saistīto faktisko izmaksu un patērētā darba laika uzskaitei. Modulis nodrošina centralizētu datu uzglabāšanu vienotā datu bāzē, kas ļauj veikt atskaites un pārskatus par izvēlētā objekta rentabilitāti jebkurā objekta realizācijas etapā.

Lai sekmīgi strādātu ar moduli, ir noteikta dokumentu un informācijas aprite – kā primārais dokuments tiek izveidota tāme. Tā tiek saglabāta kopējā datu bāzē. Pēc datu bāzē saglabātā tāmes dokumenta tiek veikti materiālu pasūtījumi un pret tāmes pozīcijām tiek norakstīti ar objektu saistītie izdevumi – preču pavadzīmes un rēķini.

N.B! Visa informācija – gan tāmes, gan preču pasūtījumi, gan pavadzīmes un rēķini tiek saglabāti datu serverī, kuram jābūt uzstādītam pirms moduļa lietošanas.


SAGĀDE

Pirms veikt jaunu pasūtījumu izveidi, ir jāizvēlas objekts no saraksta loga augšā. Sarakstā tiek parādīti tikai tie objekti, kuru tāmes saglabātas datu bāzē (skatīt iepriekšējo rokasgrāmatas nodaļu: "Tāmes saglabāšana datu bāzē").

Rīkam pieejami divi skatījumi – „Alfabētisks” vai „Pēc tāmes”.


TĀMES SAGLABĀŠANA KOPĒJĀ DATU BĀZĒ

Lai varētu veikt materiālu pasūtīšanu un ar objektu saistīto izdevumu uzskaiti, tāmes dokumentam ir jābūt saglabātam kopējā datu bāzē.

Tas veicams ar rīkjoslas pogas „Saglabāt datu bāzē” [image] palīdzību.

Datu bāzē tāmes tiek nošķirtas pēc to numuriem un sastādīšanas datumiem. Tas nozīmē, ka, ja kāds tāmes dokuments ir saglabāts ar numuru „T-2009-A1”, bet vēlāk tam tiek mainīts numurs uz „T-2009-B2”, tad to atkārtoti saglabājot datu bāzē, tiks veidots jauns dokuments, saglabājot iepriekšējo.

Tāmes numurs un sastādīšanas datums tiek norādīts tāmes dokumenta uzstādījumos (izvēlne [Tāme]->[Kopējie uzstādījumi]: - :

Ja tāmes dokumentā ir notikušas izmaiņas, bet tāmes numurs un datums nav mainījies, tad jaunais dokuments modificē datu bāzē iepriekš saglabāto dokumentu.

N.B! Ja, saglabājot jauno tāmi, tajā ir nodzēstas kādas tāmes sadaļas, kas bijušas iepriekšējā tāmes versijā, tad līdz ar to tiks dzēsti arī visi pret dzēstajām pozīcijām uzskaitītie dati (gan sagādē, gan ar objektu saistīto izdevumu uzskaitē.

Datu bāzē saglabātās tāmes var pārlūkot un dzēst, lietojot dokumentu pārlūku, kas pieejams no moduļa dialoga, nospiežot ekrāna pogu „Kopējie uzstādījumi” un tad ekrāna pogu „Pievienotie dokumenti”:

Atvērtajā jogā redzami visi datu bāzē saglabātie dokumenti, kā arī kad tie saglabāti un kurš lietotājs tos saglabājis.


ALFABĒTISKAIS SAGĀDES SKATĪJUMS

Logā kreisajā pusē ir redzams alfabētisks visu tāmes resursu saraksts, kas sadalīts pēc resursu veidiem (darba algas, materiāli, mehānismi, citi).

Izvēršot katru no materiāliem, ir redzami visi tāmes ieraksti, kuros materiāls ir atrasts.

Loga labajā daļā ir veidojami pasūtījumi – katra kolonna ir atsevišķs pasūtījums.

Pasūtāmais materiālu apjoms ir ierakstāms pretī izvēlētajam materiālam (nosaukumam) vai tai tāmes rindai, uz kuru materiāls norakstāms.

Tiek rekomendēts veiks detalizētu materiālu pasūtīšanu pret katru tāmes pozīciju, kas būtiski atvieglo uzskaitveža darbu un ļauj iegūt precīzākas atskaites.

Ja nepieciešams pievienot jaunu materiālu, kas nav uzrādīts tāmē, tad tas ir izdarāms, lietojot rīkjoslas pogu jaunu materiālu pievienošanai [image] , kas atrodama zem materiālu saraksta.

Pievienojot jaunu materiālu, ir jāizvēlas tāmes postenis, kuram tas tiks piekārtots, kā arī tā apjoms un mērvienība:

No jauna pievienotajiem materiāliem to nosaukumam tiek pievienots simbols „*”, kas atšķir šos materiālus no tiem, kas jau bijuši tāmē.

No jauna pievienotos materiālus ir iespējams dzēst, ja tiem nav veikts neviens pasūtījums.

Tāmē esošos materiālus nav iespējams dzēst.

Modulis pierobežu pasūtāmo materiālu apjomu tā, ka tas nevar pārsniegt tāmē norādīto materiālu daudzumu +10%. Ja tomēr nepieciešams pasūtīt vairāk izvēlētā materiāla, tad ir vai nu koriģējams tāmes dokuments vai pievienojams jauns materiāls.


SAGĀDES SKATĪJUMS "PĒC TĀMES"

Skatījumā „Pēc tāmes” tiek atvērts šāds logs:

Šajā skatījumā loga kreisajā pusē ir redzama tāme, kuru izvēršot var atrast katrā tāmes pozīcijā lietotos materiālus.

Pasūtījumu veidošana un jaunu materiālu pievienošana ir līdzīga kā iepriekš aplūkotajā skatījumā.


PASŪTĪJUMU DRUKĀŠANA

Lai izdrukātu sastādīto pasūtījumu, tas vispirms ir jāslēdz, izmantojot atbilstošo rīkjoslas pogu [image]. Lai slēgtu pasūtījumu, ir jābūt aktīvai attiecīgā pasūtījuma kolonnai, t.i. ar peli jāieklikšķina kādā no pasūtījuma kolonnas rūtiņām. Pēc pasūtījuma slēgšanas, vairs nav pieļaujamas izmaiņas konkrētajā pasūtījumā. Pasūtījumu var „atslēgt” tikai administrators (tāmēšanas datorprogrammas lietotājs ar administratora piekļuves tiesībām).

Pasūtījumiem ir pieejami uzstādījumi, kas nosaka, no kura piegādātāja materiāli ir pasūtāmi, kā arī citu ar pasūtījumu saistīto informāciju. Šie uzstādījumi ir maināmi dialogā, kas pieejams, nospiežot ekrāna pogu „Periodu uzstādījumi”:

Loga kreisajā pusē ir pasūtījumu saraksts. Loga labajā pusē ir pieejami iezīmētā pasūtījuma atribūti – datums, pasūtītājs, partneris, piegādes adrese un piezīmes. Visi uzrādītie (ievadītie) dati tiks iekļauti pasūtījuma izdrukā.

Šajā logā maināms arī attēloto pasūtījumu skaits – datu lauks „Maksimālais pasūtījumu skaits”.

Pasūtījumiem pieejami divi izdruku varianti – saīsinātais un pilnais.

Pilnajā izdrukas variantā, katram materiālam tiek pievienots posteņa numurs un kods, no kura tas pasūtīts.

Pasūtījumus iespējams eksportēt uz Microsoft Excel, lietojot atbilstošo rīkjoslas pogu [image].


KOPĒJIE UZSTĀDĪJUMI

Atvērot kopējos uzstādījumus, tiek atvērts šāds dialogs:

Ieliekot atzīmi rindiņā „Posteņu sarakstā atainot tikai rindiņas ar kodiem”, gan alfabētiskā materiālu sarakstā, gan sarakstā „Pēc tāmes” tiks iekļautas tikai tās tāmes rindiņas, kurām ir norādīti kodi.

Šādā gadījumā materiālu alfabētiskais skatījums ir šāds:

Ir redzams, ka šajā skatījumā, salīdzinot ar iepriekšējo, tam pašam materiālam „Amortizējošā lenta 75m” ir tikai viena tāmes pozīcija, kas ir kodēta un viss materiāls tiek norakstīts pret šo vienu kodēto ierakstu.

Savukārt skatījums „Pēc tāmes” ir šāds:

Šajā skatījumā redzamas tikai tāmes kodētās rindiņas un visi resursi, kas tajās ietilpst.


RESURSU FAKTISKA IZLIETOJUMA UZSKAITE (GRĀMATVEDĪBA)

Atvērot moduli, ir pieejams rīks resursu faktiskā izlietojuma uzskaitei:


DOKUMENTU PIEVIENOŠANA

Lai veiktu attaisnojuma dokumentu (pavadzīmes, rēķini) uzskaiti, loga augšējā daļā ievadāms dokumentu numurs, datums un partneris (piegādātājs).

Katrai pavadzīmes rindiņai norādāms apjoms, mērvienība un cena no pavadzīmes, kā arī izvēlams objekts un objekta sadaļa (tāmes kodētā rindiņa vai postenis), uz kuru norakstāma konkrētā pavadzīmes rindiņa.

Loga kreisajā apakšējā daļā ir redzami visi materiāli, kas atrodami izvēlētajā sadaļā. Šajā sarakstā vēlams iezīmēt konkrēto iepirkto materiālu. Ja tas nav zināms, tad ir izvēlams vispārīgs resursa tips – {Darba alga}, {Materiāli}, {Mehānismi} vai {Citi}. Ir iespējams norādīt arī materiāla nosaukumu, ja tas pavadzīmē atšķiras no sarakstā redzamā.

Lai pievienotu ievadīto pavadzīmes rindiņu, spiežama poga „Pievienot rindu”. Pievienojot vairākas pavadzīmes rindiņas, ir atstājams nemainīgs dokumenta numurs un datums, bet maināms materiāls, tā apjoms, mērvienība un cena.


DOKUMENTU FILTRS

Loga augšējā labajā stūrī ir pieejams pavadzīmju datu filtrēšanas rīks, kurš ļauj visus sistēma iekļautos dokumentus filtrēt pēc aktīvā (iezīmētā) resursa vai aktīvā objekta. Lietojot šo rīku, iespējams pārskatīt vai kontrolēt dokumentus, kas saistīti tikai ar vienu objektu vai atlasīt visus dokumentus, kuros uzrādīts aplūkojamais resurss.

Loga apakšējā labajā stūrī iespējams ieslēgt „Paplašināto skatu”, kurš katrai attaisnojuma dokumenta rindai parāda tāmes dokumentu un posteni, kuram dokuments piesaistīts.


KONTI

Lai atvieglotu datu uzskaiti un analīzi, ir pieejams rīks datu grupēšanai – konti.

Katras tāmes dokumenta (visa vai daļēji) resursus ir iespējams sadalīt pa kontiem (grupām), norādot izvēlētajam resursam viņam atbilstošo kontu.

Pirms tam ir izveidojams kontu plāns (poga „Kontu plāns”), pēc kura tiks kontēti visi dokumenti. T.i., kontu plāns ir kopējs visiem sistēmā saglabātiem dokumentiem. Kontu plāns tiek veidots pievienojot jaunus kontu vai sadaļu ierakstus kontu plāna sastādīšanas dialogā.

Ja tiek lietots resursu kontējums, tad grāmatvedības sadaļā, izvēloties objekta sadaļu, visi sadaļā atrastie resursi tiks parādīti, lietojot kontu dalījumu, kas padara darbu daudz ērtāku, jo dati ir viegli pārskatāmi un sistematizēti:


DARBA LAIKA UZSKAITE

Darba laika uzskaites sadaļa ir paredzēta darbinieku reāli patērētā darba laika uzskaitei.

Loga kreisajā pusē ir pārskatāms izvēlētais tāmes dokuments, kurā ir filtrēti tikai darba algu resursi, t.i. pārskatāmības labad netiek attēloti materiāli un mehānismi. Katram tāmes darba algu ierakstam iespējams piesaistīt vienu vai vairākus darbu veicējus (personas), lietojot atbilstošo rīkjoslas pogu [image].

Pievienojot jaunu personu, tiks atvērts sekojošs logs, kurā ir izvēlams kāds no jau eksistējošiem darbiniekiem vai izveidojams jauns. Katram darbiniekam ir norādāma darba samaksas likme, kas var būt atšķirīga katrā veicamajā darbā. Lai mainītu darba samaksas likmi, lietojama rīkjoslas poga darbinieka rediģēšanai.

Loga labajā pusē ievadāms nostrādātais laiks stundās. Ievadot datus, tiek veikts automātisks pārrēķins kopējam pozīcijai izlietotajam laikam un izmaksai, kas redzams loga kreisajā pusē.

Nostrādātais darba laiks ir ievadāms periodos. Periodi nav piesaistīti kalendāram – tos var uzskatīt gan kā dienas, gan mēnešus atkarībā no uzskaites metodes.

Izvēloties jau esošu personu darbinieka logā, tiek uzrādītas tā nostrādātās stundas attiecīgajā periodā un kopā objektā.


PERIODU UZSTĀDĪJUMI

Poga „Periodu uzstādījumi” ļauj definēt attēlojamo periodu skaitu un to virsrakstus (nosaukumus):

Loga apakšējā daļā atrodams rīks periodu virsrakstu automātiskai ģenerēšanai. Izvēloties sākuma datumu, kā arī virsrakstu veidu un nospiežot ekrāna pogu „Ģenerēt”, tiks automātiski uzstādīti periodu virsraksti sākot at periodu sarakstā iezīmēto periodu.


ATSKAITES

Atvērot moduli, ir pieejams rīks atskaišu veidošanai:

Loga labā augšējā daļā norādāmi datu atlases kritēriji (objekts, partneris, laika periods) kā arī papildus parametri atskaišu veidošanai (saīsināta atskaite un darbu izpildes datu pievienošana). Loga kreisajā pusē izvēlama atskaite.

Lai izveidotu atskaiti, spiežama ekrāna poga „Atlasīt datus”. Loga apakšējā daļā tiek izveidota atskaite.

Atskaišu modulī pieejama rīkjosla:

Rīkjoslas pogas [image] un [image] paredzētas atskaišu drukāšanai vai eksportēšanai uz Microsoft Excel.

Poga [image] ļauj uzstādīt atskaišu rindu formatējumu. Nospiežot šo rīkjoslas pogu, tiek piedāvāta burtu krāsu izvēle. Atskaišu rindu krāsu uzstādījumi var atvieglot atskaišu pārlūkošanu un pamanīto kļūdaino vai neskaidro rindu atzīmēšanu.

Poga [image] nodrošina pievienoto grāmatvedības dokumentu rediģēšanu (tikai budžeta atskaitē). Šis rīks ir ērti lietojams gadījumos, ja, pārskatot atskaites, tiek konstatētas kļūdas. Atvērot šo rīku, tiek atvērts sekojošs logs, kurā iespējams rediģēt pievienotā dokumenta atribūtus – daudzumu, cenu, atlaidi, mērvienību, nosaukumu, kā arī tāmes posteni un resursu, kam attaisnojuma dokuments ir pievienots. Gadījumā, ja tiek mainīts dokumenta postenis, kam resurss ir pievienots, ir jānorāda arī resurss, ar kuru dokuments tiek saistīts.

Lai atskaite pēc dokumenta atribūtu maiņas attēlotu tekošo situāciju, ir atkārtoti lietojama poga „Atlasīt datus”.


OBJEKTU FILTRS

Visos faktiskās uzskaites logos blakus objektu sarakstam ir pieejams objektu filtrs:

Izvēloties objektu filtru, tiem atvērts logs, kurā norādāmi objekti, kuri tiks attēloti objektu sarakstā. Šī iespēja ļauj atslēgt konkrētajā brīdī nelietotos objektus, lai būtu vieglāk orientēties objektu sarakstā:


OBJEKTI


ATSKAIŠU IZDRUKU PIEMĒRI

Pārskats pār budzētu:

Uzskaitītie materiāli:

Pārskats pēc kontu plāna:

Pārskats pēc kontu plāna, ņemot vērā darbu izpildes:


;-------------------------------------------------
; topic.txt file example for HTMLHelp (CHM)
; www.help-info.de
;
;
; This is a file including the ID and PopUp text
;-------------------------------------------------
.topic 900;nohelp
Sorry, no help available!

.topic 100;PopUp_AddressData_btnOK
This is context sensitive help text for a button (ID: IDH_100).

.topic 110;PopUp_AddressData_txtFirstName
This is context sensitive help text for a text box (ID: IDH_110).

.topic 120;PopUp_AddressData_txtLastName
This is context sensitive help text for a text box (ID: IDH_120).


POSTEŅA DRUKĀŠANAS PARAMETRI

Katram darbu un kategoriju postenim ir pieejami papildus izdruku uzstādījumi, kas norādāmi ar posteņa formatēšanas rīkjoslas pogu [image]. Izvēloties šo rīku, tiek atvērts sekojošs dialogs:

Izvēlne „Pakārtotie posteņi” ļauj noteikt, vai kategorijās ietilpstoši posteņi un apakškategorijas tiek drukātas pēc tāmes izdruku uzstādījumiem (izvēle „Atbilstoši izvēlētajam izdruku veidam”,) vai tie netiek drukāti (izvēle „Nedrukāt pakārtotos posteņus”). Tas nozīmē, ka, piemēram, lietojot detalizētu pamata izdruku tām kategorijām, kam norādīts „Nedrukāt pakārtotos posteņus”, netiks drukāts kategorijas izvērsums.

Izvēlne „Izmaksu ierakstu izdruka” nosaka veidu, kā detalizētajās izdrukās drukāt ar posteni saistītos resursus. Jāatzīmē, ka kategorijām noteiktie resursu drukāšanas uzstādījumi tiek attiecināti uz visiem kategorijas pakārtotajiem posteņiem un kategorijām, ja vien pakārtotajam postenim nav norādīti savi izdruku uzstādījumi.

Abas opcijas loga apakšā - "Piemērot formatējuma uzstādījumus visiem pakārtotajiem ierakstiem", "Piemērot apaļošanas uzstādījumus visiem pakārtotajiem ierakstiem" - atbild par visiem ierakstiem, kas ir pakārtoti zem attiecīgās sadaļas un nav iepriekš formatēti (formatēto ierakstu uzstādījumus programma nemaina). Tātad, ja zem kādas pakārtotās sadaļas tiks ievadīti citi formatējuma uzstādījumi un aktivizēta formatējuma uzstādījumu piemērošana visiem pakārtotajiem ierakstiem, tad iepriekšējie formatējuma uzstādījumi vairs neattieksies uz turpmākajām sadaļām un ierakstiem.

Ja formatējuma uzstādījumi ir piemēroti zemākajiem ierakstiem, sākot no pirmās sadaļas:

Ja formatējuma uzstādījumi ir piemēroti zemākajiem ierakstiem, sākot no pirmās sadaļas, bet pakārtotajai sadaļai ir savs formatējums (arī ar izvēletu pakārtoto ierakstu formatēšanas opciju):


ELEKTRONISKAIS BŪVDARBU IZCENOJUMU KATALOGS

Tāmes dokumenta rediģēšanas loga kreisajā pusē ir tāmes posteņu saraksts (organizēts hierarhiskā formā), kā arī redzams posteņa kopējais apjoms un mērvienība.

Loga augšējā daļā redzams kopsavilkums par rediģējamo tāmes dokumentu (tā rekvizīti, tāmes kopsumma, kā arī kopsummas pa izmaksu veidiem un izvēlētais pieskaitāmo izmaksu attēlošanas veids).

Kopsavilkums par rediģējamo tāmi automātiski mainās, mainot tāmes saturu - pievienojot vai rediģējot posteņus vai to saturu, kā arī mainot tāmes uzstādījumus.
Kopsavilkums par iezīmētā darba izmaksām

Pa labi no posteņu saraksta ir attēlota informācija par tekošo iezīmēto posteni. Atkarībā no posteņa veida (darbu, kategorijas vai starpsummas), ir atšķirīgs rediģējamā posteņa datu lauku daudzums. Darbu postenim iespējams uzdot tā apjomu, mērvienību, kodu, kodu(norm.), pamatojumu, komentāru (ja tas nepieciešams) kā arī izmaksas. Atsevišķā laukā loga labajā pusē redzams kopsavilkums par tekošo darbu, kurš tiek automātiski pārrēķināts, mainot darba posteņa parametrus vai tā izmaksu saturu.

Šajā datorprogrammas versijā posteņa apjomu, kā arī izmaksu ierakstu daudzuma un cenas datu laukos arī ir iespējams norādīt kā formulas, kuras gan netiks saglabātas tāmes dokumentā. Par formulām detalizkatīt „Lokālās tāmes dokuments”-”Formulas”.


RESURSI PAR POSTEŅA VIENĪBU

Logā "Resursi par posteņa vienību" ir iekļautas šādas, ar tāmes darba posteni saistītas pozīcijas:

  • Tips;
  • Nosaukums;
  • Daudzums - ir iespējams ievadīt gan konstantu vērtību uz vienību, gan rakstīt formulas veidā (arī iekļaujot dažādus mainīgos, skatīt: Mainīgie, kas lietojami formulu aprēķinā. ; Dokumenta globālie mainīgie.), vai, ja nepieciešams, pievienot funkciju (skatīt: Formulās pielietojamo funkciju saraksts.);
  • Vienība;
  • Cena (par vienību) - tāpat kā daudzumu, cenu var ievadīt ar tādu pašu paņēmienu palīdzību;
  • Grupa - Šeit ir norādīta materiālu cenu grupa. Cenu grupas maiņu ir iespējams veikt tikai attiecīgajam postenim, nospiežot uz tā ar labo taustiņu un izvēloties opciju "Cenu grupu maiņa" vai visai tāmei caur [Tāme]->[Cenu grupu maiņa]. Vairāk par cenu grupu maiņu skatīt : Cenu grupu maiņa.;
  • Atlaide - To ir iespējams piešķirt gadījumā, ja nav vēlams mainīt izejas cenas. Atlaide ir piešķirama procentos;
  • Kopā (par vienību). Ja ir piešķirta atlaide, tad šajā slejā būs jau aktuālā cena ar piešķirto atlaidi;
  • Daudz (pavisam);
  • Cena (pavisam);
  • Īpašas atzīmes - Pieejamas divu veidu atzīmes : Sedz pasūtītājs (Ieraksts tiek uzrādīts tāmē, bet summa tajā neieskaitās); Netiek reizināts ar posteņa apjomu (Ieraksts netiek reizināts ar kopējo darbā norādīto apjomu).


RESURSI PAR POSTEŅA VIENĪBU - PAPLAŠINĀTI

Paplašināts skatījums posteņa vienībai lietojams ar nolūku, lai tekošajā tāmē pie posteņa ieraksta varētu brīvi variēt ar materiāla izvēli, nedzēšot un neliekot materiālu atkārtoti. Piemēram, ja energoefektivitātes prasību dēļ jāpalielina minerālvates slāņa biezumu, zem nosaukuma sadaļas iespējams izvēlēties vēlamā biezuma (iepriekš nodefinētu) materiālu.

Detalizētāk par dokumenta sastādīšanu: "Tāmes dokumenta sastādīšanas logs".


RESURSI PAR POSTEŅA VIENĪBU - SAĪSINĀTI

Resursi par posteņa vienību saīsinātā formā lietojami gadījumā, ja nav nepieciešams detalizēti aprakstīt tāmes darba posteni.

Šādā skatījumā ir iespējams pievienot kopējo nepieciešamo resursu patēriņu uz vienu vienību, kā arī, ja nepieciešams – atlaidi. Ja kāds no posteņiem ir jāapraksta detalizētāk, tad to ir iespējams koriģēt abos pārējos resursu pievienošanas/rediģēšanas skatījumos.

N.B! Ja klasiskajā skatījumā resursiem par posteņa vienību ir ievadīti vairāki materiāli, darba algas, utml, tādā gadījumā saīsinātā skatījumā to izmaksas par vienību nebūs iespējams rediģēt!


DARBA ALGU DATU BĀZE

Strādājot ar darba algu datu bāzi, pieejams šāds programmas dialogs:

Darba algu datu bāzē jāievēro šāds resursu dalījums:

  1. Līmenis– darbu veida sadaļa (piemēram: Riģipša U skavu stiprināšana. Sadaļai norādāma profesija (piemēram: Namdaris).
  2. līmenis – darbs. Piemēram: pie betona sienām.

Rediģējot darbu veida sadaļas, pieejamie datu lauki ir sekojošie:

Darba algu datu bāzes dialogā datu laukiem ir sekojoša nozīme:

  • Datu lauks „Mērv.” nosaka kāda ir darbu veikšanas mērvienības (izstrādes mērvienība) (Piemēram, profilu montāžai tā ir gabali – „gb.”).
  • Datu lauks „Laika norma” nosaka laika normu vienas darba mērvienības veikšanai stundās.
  • Datu lauks „Izstrāde” nosaka, cik darba mērvienības ir realizējamas darba dienā. Šis datu lauks ir saistīts ar iepriekšējo, jo ir noteikts, ka dienā ir 8 darba stundas.
  • Cenu tabulā ir divas kolonnas „Vien. cena” un „Cena h”, kas nosaka darbu veikšanas mērvienības cenu un darba stundas cenu.

Darba algām ir iespējams atslēgt laika normas un izstrādes savstarpējo pārrēķinu.

Mainot vienu no resursa cenām, tiek automātiski pārrēķināta otra cena, ņemot vērā laika normas pārrēķina koeficientu. Savukārt, ja, mainot laika normu, jau ir definētas cenas, tad sistēma parādīs jautājuma dialogu, lai noteiktu, kura cenu tabulas kolonna tiks uzskatīta par primāro cenu pārrēķinā.


MEHĀNISMU ALGU DATU BĀZE

MEHĀNISMU DATU BĀZE

Mehānismu datu bāze paredzēta lielo tehnikas vienību uzskaitei, kas parasti tiek nomāta. Datu bāze funkcionē līdzīgi kā darba algu datu bāze. Mehānismu 1. detalizācijas līmenim (mehānismu veidam) ir norādāma mehānisma tips jeb grupa.

Mehānismu datu bāzes dialogā datu laukiem ir sekojošā nozīme:

  • Datu lauks „Mērv.” Nosaka, kāda ir mehānisma veicamā darba mērvienība (piemēram, ekskavatoram tā ir „m3”)
  • Datu lauks „Laika norma” nosaka laika normu vienas darba mērvienības veikšanai stundās.
  • Datu lauks „Izstrāde” nosaka, cik darba mērvienības ir realizējamas darba dienā. Šis datu lauks ir saistīts ar iepriekšējo, jo ir noteikts, ka dienā ir 8 darba stundas.
  • Cenu tabulā ir divas kolonnas „Vien. cena” un „Cena h”, kas nosaka darbu veikšanas mērvienības cenu un darba stundas cenu.


INSTRUMENTU (PALĪGMEHĀNISMU) DATU BĀZE

Instrumentu datu bāzē norādāma amortizējamo instrumentu dati. Strādājot ar instrumentu datu bāzi, pieejams šāds programmas dialogs:

Instrumentu datu bāzē jāievēro šāds resursu dalījums:

  1. līmeņa sadaļa – ar profesiju saistīts instrumentu grupējums. Šī sadaļa lietojama, lai sistēma zinātu, kādi instrumenti ir lietojami konkrētās profesijas darbiniekiem.
  2. līmeņa sadaļa – instrumentu veids.
  3. līmenis – instrumenta nosaukums.

Instrumentu datu bāzes sastādīšanas dialogā datu laukiem ir sekojošā nozīme:

  • Datu lauks „Mērv.” – tāmē lietotā instrumenta nolietojuma mērvienība (h/diena/nedēļa/mēnesis).
  • Datu lauks „Kalpošanas laiks” – instrumenta kalpošanas laika mēnešos.
  • Cenu tabulā ir divas cenu kolonnas „Vien. cena” un „Instr. cena”, kas nosaka instrumenta amortizācijas maksu par izvēlēto laika mērvienību un cenu instrumenta pirkšanas cenu (vērtību).


CITU RESURSU DATU BĀZES

Citu resursu datu bāzēm, līdzīgi kā materiālu datu bāzēs, norādāms resursu tips, veids un nosaukums.


FINANŠU DOKUMENTU UZSKAITE

Lai tāmes dokumentā norādītu pasūtītājam izsniegtos rēķinus un to apmaksas, tiek lietots atsevišķs rīks – „Rēķini un apmaksas”, kurš pieejams izvēlnē [Tāme]->[Rēķini un apmaksas...]

Šajā dialogā norādāmi pasūtītājam izsniegtie rēķini un avansa rēķini, kā arī rēķinu apmaksas (arī daļējas). Visas summas norādāmas, ieskaitot pievienotās vērtības nodokli, t.i. rēķina gala summu.

Informāciju, kas norādīta šajā dialogā, pēc tam izmantojama darbu izpildes izdrukās.

Atverot nodošanas-pieņemšanas aktu dialogu, katram aktam ir norādāmi tie finanšu dokumenti, kuri jāiekļauj izvēlētajā aktā.

Vadoties no šiem uzstādījumiem, datorprogramma izvēlētajā akta izdrukā pievienos informāciju par izsniegtajiem rēķiniem un to apmaksām, kā arī aprēķinās kopējo summu, kas pasūtītājam jāmaksā. Kopējā summa apmaksai tiek uzrādīta arī darbu izpilžu izdruku sākumā. Skatīt izdrukas piemēru:


FORMULĀS PIELIETOJAMO FUNKCIJU SARAKSTS

Funkcija | Pielietojums (sintakse) | Apraksts | Piemērs
abs | abs(x) | Absolūtā vērtība | abs(-1.8)=1.8 abs(1.8)=1.8
int | int(x) | Tuvākais veselais skaitlis | int(1.1)=1 int(-1.1)=-1 int(1.8)=1 int(-1.8)=-1
round | round(x; precision) | Apaļota vērtība | round(1.1;0)=1 round(-1.1;0)=-1 round(1.8;0)=2 round(-1.8;0)=-2
ceil | ceil(x) | Maksimālā (augšējā) vesela skaitļa vērtība | ceil(1.1)=2 ceil(-1.1)=-1 ceil(1.8)=2 ceil(-1.8)=-1
floor | floor(x) | Minimālā (apakšējā) vesela skaitļa vērtība | floor(1.1)=1 floor(-1.1)=-2 floor(1.8)=1 floor(-1.8)=-2
sqrt | sqrt(x) | Kvadrātsakne |
min | min(v1; v2; v3; ...) | Mazākā vērtība no kopas |
max | max(v1; v2; v3; ...) | Lielākā vērtība no kopas |
avg | avg(v1; v2; v3; ...) | Vidējā vērtība no vērtību kopas | Piemēram, trešais materiāla daudzums ir vidējais no pirmajiem diviem: avg(M1; M2)
sum | sum(v1; v2; v3; ...) | Summa no vērtību kopas |
if | if(condition; val1; val2) | Nosacījums 'ja', kurš atgriež vērtību 'val1', ja nosacījums ir patiess, citādi vērtību 'val2' | Piemēram: if(PA>10;1;2) atgriež vērtību '1', ja posteņa apjoms lielāks par 10, citādi atgriež vērtību '2'
isNaN | isNan(value) | Atgriež 1, ja arguments nav skaitlis |
rand | rand() | Nejaušs skaitlis vērtībā starp 0 un 1 |
rand | rand(min; max) | Nejaušs skaitlis vērtībā starp 'min' un 'max' |
sin | sin(x) | Sinuss |
asin | asin(x) | Arksinuss |
sinh | sinh(x) | Hiperboliskais sinuss |
cos | cos(x) | Kosinuss |
acos | acos(x) | Arkkosinuss |
cosh | cosh(x) | Hiperboliskais kosinuss |
tan | tan(x) | Tangenss |
tanh | tanh(x) | Hiperboliskais tangenss |
atan | atan(x) | Arktangenss |
log | log(x) | Naturālais logaritms |
log10 | log10(x) | Logaritms ar bāzi 10 |
fact | fact(x) | Faktoriāls x: x*(x-1)*(x-2)*...(x-x+1) |


MATERIĀLU UN CITU IZDEVUMU IZMAKSAS

Lūdzu, izvēlieties sev vēlamo palīga tēmu:

Tāmes dokuments griezumā pēc izmaksām

Materiālu un citu izdevumu izmaksas

Darba algu datu bāze

Mehānismu datu bāze

Instrumentu datu bāze

Citu resursu datu bāze


MATERIĀLU UN CITU IZDEVUMU IZMAKSAS

Lūdzu, izvēlieties sev vēlamo palīga tēmu:

Sadaļā "Resursi par posteņa vienību" ir iespējams apskatīt un pievienot iekļautās pozīcijas tāmes darbu posteņos. Resursus par posteņa vienību var rediģēt/ pievienot trīs veidos:

Resursi par posteņa vienību.

Resursi par posteņa vienību - paplašināti.

Resursi par posteņa vienību - saīsināti.


JAUNUMI TSB2014

Jaunumi jaunajā "Tāmēšanas sistēma būvniecībā 2014" versijā:

Pieskaitījumi un aprēķini:

Pieskaitījumu aprēķina izmaiņas

Katra apakšuzņēmēja pozīcija tiek aprēķināta atsevišķi, sareizinot pieskaitījuma procentu, pēc tam to noapaļojot ar 2 zīmēm aiz komata.

Iepriekšējā, 2009.3 versijā, pieskaitījumu aprēķina kārtība bija sekojoša: katrai apakšuzņēmēja pozīcijai, ņemot vērā nodefinēto pieskaitījuma procentu, pieskaitāmās izmaksas tika aprēķinātas atsevišķi un starpsumma uzreiz noapaļota līdz divām zīmēm aiz komata. Tātad, gala summa sastāvēja no noapaļotām starpsummām.

Visas pozīcijas tiek vispirms saskaitītas kopā, pēc tam aprēķinot pieskaitījuma procentu un noapaļojot ar 2 zīmēm aiz komata.

Sākot ar 2014.1 versiju, visas pozīcijas tiek saskaitītas vispirms un tikai pēc tam, ņemot vērā pieskaitījuma procentu, tiek aprēķinātas pieskaitāmās izmaksas (un tad noapaļotas līdz divām zīmēm aiz komata).

Šāda aprēķinu secības izmaiņa uzlabo tāmes precizitāti, tomēr jāņem vērā, ka tāmes summas, salīdzinot ar iepriekšējo programmas versiju, šādu izmaiņu rezultātā var mazliet atšķirties.

Aprēķinu precizitāte līdz 8 zīmēm aiz komata

Aprēķinu uzstādījumos tagad ir iespējams uzstādīt precizitāti vienības izmaksām līdz 8 zīmēm aiz komata (iepriekš – 4), šādiem raksturlielumiem - posteņu apjomam, resursu apjomam, resursu apjoma formulām un resursu cenai. Tātad, iegūstamā tāmes precizitāte var būt vēl augstāka.

Izdrukās datu noapaļošanu ir iespējams iestatīt ar mazāku zīmju skaitu aiz komata, kas nekādi neietekmēs līdzšinējos aprēķinus tāmes dokumentā.

Tāmju sastādīšana un rediģēšana:

Ātrā pozīciju ievade

Resursi par posteņa vienību saīsinātā formā lietojami gadījumā, ja nav nepieciešams detalizēti aprakstīt tāmes darba posteņus.

Šādā skatījumā ir iespējams pievienot kopējo nepieciešamo resursu patēriņu uz vienu vienību, kā arī, ja nepieciešams – atlaidi. Ja kāds no posteņiem ir jāapraksta detalizētāk, tad to ir iespējams koriģēt abos pārējos resursu pievienošanas/rediģēšanas skatījumos.

Atlaides un resursu kodi

Darbu posteņu resursu rediģēšanas logos tagad ir pieejami divi jauni pievienojamie raksturlielumi – atlaides un resursu kodi. Tātad, katram materiālam tekošajā tāmē ir iespējams piešķirst unikālu atlaidi, kā arī resursa manuāli piešķirtais kods tagad tiek uzrādīts tāmes resursu rediģēšanas logā, lai tāmes sastādītājam būtu vieglāk orientēties izmantotajos datubāzes materiālos.

Datu ievilkšana no meklēšanas dialoga rezultātiem

Lai datu bāzes lietošanu padarītu parocīgāku, ir izveidota iespēja ar cenu datu bāzes meklētāju atrasto resursu ievilkt tekošajā tāmē (drag & drop), kā arī tagad ir iespējams atvērt resursa kartiņu datu bāzē, uzklišķinot uz tā ar kreiso peles taustiņu, turot nospiestu tastatūra pogu Ctrl (Ctrl+Click).

Uzlabots cenu grupu maiņas rīks

Cenu grupu maiņa ir rīks, kas paredzēts, lai ātri pārslēgtos starp dažādu grupu (līmeņu) cenām. 2014.1 Versijā ir veiktas šādas cenu grupu maiņas rīka izmaiņas:

  • no tekošā tāmes dokumenta ir iespējams atlasīt arī materiālus ar nenoteiktu cenu grupu;
  • pārskatāmības labad, programma iekrāso posteņus zaļā krāsā, ja cenu grupu maiņa var tikt veikta veikta sekmīgi (datu bāzē ir definēta cenu grupa, uz kuru materiāla cena tiek mainīta), un sarkanā krāsā, ja norādītā cenu grupa datu bāzē nav pieejama. Ieraksti, kuru cenu grupa neatbilst augšējā daļā norādītajai maināmajai grupai, paliek neiekrāsoti, un to parādīšanas iemesls rīkā ir informatīva rakstura tādam nolūkam, lai tāmes sastādītājs varētu redzēt, kurām pozīcijām attiecīgā cenu grupa nav nodefinēta;
  • Pievienota ikona „ [image] ”, kura nosaka, vai resursi priekšskatījuma logā tiek parādīti ar nenorādītu attiecīgo cenu grupu, vai tikai attiecīgais postenis.
  • Pievienota ikona „ [image] ”, kura nosaka, vai resursiem tiks uzrādīts attiecīgais posteņa nosaukums.

Posteņu formatēšana un drukāšanas parametri

Posteņa drukāšanas parametru logā ir pievienotas šādas iespējas:

  • Nosaukuma pozicionēšana (pa labi; pa kreisi, centrēts);
  • tāmē iekļautās starpsummas uzstādījumi (no kā attiecīgā starpsumma tiek aprēķināta);
  • resursa, vienības apaļošana izdrukās;
  • Iespēja sadaļas formatējuma un apaļošanas uzstādījumus piemērot visiem pakārtotajiem ierakstiem.

Interaktīvais palīgs (rokasgrāmata)

Līdz šim vēl nebijusi opcija Tāmēšanas sistēmā būvniecībai ir Interaktīvais palīgs, kas atvieglo programmas rīku izzināšanu. Ja iepriekš neskaidrību gadījumā bija jālūko pēc rokasgrāmatas vai nu printētā vai digitālā formātā, tad tagad tas ir iespējams pašā programmā.

Programmas Interaktīvais palīgs ir izsaucams caur augšējo rīkjoslu, spiežot uz [Palīgs]->[Atvērt palīgu], tomēr nepieciešamo informāciju daudz ātrāk var iegūt, spiežot pogu “F1”, kas atvērs palīgu praktiski jebkuram no pieejamajiem programmas logiem, vai ekrāna pogu “ [image] ” un tad izvēloties sev interesējošo dialoga logu programmas galvenajā rediģēšanas logā. Arī tādā gadījumā uzreiz atvērsies attiecīgā sadaļa interaktīvajā rokasgrāmatā.

Citi:

Uzlabota tāmes eksportēšana uz "Microsoft Excel"

2014.1 Versija atbalsta eksportu arī uz .xslx (sākot no Excel 2007 versijas) formāta failiem, kas ļauj programmai eksportēt failu ar pozīciju kopsummu aprēķina formulām.

Dokumentu apstrāde

Tāmes datu apstrādes rīks ir paredzēts ērtākai un pārskatāmākai datu masveida rediģēšanai.

Ar šo rīku var tikt izpildītas sekojošās darbības:

  • Tāmes resursu rediģēšana. Šāds rīks ir īpaši ērts, ja, piemēram, tāmi nepieciešams pārtulkot uz, citu valodu. Tādā gadījumā tāmes datus var atlasīt pēc "Nosaukums (EN)", un zem slejas "Jaunā vērtība" rakstīt tulkojumus angļu valodā. Tādā veidā šis tāmes dokuments būs vienlaicīgi pieejams abās valodās;
  • Tāmes pozīciju rediģēšana. Ar tāmes pozīciju rediģēšanas rīku iespējams centralizēti pārskatīt katra darba ievadītās vienības cenas, un, ja nepieciešams, rediģēt tās. Tāpat var pārskatīt pozīciju kodus, ar iespēju tos rediģēt.
  • Tāmes datu sinhronizācija ar datu bāzi. Ar šī rīka palīdzību iespējams konstatēt nesakritības, ja no datu bāzes ņemtajiem ierakstiem tekošajā tāmē ir veiktas kāda veida izmaiņas (nosaukums, kods, mērvienība).

Daudzvalodu atbalsts

Programmai, neskaitot tās 3 pamatvalodas - latviešu, krievu, angļu - tagad ir iespējams pievienot arī citas valodas (izdruku, programmas vides). Detalizētu informāciju var noskaidrot, sazienoties ar programmas izveidotājiem.

Resursu paplašinātas informācijas ievadīšana

Alternatīvu kopsavilkums

Resursu cenu saistīšana

Ja materiāla cena ir pakārtota cita materiāla cenai vai tā paša materiāla citai cenai, tai ir iespējams piesaistīt attiecīgā materiāla, kas ir ievadīts datu bāzē, cenu, un ja nepieciešams, pareizināt to ar koeficentu, lai iegūtu vēlamo cenu.

Ir pieejami divi iespējamie varianti, kā ievadīt saistītā resursa cenu:

  • ievadot pārrēķina koeficentu, kuru pareizinot ar saistīto resursu, tiek iegūta speciālā cena;
  • uzreiz ievadot speciālo cenu.